VLC impossibile installare

6 contenuti / 0 new
Ultimo contenuto
Ritratto di ATlinux
Offline
Last seen: 10 anni 5 mesi fa
Iscritto: 07/12/2009 - 15:14
VLC impossibile installare

Buon pomeriggio.
Ho provato ad installare VLC sul mio
PClinuxOS 2009.2
da terminale col comando
apt-get install vlc
e ricevo l'errore:
...
[root@localhost alfredo]# apt-get install vlc
Reading Package Lists... Done
Building Dependency Tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or that some of the repositories
in use are in an inconsistent state at the moment.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
vlc: Depends: libxcb-keysyms.so.0 but it is not installable
E: Broken packages
----
Da synaptic la stessa cosa:
Dopo che mi fa selezionare le dipendenze mi esce :
Could not mark all packages for installation or upgrade
The following packages have unresolvable dependencies
make sure that all required repositores are added and enabled
in the preferences
lc:
Depends: vlc-plugin-mad
Depends: vlc-plugin-a52
Depends: vlc-plugin-ogg
Depends: vlc-plugin-theora
Depends: libvlccore.so.2
Depends: libvlc.so.2
Depends: libxcb-keysyms.so.0 but it is not installable

Non riesco a capacitarmi..
spero che voi riusciate a fornirmi una soluzione
Distinti saluti,
ATlinux

Ritratto di zafran
Offline
Last seen: 4 mesi 2 settimane fa
Moderatore
Iscritto: 16/06/2008 - 16:10

A me dà gli stessi errori ma però mi capacito benissimo.

E' tanto che non arriva un aggiornamento, il che vuol dire che o sono tutti in bi- o tri-settimana bianca oppure arriverà un aggiornamentone a sanatoria di tutto.

Piuttosto, nel frattempo, cosa potrei usare per lo stream di una radio che consiglia, appunto, VLC?

Ritratto di ATlinux
Offline
Last seen: 10 anni 5 mesi fa
Iscritto: 07/12/2009 - 15:14

ma a me andrebbe bene anche una versione non aggiornata di vlc
il fatto è che non me lo fà installare proprio!

Guarda la data di queste discussioni
http://www.mentelivrebrasil.org/forum/index.php?topic=1082.0
http://www.pclinuxos.com/forum/index.php/topic,67263.0.html

Ritratto di predieri
Offline
Last seen: 10 anni 3 mesi fa
Iscritto: 08/02/2008 - 11:18

Guardate che per la versione 2009.2 non si riceveranno più aggiornamenti.
E' in corso la preparazione della nuova versione 2010 che richiederà una installazione ex novo.

giovanni

Ritratto di patel
Offline
Last seen: 4 anni 2 mesi fa
Moderatore
Iscritto: 03/11/2007 - 07:31

sbaglio o pclos è sempre stata dichiarata "rolling release" ?

Ritratto di zafran
Offline
Last seen: 4 mesi 2 settimane fa
Moderatore
Iscritto: 16/06/2008 - 16:10

Sbagli (sic).

La dichiarazione ufficiale di rolling intent era stata fatta al rilascio della 2009 rassicurando tutti quelli che, come me, si erano fumati la 2007 tentando il mega update.
Allora ci venne detto (e gli credemmo, eeeh se ci credemmo) che mai più si sarebbe dovuto spianare per non obsolescere insieme al sistema e che non di sola debian vive l'aggiornato e che, tzé, i rilasci effettivamente non upgradabli si lasciavano a ubuntu etc.

E invece: sigh, eccoci qua a aspettare fra qualche giorno la nuova iso come ubuntisti (o windowsisti) qualsiasi e oltretutto con kde4 obbligata.
Ma io come già feci mica la butto via la 2009: metto la 2010 sopra alla copia della 2007 che ancora guardo ogni tanto con tenerezza.