Vivere senza Flash

24 contenuti / 0 new
Ultimo contenuto
Ritratto di francesco bat
Offline
Last seen: 2 mesi 2 settimane fa
Iscritto: 20/11/2011 - 02:46
Vivere senza Flash

...è possibile ?

Io l'ho rimosso da ieri e usando sia Firefox che SeaMonkey non mi sembra che ci siano problemi.

Mi farebbe piacere sapere se qualcun altro si è addentrato in questa scelta da prima di me e se si è trovato bene oppure si è dovuto reinstallarlo di nuovo.

Aspetto vostre considerazioni Smile

Ciao

Francesco bat

Ritratto di adrianomorselli
Offline
Last seen: 3 settimane 2 giorni fa
Iscritto: 02/01/2015 - 12:20

Il problema con i flash non sono tanto i video, oramai html5 ha quasi completamente sostituito adobe flash, sono i vari siti che ancora lo utilizzano. Io ho scelto una via a mezzo, ho messo nelle scelte "chiedi prima di attivare", ho aggiunto un plugin su firefox html5 video everywhere che fà preferire questo ottimo player sui flash, ma quando non ne posso fare a meno ho la possibilità di attivarli. Ciao

Ritratto di footstep11
Offline
Last seen: 2 settimane 1 giorno fa
Iscritto: 31/01/2013 - 11:01

Da quando ho rimosso il 'vecchio' flash ed installato quello di chromium (pepper, che funziona su firefox) non ho mai avuto problemi.  Ho invece avuto dei problemi di visualizzazione (cioe' non visualizzava...) su alcuni siti quando avevo installato html5 everywhere.  Una volta disinstallato tutto ha ripreso a funzionare.

Ciao, Mauro

Ritratto di francesco bat
Offline
Last seen: 2 mesi 2 settimane fa
Iscritto: 20/11/2011 - 02:46

Grazie delle info.

Ora ho scoperto un'altra estensione su firefox e seamonkey molto interessante che si chiama "open with 5.9".

L'estensione si aggiunge ai 2  browser e permette di aprire una pagina web con google chrome e altri browser.

Essendo che io ho anche google chrome installato, anche se preferisco usare firefox e seamonkey, problemi del flashplayer plugin mancante non dovrebbero esistere.

Questa estensione potrebbe eventualmente risolvere eventuali pagine che fanno uso di flash dandomi la possibilità di aprirla con google chrome Smile

Ciao

Francesco bat

Ritratto di adrianomorselli
Offline
Last seen: 3 settimane 2 giorni fa
Iscritto: 02/01/2015 - 12:20
Ritratto di adrianomorselli
Offline
Last seen: 3 settimane 2 giorni fa
Iscritto: 02/01/2015 - 12:20

Ho seguito le tue indicazioni @francesco bat ed in effetti è moooolto meglio, grazie Smile

Ritratto di francesco bat
Offline
Last seen: 2 mesi 2 settimane fa
Iscritto: 20/11/2011 - 02:46

adrianomorselli wrote:

Ho seguito le tue indicazioni @francesco bat ed in effetti è moooolto meglio, grazie Smile

Io ho avuto problemi nell'aprire i video di youtube su google plus e non capisco perchè firefox me li apriva con il flashplayer recentemente; da qui ho letto le ultime notizie e quindi la disabilitazione provvisoria ed ora la rimozione completa del flsah.

Sembra veramente non esserci alcun problema ne con firefox ne con seamonkey e per questo ho voluto lasciare la problematica gestita solo a google chrome e con quell'estensione ti aiuta a facilitare le cose.

Con SeaMonkey ci sono alcuni problemi nell'avviare video di youtube a schermo intero, ma è possibile farlo abilitando un impostazione stesso da seamonkey che permette di riabilitare anche il suo menu nel menu di contesto quando si preme con il tasto destro del mouse e appunto scegliere "schermo intero" :-).

Ciao

Francesco bat

Ritratto di adrianomorselli
Offline
Last seen: 3 settimane 2 giorni fa
Iscritto: 02/01/2015 - 12:20

Nell'eventualità che si volesse mantenere il plugin flash, ho appena letto di un fix, basta andare nella home, visualizzare le cartelle nascoste, cliccare su .mozilla/firefox, aprire la cartella xxxxxx.default, poi lì aprire con il proprio editore di file preferito il file pluginred.dat e modificare la riga 11.2.202.481:$ in 11.2.202.481.1:$ e salvare. A questo punto l'avviso scompare magicamente.

Ritratto di dxgiusti
Offline
Last seen: 2 mesi 2 settimane fa
Iscritto: 22/01/2013 - 17:30

io ho disinstallato flash-plugin ed ho installato:

chromium-pepper-flash

fresh-player-plugin

tutto mi funziona, con firefox leggo versione 18........ 

Ritratto di adrianomorselli
Offline
Last seen: 3 settimane 2 giorni fa
Iscritto: 02/01/2015 - 12:20

Se tento di fare la stessa cosa dxgiusti synaptic mi và in crash...a dire la verità mi ha fatto la stessa cosa nel tentativo di installazione di google chrome Shok

Ritratto di adrianomorselli
Offline
Last seen: 3 settimane 2 giorni fa
Iscritto: 02/01/2015 - 12:20

Ho fatto un update da synaptic e le cose si sono sistemate Smile

Ritratto di francesco bat
Offline
Last seen: 2 mesi 2 settimane fa
Iscritto: 20/11/2011 - 02:46

Si ma il pepperflash è sempre lo stesso di adobe, solo che lo inserisce google direttamente nel browser con il nome di pepperflash e con una compatibilità diretta con google chrome.

Infatti, se ci fate caso, quando esce una nuova versione di adobe flash player, lo staff di google rilascia in pochissimo tempo, se non immediatamente, una nuova versione di google chrome.

Quindi, continuare ad usare questo obbrobrio anche con il nome di pepperflash, non risolve un bel nulla.

La soluzione, secondo me, è quella di continuare ad usare firefox senza più il plugin del flash player e, se è veramente necessario, avviare google chrome per quelle rare pagine che necessitano ancora del flash.

Ciao

Francesco bat

Ritratto di francesco bat
Offline
Last seen: 2 mesi 2 settimane fa
Iscritto: 20/11/2011 - 02:46

Ultime news: ora sembra che lo vuole rimuovere anche google chrome.

Forse è la volta buona che questo incubo finisce:

http://www.lastampa.it/2015/07/16/tecnologia/tutti-contro-flash-adesso-f...

Ciao

Francesco bat

Ritratto di dxgiusti
Offline
Last seen: 2 mesi 2 settimane fa
Iscritto: 22/01/2013 - 17:30

io non ho installato chrome. il peperflash è nei pacchetti come standar, nel caso di nuovi rilasci pclos lo aggiorna. con FF attualmete è la versione 18.0.xxxxxxx questa non è bloccata ed è ritenuta sicura ( salvo cambiamenti..... )

Ritratto di francesco bat
Offline
Last seen: 2 mesi 2 settimane fa
Iscritto: 20/11/2011 - 02:46

Si, ma il pepperflash è sempre adobe flash, solo che è modificato per essere implementato direttamente nei chromium browser (google chrome, le nuove versioni di opera, slimjet, ecc.).

Infatti per farlo funzionare su firefox e altri browser non chromium è necessario installare il pacchetto "fresh-player-plugin", ma alla fine è sempre adobe flash ottimizzato per i chromium browser Smile

Infatti ecco la motivazione anche di Google di doverlo disabilitare su Google Chrome per motivi di sicurezza Smile

Ciao

Francesco bat

Ritratto di adrianomorselli
Offline
Last seen: 3 settimane 2 giorni fa
Iscritto: 02/01/2015 - 12:20

Ecco come la vedo io: se uno vuole usare ancora il flash ha due vie, con hardware recente pepperflash, con hardware obsoleto il fix come ho messo al punto #8. Chi non lo vuole usare può benissimo fare senza, htlm5 funziona bene e per i siti che ancora utilizzano i flash pazienza. Ma Gnash c'è ancora?

Ritratto di francesco bat
Offline
Last seen: 2 mesi 2 settimane fa
Iscritto: 20/11/2011 - 02:46

Il fatto è che ora sta diventando più un problema di sicurezza che un problema hardware Sad

Io, per ora, non sto avendo alcun problema senza flash e riesco a vedere tutto: video da youtube, yahoo, dailymotion, youreporter ecc.

Ho avuto qualche problema su shinystat per i primi grafici di statistiche che richiede ill flash, ma il resocondo completo è riproducibile senza flash; in ogni caso con l'estensione "open with" riapro la pagina con google chrome e il problema è risolto.

Altri siti mandano un avviso che il flash non c'è, ma non si capisce perchè.

Un esempio è stato su una pagina news di tgcom che si vedeva tutto compreso il video in html5 ma c'era l'avviso del flash; aprendo la pagina con google chrome e rimasta identica a firefox senza flash.

Posso ipotizzare che il flash forse era qualche banner pubblicitario occasionale che non è riuscito ad aprirsi in quanto non avevo il flash; beh se è così, meglio così Smile

Per quanto riguarda gnash io mi ricordo che era presente nei repository di Ubuntu, mentre su pclinuxos mai visto.

Forse è un progetto abbandonato anche perchè il flash ha veramente le ore contate:

http://www.webnews.it/2015/07/14/adobe-flash-player-deve-morire/

Ciao

Francesco bat

Ritratto di adrianomorselli
Offline
Last seen: 3 settimane 2 giorni fa
Iscritto: 02/01/2015 - 12:20

francesco bat, mi hai fatto venire in mente una campagna simile per chiedere ai siti RAI e Mediaset di abbandonare Silverlight e Moonlight e nonostante che html5 era già maturo hanno scelto....flash player lol. Ci scommetti che saranno gli unici che rimarranno sui flash ancora per molti anni? I siti porno sono già più avanzati eheheh

Ritratto di francesco bat
Offline
Last seen: 2 mesi 2 settimane fa
Iscritto: 20/11/2011 - 02:46

adrianomorselli wrote:

francesco bat, mi hai fatto venire in mente una campagna simile per chiedere ai siti RAI e Mediaset di abbandonare Silverlight e Moonlight e nonostante che html5 era già maturo hanno scelto....flash player lol. Ci scommetti che saranno gli unici che rimarranno sui flash ancora per molti anni? I siti porno sono già più avanzati eheheh

ROTFL Biggrin

Ritratto di dxgiusti
Offline
Last seen: 2 mesi 2 settimane fa
Iscritto: 22/01/2013 - 17:30

sfugge sempre un particolare che reputo importante, il flash non è morto. sono state bloccate per problemi di sicurezza tutte le versioni "vecchie". il flash 18.0.xxxx continua ad essere funzionante senza nessun blocco da parte di mozilla.

Ritratto di 500paolo
Offline
Last seen: 4 settimane 1 giorno fa
Iscritto: 16/12/2011 - 10:52

A me con pepper i video si vedono ma i controlli sono spariti: non posso mettere in play, in pausa, saltare da un punto all'altro del video e mettere a tutto schermo.

Ritratto di fortu
Offline
Last seen: 2 anni 5 mesi fa
Iscritto: 27/05/2015 - 14:55

Ho seguito il consiglio di Francesco Bat al commento #4 disattiavndo flash e sembra che funziona bene.

Ritratto di fortu
Offline
Last seen: 2 anni 5 mesi fa
Iscritto: 27/05/2015 - 14:55

Avendo reinstallato adobe flash e non trovando più l'avviso della vulnerabilità nei plugin di firefox, vorrei rimuovere open with ma non ci sono riuscito. Potete aiutarmi?

Ritratto di adrianomorselli
Offline
Last seen: 3 settimane 2 giorni fa
Iscritto: 02/01/2015 - 12:20

Apri menù (quello di firefox) / componenti aggiuntivi / estensioni / disattiva o rimuovi