e2fsck -c /partizione NON FUNZIONA

18 contenuti / 0 new
Ultimo contenuto
Ritratto di kasar
Offline
Last seen: 5 anni 5 mesi fa
Iscritto: 30/11/2013 - 09:38
e2fsck -c /partizione NON FUNZIONA

Sto provando a lanciare il comando da Live per controllare se ci sono settori danneghiati sull hard disk ma il terminale risponde command not found... Che posso fare?

Ritratto di dxgiusti
Offline
Last seen: 1 anno 3 mesi fa
Iscritto: 22/01/2013 - 17:30

sei entrato come amministratore:
$ su
invio, paswd, invio:
# e2fsck -c /dev/sdxy

Ritratto di kasar
Offline
Last seen: 5 anni 5 mesi fa
Iscritto: 30/11/2013 - 09:38

Ciao dxgiusti

no in effetti non l'avevo fatto da root.

Credo che il risultato del test sia positivo ma non ne sono proprio sicuro al 100%.

Mi dite se sono stati riscontrati problemi o no? http://paste.ubuntu.com/7488218/

Ho lanciato per errore un test anche sulla partizione di swap secondo voi ha causato problemi?

Ritratto di kasar
Offline
Last seen: 5 anni 5 mesi fa
Iscritto: 30/11/2013 - 09:38

Qualche opinione in merito alle mie 2 domande?

Ritratto di monsee
Offline
Last seen: 1 mese 3 settimane fa
Moderatore
Iscritto: 16/09/2009 - 12:34

Non sono esperto della cosa, ma leggo che la scansione ha riscontrato dei problemi (almeno uno dei dei quali -per la scansione relativa alla SWAP: scansione che, come hai ben capito, non andava manco fatta- dovuto al fatto che il programma si aspettava un file-system di tipo ext2... e tu, ovviamente, hai lo specifico file-system della SWAP, che è assai diverso).
Nella Partizione /dev/sda1 ti son stati rilevati dei problemi di discontinuità del file-system (non particolarmente gravi,. mi pare), che son poi stati -poco dopo- messi a posto.

Ritratto di kasar
Offline
Last seen: 5 anni 5 mesi fa
Iscritto: 30/11/2013 - 09:38

Hum grazie cmq Monsee,

magari provo a chiedere anche in altri forum per vedere se qualcuno ne sa di +

Ritratto di monsee
Offline
Last seen: 1 mese 3 settimane fa
Moderatore
Iscritto: 16/09/2009 - 12:34

Ma certo, perchè no? (qualcuno che ne sappia più di me, almeno in questo genere di cose [scandisk e similari], lo trovi di sicuro)

Ritratto di dxgiusti
Offline
Last seen: 1 anno 3 mesi fa
Iscritto: 22/01/2013 - 17:30

sembra in ordine. ma tu che problema hai?
scarica da synaptic:
gnome-disk-utility
potrai controllare e verificare la salute delle tue partizioni e dei tuoi dischi ( controllo smart )

Ritratto di kasar
Offline
Last seen: 5 anni 5 mesi fa
Iscritto: 30/11/2013 - 09:38

dxgiusti

scusate tutti le mie paranoie con il controllo dei dischi ma è piu' forte di me.

al momento non ho nessun problema apparente (almeno non direttamente collegabile all'hard disk), ho altri problemi ma non credo siano di facile risoluzione visto che ho aperto da tempo un posto sul forum Majorana e non avuto nessun riscontro....

Dopo il freeze del sistema visto che il portatile non dava segni di vita ho tolto l'alimentazione per ripristinarlo... o volevo solo esser sicuro che sul disco fisso non ci fossero settori danneggiati tutto li.

ora scarico gnome-disk-utility grazie!!

Ritratto di kasar
Offline
Last seen: 5 anni 5 mesi fa
Iscritto: 30/11/2013 - 09:38

Dunque ho installato gnome-disk-utility è sotto dati smart mi dice ok in tutte le voci... l'unica cosa strana è che mi segnala Soglia non superata ma non credo sia un problema giusto?

Grazie a tutti per le opinioni!

Ritratto di zafran
Offline
Last seen: 1 anno 6 mesi fa
Moderatore
Iscritto: 16/06/2008 - 16:10

Qual è il problema postato sul majorana?

Ritratto di kasar
Offline
Last seen: 5 anni 5 mesi fa
Iscritto: 30/11/2013 - 09:38

Zafran il problema e questo:

Ho un Eee PC 1000HD con uno schermo da 10.1" e per modificare la risoluzione oltre i 1024x600 ho trovato i seguenti comandi:

xrandr --output LVDS1 --panning 1024x768

e

xrandr --output LVDS1 --scale 1x1.28

Di recente ne il panning ne lo scale funzionano più.... la verticale viene modificata dopo l'invio del comando ma al passare della freccia del mouse:

per il "panning" lo schrolling non è attivo...
per lo "scale" la freccia del mouse non puo' accedere all'area oltre i 600 pixel anche se ne sono visibili 768

Intorno alla metà di marzo gli stessi comandi funzionavano bene, vorrei sapere cosa è successo e se è possibile sistemare il problema?

Grazie per un aiuto...

Ritratto di kasar
Offline
Last seen: 5 anni 5 mesi fa
Iscritto: 30/11/2013 - 09:38

Zafran un altra cosa, ho letto in un post che hai provato la distro hybrid fusion quella con multi DE. Sai per caso se funziona solo da usbstick e non fa dvd masterizzato? Ho provato masterizzarlo con k3b due volte ed entrambe le volte mi ha dato errore?

Ritratto di zafran
Offline
Last seen: 1 anno 6 mesi fa
Moderatore
Iscritto: 16/06/2008 - 16:10

Io ce l'ho su DVD e funziona.
Prova a vedere se il md5 è giusto, magari c'è stato un errore nel download.

Ritratto di kasar
Offline
Last seen: 5 anni 5 mesi fa
Iscritto: 30/11/2013 - 09:38

ho controllato l hash e corrisponde quindi la iso non e' corrotta.... Riprovero' comunque a riscaricarla. Strano cmq che anche se l md5 corrisponde, k3b mi abbia bruciato ben 2 dvd... Provando a masterizzarlo mi ha dato come risultato errore input/output...

Mi sa che e' il mio portatile ad avere problemi. Sto notando un sacco di anomalie e anzi credo che apriro' un post dove ne faro' un elenco x capire se ormai il mio portatile e' da buttare via invece che sclerarci dietro...

Ritratto di kasar
Offline
Last seen: 5 anni 5 mesi fa
Iscritto: 30/11/2013 - 09:38

Riguardo la iso di hybrid ho provato a farla partire da usbstick e anche instalandola in Virtualbox ma niente non parte nemmeno in questi modi quindi proababilmente e' corrotta. Che dici la scarico da torrent magari e' meglio?

Ritratto di zafran
Offline
Last seen: 1 anno 6 mesi fa
Moderatore
Iscritto: 16/06/2008 - 16:10

La fortuna aiuta gli audaci

Ritratto di kasar
Offline
Last seen: 5 anni 5 mesi fa
Iscritto: 30/11/2013 - 09:38

scherzi a parte Vorrei provarla davvero ma....

L ho riscaricato altre 3 volte e ho controllato l hash per ogni iso.

Ho provato a creare con tutte e 3 le iso sia una usbtsick con pclinuxos live usb, che a metterle in virtualbox ma niente non funziona.

Per scaricare ho usato.

Down them all
Jdownloader
Transmission

Hai suggerimenti da darmi?