[RISOLTO] Pulsante salva

5 contenuti / 0 new
Ultimo contenuto
Ritratto di adrianomorselli
Offline
Last seen: 4 settimane 1 giorno fa
Iscritto: 02/01/2015 - 12:20
[RISOLTO] Pulsante salva

Mah in realtà non è un suggerimento ma riguarda sicuramente il sito. Non è un bug o una mancanza causata dal rinnovo del stile del forum di questi giorni, ma una mancanza personale. Mi spiego, mentre con un SO (ubuntu) ho la possibilità di rispondere ai post commentando e poi confermando con "salva", con un altro SO (manjaro) questo tasto non c'è. Stesso browser, java installato in entrambi ma nell'ultimo caso non il flash player. Capita anche a chi usa  il mobile?

Ritratto di adrianomorselli
Offline
Last seen: 4 settimane 1 giorno fa
Iscritto: 02/01/2015 - 12:20
Oggetto:
Pulsante salva
»
Pulsante salva (risolto)

Un banale problema di tema Wink L'ho cambiato ed adesso il pulsante si vede

Ritratto di Lupin3rd
Offline
Last seen: 2 mesi 2 settimane fa
Administrator
Iscritto: 26/02/2005 - 16:24
Oggetto:
Pulsante salva (risolto)
»
[RISOLTO] Pulsante salva

Quindi era il tema del browser che toglieva il pulsaante??

Ritratto di adrianomorselli
Offline
Last seen: 4 settimane 1 giorno fa
Iscritto: 02/01/2015 - 12:20

Lo rendeva invisibile, cambiando tema del browser il pulsante si vede subito. Me ne sono accorto passandoci con il mouse dove avrebbe, ed appunto c'era, il pulsante. Stai facendo un ottimo lavoro @Lupin3rd felice di rivederti così attivo Smile

Ritratto di adrianomorselli
Offline
Last seen: 4 settimane 1 giorno fa
Iscritto: 02/01/2015 - 12:20

Tanto per farti capire ecco due screenshots con il tema precedente, nel primo il pulsante salva e anteprima sono invisibili, nel secondo con il puntatore vengono evidenziati. Se uno vuole mantenere il tema basta che si ricordi che vengono evidenziati al passaggio del mouse, altrimenti cambiando il tema del browser diventano subito visibili. Nel caso capiti ad altri è un problema facilmente risolvibile da parte dell'utente.