youtube muto su firefox

11 contenuti / 0 new
Ultimo contenuto
Ritratto di duns
Offline
Last seen: 2 anni 3 mesi fa
Iscritto: 30/10/2008 - 11:43
youtube muto su firefox

Non è un problema enorme, ma un po' fastidioso: da qualche tempo youtube è muto (solo su firefox: su chrome il suono si sente, e solo youtube: su firefox sento i suoni di altri siti, ad esempio quelli di un sito di inglese on-line, legge correttamente le frasi in inglese).
A voi non succede?
Grazie

Ritratto di monsee
Offline
Last seen: 1 settimana 3 giorni fa
Moderatore
Iscritto: 16/09/2009 - 12:34

A me non accade. Anzi, sei il primo che segnala 8a quel che mi rammento) codesto problema. Vediamo se anche qualcun altro lo rileva. Puoi darci qualche info esplicative circa la versione di PClinuxOS che esattamente usi, la versione di Firefox e gli add-ons che (eventualmente) hai installato in Firefox? Così potremo cercar d'aiutarti un poco meglio senza andare a tentoni.

Ritratto di zafran
Offline
Last seen: 1 settimana 3 giorni fa
Moderatore
Iscritto: 16/06/2008 - 16:10

No, non è la prima volta che succede.
Il mezzo gaudio è che non è una caratteristica di pclinux ma di firefox.
Per qualche motivo firefox fa le bizze e non si connette, sentito dire su diverse distro, poi per qualche esoterico motivo riparte e nessuno sa perché.

Chiaro che è qualche addon che dà noia, l'unica che sappia io è andare per tentativi sui componenti aggiuntivi.

Ritratto di footstep11
Offline
Last seen: 1 mese 4 giorni fa
Iscritto: 31/01/2013 - 11:01

zafran wrote:
Chiaro che è qualche addon che dà noia, l'unica che sappia io è andare per tentativi sui componenti aggiuntivi.

Se si sospetta che ci sia qualche problema con i componenti aggiuntivi lo si puo' verificare lanciandolo in 'safe mode' con il comando firefox -safe-mode:

firefox -help
Usage: firefox [ options ... ] [URL]
where options include:
...
-safe-mode Disables extensions and themes for this session.
...

Ciao, Mauro

Ritratto di duns
Offline
Last seen: 2 anni 3 mesi fa
Iscritto: 30/10/2008 - 11:43

No: anche in modalità safe-mode disattivando tutte le estensioni, rimane muto con youtube e in genere coi video incorporati, mentre su chrome l'audio di youtube c'è. Come c'è l'audio in ff sul sito di inglese. Mah...
Versione di pclos, Monsee: la 2014.04. FF 28 (non ho accettato l'aggiornamento alla 29 perché la 29 è la fine di ff, la sua chromizazione brutale e bestiale).

Ritratto di duns
Offline
Last seen: 2 anni 3 mesi fa
Iscritto: 30/10/2008 - 11:43

aggiungo che anche con Opera youtube è muto. C'è audio solo con Chrome.

Ritratto di francesco bat
Offline
Last seen: 1 mese 2 settimane fa
Iscritto: 20/11/2011 - 02:46

Non so !
Potrei dire di svuotare la cache di firefox.
A volte i problemi si annidano li e si risolvono in questo modo.
Ciao
Francesco bat

Ritratto di 500paolo
Offline
Last seen: 1 anno 1 mese fa
Iscritto: 16/12/2011 - 10:52

L'ultima versione di FF e' la peggiore che finora ho visto (ad esempio le voci dei menu' hanno ripreso il colore di hover di default e non c'e' verso di rimettere il colore adatto al tema) ma a me questo problema non si verifica: tutti i video di YT sono in sincrono e prlano nella lingua che dovrebbero.

Ritratto di footstep11
Offline
Last seen: 1 mese 4 giorni fa
Iscritto: 31/01/2013 - 11:01

duns wrote:
(non ho accettato l'aggiornamento alla 29 perché la 29 è la fine di ff, la sua chromizazione brutale e bestiale).

Installando il componente aggiuntivo "Classic Theme Restorer" non ti accorgi della differenza tra FF29 e FF28 (anzi, in FF29 ora puoi mettere gli elementi dove vuoi).
Io ho inoltre trovato che FF29 sia anche piu' veloce nel caricare le pagine, ma potrebbe essere una impressione...

Mauro

Ritratto di 500paolo
Offline
Last seen: 1 anno 1 mese fa
Iscritto: 16/12/2011 - 10:52

Classic Theme Restorer a me non ha risolto, l'hover e' rimasto quel neretto.

Ritratto di duns
Offline
Last seen: 2 anni 3 mesi fa
Iscritto: 30/10/2008 - 11:43

RISOLTO! Sapete come? E' bastato eliminare il file .asoundrc che avevo messo nella /home perché ricordavo che avrebbe dovuto garantire il suono nei browsers, e invece lo impediva.
Il contenuto del file era il seguente:
"pcm.!default {
type hw
card 1
}

ctl.!default {
type hw
card 1
}"
Ora sento l'audio di youtube su ff. Grazie