webcanstudio

14 contenuti / 0 new
Ultimo contenuto
Ritratto di muletto39
Offline
Last seen: 10 anni 6 giorni fa
Iscritto: 28/10/2007 - 10:00
webcanstudio

Come mai Webcamstudio per PclinuxOs non funziona e soprattutto, come mai c'è una versione addirittura del 2007? In Ubuntu, invece, funziona perfettamente. .....

Ritratto di muletto39
Offline
Last seen: 10 anni 6 giorni fa
Iscritto: 28/10/2007 - 10:00

nessuno lo usa?

Ritratto di monsee
Offline
Last seen: 1 mese 3 settimane fa
Moderatore
Iscritto: 16/09/2009 - 12:34

Si tratta di un pacchetto che non uso (e immagino che lo usino in pochini... fra quelli che rispondon qui sul forum). Il fatto che il pacchetto faccia riferimento a PCLinuxOS2007 non è da considerarsi negativo: se un pacchetto lavora bene e non necessita di ulteriori ritocchi... lo si lascia semplicemente così com'è. Mi par che sia anche normale.

Sul forum in inglese, lo letto un post in cui un Utente si lamentava del fatto che WebCamStudio gli richiedesse di dare la password di root per operare (cosa un po' strana... che io non so spiegare) e un altro che si lamentava del fatto che WebCamStudio disponga di un'interfaccia molto poco "user-friendly"... Ma dubito che queste cose ci azzecchino col tuo problema. Ed io non ho trovato segno (nei Forum) di altre lamentele da altri Utenti di PCLinuxOS.

Ritratto di zafran
Offline
Last seen: 1 anno 6 mesi fa
Moderatore
Iscritto: 16/06/2008 - 16:10

Il software ha una versione del 2010 scaricabile dal sito. Niente vieta di provare a installarla. Ma di solito la webcam con quale programma si usa?

Ritratto di muletto39
Offline
Last seen: 10 anni 6 giorni fa
Iscritto: 28/10/2007 - 10:00

Ho installato anche la 0,52, la 0.57 è solo .deb ma non va. Una volta caricata l'anteprima non trasmette al contrario della versione per ubuntu:basta caricare l'immagine o il filmato o l'animazione e trasmette.

Ritratto di zafran
Offline
Last seen: 1 anno 6 mesi fa
Moderatore
Iscritto: 16/06/2008 - 16:10

Boh. Dal .deb puoi fare un .rpm e provare. Usi alien per la trasformazione.

Ritratto di muletto39
Offline
Last seen: 10 anni 6 giorni fa
Iscritto: 28/10/2007 - 10:00

Se mi spieghi la sintassi di alien perché non l'ho capita..... grazie...

Ritratto di zafran
Offline
Last seen: 1 anno 6 mesi fa
Moderatore
Iscritto: 16/06/2008 - 16:10

Come root vai nella dir dove c'è il deb e dai il comando
# alien -r tuofile.deb
viene creato il file tuofile.rpm
lo installi con
# rpm -i tuofile.rpm

Ritratto di muletto39
Offline
Last seen: 10 anni 6 giorni fa
Iscritto: 28/10/2007 - 10:00

Ti ringrazio, ma il file.... trasformato non viene installato.

Ritratto di zafran
Offline
Last seen: 1 anno 6 mesi fa
Moderatore
Iscritto: 16/06/2008 - 16:10

Lo installi da root?
Che errote ti dà?

Ritratto di muletto39
Offline
Last seen: 10 anni 6 giorni fa
Iscritto: 28/10/2007 - 10:00

il file /etc/init.d dell'installazione di webcamstudio-0.56-2.noarch entra in conflitto con il file del pacchetto chkconfig-1.3.37-6
il file /etc/rc2.d dell'installazione di webcamstudio-0.56-2.noarch entra in conflitto con il file del pacchetto initscripts-9.21-12
il file /etc/rc3.d dell'installazione di webcamstudio-0.56-2.noarch entra in conflitto con il file del pacchetto initscripts-9.21-12
il file /etc/rc4.d dell'installazione di webcamstudio-0.56-2.noarch entra in conflitto con il file del pacchetto initscripts-9.21-12
il file /etc/rc5.d dell'installazione di webcamstudio-0.56-2.noarch entra in conflitto con il file del pacchetto initscripts-9.21-12

Ritratto di zafran
Offline
Last seen: 1 anno 6 mesi fa
Moderatore
Iscritto: 16/06/2008 - 16:10

Almeno ci siamo tolti lo sfizio di sapere perché nel repo c'è una versione vecchia.
Mi sa che c'è poco da fare.
Sicuramente in pclos c'è un altro programma che fa le stesse cose.
Facci sapere.

Ritratto di muletto39
Offline
Last seen: 10 anni 6 giorni fa
Iscritto: 28/10/2007 - 10:00

Se mi spieghi, perché non l'ho capito. E soprattutto perché quello che c'è non va!

Ritratto di zafran
Offline
Last seen: 1 anno 6 mesi fa
Moderatore
Iscritto: 16/06/2008 - 16:10

Non lo so neanch'io bisognerebbe studiarci un po' sopra anche se non credo che si arriverebbe facilmente a una soluzione. Se fosse facile trovarla, l'avresti già pronta nel repo.
Però sembra che il casino riguardi l'installazione vera e propria. Se hai voglia di pasticciare puoi sempre provare a copiare i file del programma prendendolo da ubuntu e vedere se esplode...
Ti siamo vicini.