versioni diverse pacchetto

6 contenuti / 0 new
Ultimo contenuto
Ritratto di dxgiusti
Offline
Last seen: 1 anno 2 mesi fa
Iscritto: 22/01/2013 - 17:30
versioni diverse pacchetto

ciao. mi ritrovo nella sezione manuale/obsoleti alcuni pacchetti. gli stessi li ritrovo poi installati in versioni diverse ( tutte le versioni ). mi domando: li devo tenere tutti? dimenticavo > mate 64bit

axa
Ritratto di axa
Offline
Last seen: 2 mesi 3 settimane fa
Iscritto: 09/12/2011 - 12:50

Prova su    - tutti  marca tutti gli aggiornamenti - applica e riavvia synaptic.

Ritratto di adrianomorselli
Offline
Last seen: 1 anno 2 settimane fa
Iscritto: 02/01/2015 - 12:20

Direi proprio di sì, capita che quando viene fuori una nuova versione si è costretti a mantenere anche la vecchia perchè questa fornisce librerie che servono per alcuni programmi che altrimenti non funzionerebbero più. In altri casi la nuova versione sostituisce completamente quella vecchia fornendo nello stesso tempo anche le librerie, od almeno il link che punta alla libreria nuova, in questo caso il developer aggiunge obsoletes per rimuovere la vecchia versione, una necessità quando cambia anche il nome del pacchetto(lib64poppler46/lib64poppler54 e così via). Spero di essere stato abbastanza chiaro.

axa
Ritratto di axa
Offline
Last seen: 2 mesi 3 settimane fa
Iscritto: 09/12/2011 - 12:50

Hai ragione Adriano .

ciao

Ritratto di adrianomorselli
Offline
Last seen: 1 anno 2 settimane fa
Iscritto: 02/01/2015 - 12:20

Ciao Axa Smile

Ritratto di dxgiusti
Offline
Last seen: 1 anno 2 mesi fa
Iscritto: 22/01/2013 - 17:30

ok. per evitare eventuali problematiche, lascio come è. ciao