Strano avviso dopo aggiornamento kernel

18 contenuti / 0 new
Ultimo contenuto
Ritratto di francesco bat
Offline
Last seen: 1 anno 3 mesi fa
Iscritto: 20/11/2011 - 02:46
Strano avviso dopo aggiornamento kernel

Oggi, dopo aver aggiornato il kernel, mi è uscito dal synaptic questo avviso:

"Durante l'installazione del pacchetto kernel-3.14.6-pclos2-1-1pclos2014:

bootsplash not found in /boot/initrd-3.14.6-pclos2.img"

Dopo il riavvio tutt'ok, mi devo preoccupare oppure è una bazzecola ? Smile
Ciao
Francesco bat

Ritratto di footstep11
Offline
Last seen: 1 anno 1 mese fa
Iscritto: 31/01/2013 - 11:01

L'ho visto anche io. Il bootsplash e' la schermata di accesso quando si sceglie il sistema operativo... io l'ho trovata identica a qualla del kernel precedente.

Comunque il sistema funziona (ho comunque fatto un post sul sito americano per segnalare la cosa).

Ciao, Mauro

axa
Ritratto di axa
Offline
Last seen: 3 mesi 2 settimane fa
Iscritto: 09/12/2011 - 12:50

Io non ho ancora aggiornato appena ho tempo , sono fermo alla 3.14.4 se ci sono problemi postate pure.
grazie .

Ritratto di footstep11
Offline
Last seen: 1 anno 1 mese fa
Iscritto: 31/01/2013 - 11:01

axa wrote:
Io non ho ancora aggiornato appena ho tempo , sono fermo alla 3.14.4 se ci sono problemi postate pure.
grazie .

Allora aspetta ancora qualche giorno... sta per uscire la 3.14.7... (alcuni hanno avuto problemi con la 3.14.6, mentre finora tutto e' a posto con la 3.14.7).

Comunque texstar ha detto che sta aspettando una release stabile della 3.15... http://www.pclinuxos.com/forum/index.php/topic,126799.0.html

Mauro

Ritratto di francesco bat
Offline
Last seen: 1 anno 3 mesi fa
Iscritto: 20/11/2011 - 02:46

Infatti con il kernel 3.14 ho avuto problemi anche con vmware.
Ho dovuto eseguire un operazione allucinante per farlo partire Sad
Ciao
Francesco bat

axa
Ritratto di axa
Offline
Last seen: 3 mesi 2 settimane fa
Iscritto: 09/12/2011 - 12:50

ok grazie.faro sapere.

axa
Ritratto di axa
Offline
Last seen: 3 mesi 2 settimane fa
Iscritto: 09/12/2011 - 12:50

Installato il kernel 3.14.7 su kde minime 32bit per il momento lo sto testando ma sembra non aver problemi.

L'unica cosa è il salvaschermo non si avvia resta uno squallido monitor nero , provo a installare di nuovo kde-artwork-kscreensaver , provato ma non parte nessun salvaschermo avete idee.
grazie.

Ritratto di footstep11
Offline
Last seen: 1 anno 1 mese fa
Iscritto: 31/01/2013 - 11:01

Prova a vedere in Configura il Desktop->Schermo e Video->Bloccaschermo come e' impostato. Lo schermo nero si ha se hai impostato 'Schermo vuoto', altrimenti dovrebbe funzionare. Comunque puoi fare delle prove selezionando il salvaschermo che vuoi e premendo il tasto 'Prova'.

Ciao, Mauro

Ritratto di francesco bat
Offline
Last seen: 1 anno 3 mesi fa
Iscritto: 20/11/2011 - 02:46

Oltre a quello che ha detto Mauro, prova a vedere se non è attivo il risparmio energetico nelle impostazioni di kde ed eventualmente anche quello di xscreensaver.
Ciao
Francesco bat

axa
Ritratto di axa
Offline
Last seen: 3 mesi 2 settimane fa
Iscritto: 09/12/2011 - 12:50

footstep11 wrote:
Prova a vedere in Configura il Desktop->Schermo e Video->Bloccaschermo come e' impostato. Lo schermo nero si ha se hai impostato 'Schermo vuoto', altrimenti dovrebbe funzionare. Comunque puoi fare delle prove selezionando il salvaschermo che vuoi e premendo il tasto 'Prova'.

Ciao, Mauro

Ciao premetto che prima funzionavano , esempio i temi classici cioè orologio - poligoni etc etc , adesso se provo dal tasto prova dopo aver impostato quello scelto si attiva una volta dato applica non funzia , invece se scelgo oggetti del desktop ne configuro uno allo scadere del tempo impostato si attiva senza problemi - sembra aver problemi con quelli di open gl citati sopra .

@Francescobat
il risparmio energetico e a posto ho controllato

Altre idee :
grazie

axa
Ritratto di axa
Offline
Last seen: 3 mesi 2 settimane fa
Iscritto: 09/12/2011 - 12:50

Ho provato ad entrare in sessione root avvio il sistema e funzia tutto , dopo il tempo stabilito tutto funziona a meraviglia , contrariamente se entro con il mio utente .
boh ho lascio attivo il tutto con la configurazione di oggetti sul desktop , almeno funziona , ma con i salvaschermo nulla ....
saluti ..

Ritratto di francesco bat
Offline
Last seen: 1 anno 3 mesi fa
Iscritto: 20/11/2011 - 02:46

Prova come da questa soluzione:
http://pclinuxos.it/node/2256
Ciao Wink
Francesco bat

axa
Ritratto di axa
Offline
Last seen: 3 mesi 2 settimane fa
Iscritto: 09/12/2011 - 12:50

Mah non ho parole .............. ho risolto entrando da root disinstallando kde-artwork-kscreensaver cambiando il tema del desktop con l'originale ,riavviando e facendo di nuovo la procedura al contrario , magicamente tutto funzia , hai ragione Francesco credo sia propio un bug che kde si porta dietro ,la tua soluzione non l'ho provata ho lasciato tutto come era settato , comunque adesso và.
Per quanto riguarda il kernel non ho trovato nulla di anomalo.
Grazie lo stesso .
Saluti

Ritratto di francesco bat
Offline
Last seen: 1 anno 3 mesi fa
Iscritto: 20/11/2011 - 02:46

Ma per curiosità: lo screensaver multimediale funziona correttamente ?
Io da tempo ho settato vari filmati impostando il limite a 300 secondi e con scelta casuale, eppure mi fa vedere solo il primo filmato che sceglie lui e me lo ripete all'infinito.
Io l'ho segnalato su bug di kde ma non mi è stato confermato niente e vorrei sapere se capita anche a qualcun altro.
Ciao
Francesco bat

axa
Ritratto di axa
Offline
Last seen: 3 mesi 2 settimane fa
Iscritto: 09/12/2011 - 12:50

Francesco : stavo provando giusto per darti una risposta , ma i file avi - mp4 - flv ma mi dà formato non supportato in pratica sono dei film di media grandezza , non so proverò con file piu piccoli , tu cosa usi?

Ritratto di francesco bat
Offline
Last seen: 1 anno 3 mesi fa
Iscritto: 20/11/2011 - 02:46

Uso Mkv e Mpg.

axa
Ritratto di axa
Offline
Last seen: 3 mesi 2 settimane fa
Iscritto: 09/12/2011 - 12:50

Ho provato ma niente mi dice nessun file è supportato formati usati - mp4 - flv - mpg - mpg2 nulla di nulla Francee non so cosa dirti .............
credo però che siamo un pò fuori binario...... al max si apre un altro post a riguardo ..
saluti

axa
Ritratto di axa
Offline
Last seen: 3 mesi 2 settimane fa
Iscritto: 09/12/2011 - 12:50

Arrivato il kernel 3.15.1 , diamine non si fà in tempo a testarne uno che arriva l'altro....
saluti