[RISOLTO]flash su opera

7 contenuti / 0 new
Ultimo contenuto
Ritratto di dxgiusti
Offline
Last seen: 1 anno 2 mesi fa
Iscritto: 22/01/2013 - 17:30
[RISOLTO]flash su opera

dopo l'ultimo aggiornamento mate 64 bit, opera non visualizza più i vari video praticamente tutti. solo youtube non ha problemi. gli altri appare sempre la maschera di adobe flash non aggiornato. per nulla scoraggiato ho reinstallato vivaldi, lo avevo usato tempo fa. con lui nessun problema tranne la traduzione automatica delle pagine in italiano ( addon google traduttore ).

Ritratto di Hertz
Offline
Last seen: 1 anno 8 mesi fa
Iscritto: 02/08/2014 - 10:59

Buongiorno dxgiusti,

ho provato a verificare l'inconveniente che tu hai segnalato con Opera ed io non ho riscontrato questo genere di problema pur utilizzando Opera in questo momento però in versione developer non con la versione stabile.

Chiedo se gentilmente ti è possibile linkare un qualche esempio di visualizzazione mancata (video) che così provo a darci un'occhiata e vedere cosa non funziona nella versione di Opera stabile installata da Synaptic.

Ritratto di Hertz
Offline
Last seen: 1 anno 8 mesi fa
Iscritto: 02/08/2014 - 10:59

Buongiorno Nuovamente,

@dxgiusti:

Prova a verificare se alla voce opera://plugins digitata all'interno della barra degli indirizzi, nel menu dei plugins che ti apparirà risulti abilitato.

Se alla voce Adobe Flash Player leggi che è disabilitato, abilitalo e riavvia il browser.

Potrebbe accadere che in fase di update qualche cosa venga disabilitato e rimanga tale sino all'abilitazione manuale da parte dello user. 

Ritratto di dxgiusti
Offline
Last seen: 1 anno 2 mesi fa
Iscritto: 22/01/2013 - 17:30

Hertz wrote:

Buongiorno dxgiusti,

ho provato a verificare l'inconveniente che tu hai segnalato con Opera ed io non ho riscontrato questo genere di problema pur utilizzando Opera in questo momento però in versione developer non con la versione stabile.

Chiedo se gentilmente ti è possibile linkare un qualche esempio di visualizzazione mancata (video) che così provo a darci un'occhiata e vedere cosa non funziona nella versione di Opera stabile installata da Synaptic.

qualsiasi, a parte youtube. esempio la7 diretta live, rai tv qualsiasi diretta, i video all'interno dei siti online dei giornali, ecc.

Ritratto di dxgiusti
Offline
Last seen: 1 anno 2 mesi fa
Iscritto: 22/01/2013 - 17:30

Hertz wrote:

Buongiorno Nuovamente,

@dxgiusti:

Prova a verificare se alla voce opera://plugins digitata all'interno della barra degli indirizzi, nel menu dei plugins che ti apparirà risulti abilitato.

Se alla voce Adobe Flash Player leggi che è disabilitato, abilitalo e riavvia il browser.

Potrebbe accadere che in fase di update qualche cosa venga disabilitato e rimanga tale sino all'abilitazione manuale da parte dello user. 

no, risultano abilitati. aggiungo un particolare, in virtuale con VB ho installato ubuntu, scaricato dal web opera ed installato, nessun problema....

 

Ritratto di dxgiusti
Offline
Last seen: 1 anno 2 mesi fa
Iscritto: 22/01/2013 - 17:30
Oggetto:
flash su opera
»
[RISOLTO]flash su opera

risolto o quanto meno mi accontento di come funziona. seguendo:

http://www.pclinuxos.com/forum/index.php/topic,139077.0.html

ho lasciato installato solo il flash, rimuovendo il pepper che avevo sempre avuto installato. però non mi risolveva tutto. ho allora faatto una prova, ho installato da synaptic > chrome-stable <, io non lo uso ma lasciandolo li opera e vialdi ( che andrò a rimuovere ) funzionano e leggono tutti i vari video. credo opera utilizzi quelli di chrome.

Ritratto di Hertz
Offline
Last seen: 1 anno 8 mesi fa
Iscritto: 02/08/2014 - 10:59

Buonasera dxgiusti,

hai provato a verificare se nelle Impostazioni generali alla voce Websites e per la precisione nella sezione Plug-ins hai lo spunta sulla voce come da mia immagine oppure no?

In tal caso dovresti dare lo spunta all'opzione superiore, dove leggi tra parentesi tonde la voce reccomanded per fare in modo che la visualizzazione avvenga in automatico e non in una fase secondaria.

Il mio sistema è settato tutto in inglese senza localizzazione, però dallo screenshot penso che riuscirai a trovare l'opzione.