[RISOLTO] temi per pannello e finestre

18 contenuti / 0 new
Ultimo contenuto
Ritratto di jimthedoors
Offline
Last seen: 9 anni 4 mesi fa
Iscritto: 16/09/2012 - 22:33
[RISOLTO] temi per pannello e finestre

Buona sera !!!
Sono Nuovo da queste parti Smile
vorrei chiedere perchè non mi carica nuovi temi ...
mi esce : caricamento fallito dal.... fornitore

oppure errore rete.

da ubuntu a pclos che ne dite? passo più lungo della gamba?

Ritratto di francesco bat
Offline
Last seen: 2 anni 4 mesi fa
Iscritto: 20/11/2011 - 02:46

In verità anche a me è capitato.
In più non mi carica la temperatura di yawp (devo aggiornarlo 2 o 3 volte per vedere la temperatura attuale); in più spesso al avvio del pc mi carica anche male il pannello (delle icone diverse) e non mi funzionano bene knotes e il volume di controllo del pannello, ripristinabile con un riavvio sessione.
Penso che sia un problema di aggiornamento di kde avvenuto di recente legato alle librerie qt, non so spiegare altro Sad
Ciao
Francesco bat

Ritratto di 500paolo
Offline
Last seen: 2 anni 1 settimana fa
Iscritto: 16/12/2011 - 10:52

A me yawp messo sul desktop mi taglia in alto solo il numero che indica la temperatura, ma ho tutti i caratteri e le loro dimensioni personalizzati quindi diciamo che funziona tutto.
Mi sa davvero che l'aggiornamento ti sia davvero andato storto FBat, se no non si spiegano tutti questi casini. LOL!

Ritratto di monsee
Offline
Last seen: 3 mesi 3 settimane fa
Moderatore
Iscritto: 16/09/2009 - 12:34

Quale versione esattamente usi?
E come procedi nel tentativo di "caricare" i nuovi Temi?
In quanto a PCLinuxOS, ti assicuro (lo utilizzo da anni... e per cose di lavoro) ch'è assai più facile ed user-friendly di quanto non sia probabilmente UBUNTU (che ho abbandonato nell'autunno del 2008).

Ritratto di ernstfree
Offline
Last seen: 5 anni 10 mesi fa
Iscritto: 09/08/2011 - 16:02

I temi (di KDE) a me funzionano bene, ma ho dovuto, come già ho scritto, fare una reinstallazione fittizia (da contro di controllo) dei driver grafici della mia scheda intel.
Invece, anche io noto che:
- ogni volta che avvio kontact deve rieseguire una procedura di importazione dei dati .... questo è un bel problema !
- knotes sparisce ad ogni riavvio (problema che avevo già da mesi);
- l'iconcina nel pannello di knotes non si vede;
- kmix non mantiene i settaggi.
Tutto questo non mi è successo ne su Opensuse tumbleweed ne su Sabayon (chiaramente entrambe rolling).
La mia senzazione è che ci sia un banale problema di premessi ... appena ho tempo ci smanetto un po' ...

Ritratto di jimthedoors
Offline
Last seen: 9 anni 4 mesi fa
Iscritto: 16/09/2012 - 22:33

Chiedo scusa a tutti per il ritardo della mia risposta...
ma aspettavo il router nuovo da Infostrada...
E meno male è arrivato!!!
Comunque io ho installato la FullMonty che reputo Grandiosa!!!
ha tutto senza perdere tempo:)
volevo chiedere ma i temi si possono cambiare dalle impostazioni di aspetto dove
in teoria c'è la voce scarica altri o cerca altri?
poi un altra cosa... Mi sono abituato ad usare Qbittorrent,ma alla prima me lo apre poi
se lo chiudo con la X sulla finestra non me lo apre più...

Ritratto di francesco bat
Offline
Last seen: 2 anni 4 mesi fa
Iscritto: 20/11/2011 - 02:46

Ciao !
Ho avuto lo stesso problema analogo con tutte le applicazioni predefinite di kde.
Il problema sembra Infostrada con l'aggiornamento di kde 4.8.
Per risolvere ho dovuto disabilitare ipv6 della gestione rete.
Per la soluzione prova a vedere questo post:
http://www.pclinuxos.it/node/1560
Anche a me faceva il problema che dici tu dei temi e con quella soluzione ora mi rifunziona tutto.
Ciao
Francesco bat

Ritratto di jimthedoors
Offline
Last seen: 9 anni 4 mesi fa
Iscritto: 16/09/2012 - 22:33

Ciao !
Grazie per l'aiuto.
Allora ho provato e praticamente mi vede i nuovi sfondi o le nuove decorazioni
una volta ogni 7 o 8 tentativi,ma quando inizia a caricare le anteprime mi da sempre lo stesso errore rete
o fallito... con il fornitore...
E non me li installa.!?
bo:(

Ritratto di francesco bat
Offline
Last seen: 2 anni 4 mesi fa
Iscritto: 20/11/2011 - 02:46

jimthedoors wrote:
Ciao !
Grazie per l'aiuto.
Allora ho provato e praticamente mi vede i nuovi sfondi o le nuove decorazioni
una volta ogni 7 o 8 tentativi,ma quando inizia a caricare le anteprime mi da sempre lo stesso errore rete
o fallito... con il fornitore...
E non me li installa.!?
bo:(

Hai disabilitato ipv6 dal netapplet nelle impostazioni avanzate ?
Il programma si trova nel pannello in basso di kde (quello per la gestione rete); se lo clicchi lo avvii e andando in impostazioni avanzate disattivi l'ipv6.
Naturalmente dopo devi riavviare il pc perchè se no non funziona (non basta neanche il termina sessione).
Dopo di questo ora mi funziona tutto anche i temi che fino a poco fa non riuscivo a scaricare neanche io con lo stesso problema tuo Wink
Ciao
Francesco bat

Ritratto di jimthedoors
Offline
Last seen: 9 anni 4 mesi fa
Iscritto: 16/09/2012 - 22:33

Grande !!!
Grazie !!!
Avevo solo riavviato la sessione...
Invece per Qbittorrent... Sai darmi qualche indicazione?
Comunque mi piace sempre di più questo PCLinuxOS !!!

Ritratto di francesco bat
Offline
Last seen: 2 anni 4 mesi fa
Iscritto: 20/11/2011 - 02:46

jimthedoors wrote:
Grande !!!
Grazie !!!
Avevo solo riavviato la sessione...
Invece per Qbittorrent... Sai darmi qualche indicazione?
Comunque mi piace sempre di più questo PCLinuxOS !!!

Su qbittorrent non so dirti perchè non lo uso.
Prova ktorrent che è già installato come predefinito da pclinuxos oppure scarica utorrent.
Io in genere usavo quello integrato con Opera ma di questi programmi ne faccio uso veramente poco.
Ciao
Francesco bat

Ritratto di 500paolo
Offline
Last seen: 2 anni 1 settimana fa
Iscritto: 16/12/2011 - 10:52

Prova a spuntare tra le opzioni:

"chiedi per la conferma di chiusura programma"
"minimizza qbitorrente nell'area di notifica"
"mostra qbitorrente nell'area di notifica"

Dopo aver impostato la lingua italiana.

Comunque a me su kde non da questo problema.

Ritratto di jimthedoors
Offline
Last seen: 9 anni 4 mesi fa
Iscritto: 16/09/2012 - 22:33

Ok !!! Grazie
ho seguito le indicazioni di 500paolo e ora funziona bene Smile
Sempre se posso chiedere senza rompere...
il Ktorrent ha la sezione di ricerca integrata?
e quanto tempo posso stare senza riaggiornare il sistema per non incontrare
problemi ?

Ritratto di 500paolo
Offline
Last seen: 2 anni 1 settimana fa
Iscritto: 16/12/2011 - 10:52

jimthedoors wrote:
Ok !!! Grazie
ho seguito le indicazioni di 500paolo e ora funziona bene Smile
Sempre se posso chiedere senza rompere...

Non ti preoccupare, quì non romperai mai!

jimthedoors wrote:

il Ktorrent ha la sezione di ricerca integrata?

Si, certo, puoi scegliere anche su quale motore cercare il torrent, e' come se usi konqueror.

jimthedoors wrote:

e quanto tempo posso stare senza riaggiornare il sistema per non incontrare
problemi ?

Essendo pclinuxos una rolling, fai bene a verificare e installare gli aggiornamenti almeno ogni 3-4 giorni, se puoi giornalmente e' meglio ancora.

Ritratto di jimthedoors
Offline
Last seen: 9 anni 4 mesi fa
Iscritto: 16/09/2012 - 22:33

Grazie 1000
un Saluto

Ritratto di jimthedoors
Offline
Last seen: 9 anni 4 mesi fa
Iscritto: 16/09/2012 - 22:33

Scusate la domanda scema,ma come metto RISOLTO sui post?

Ritratto di zafran
Offline
Last seen: 8 mesi 2 settimane fa
Moderatore
Iscritto: 16/06/2008 - 16:10

Purtroppo solo così
(solo io monsee patel e bebolinux possiamo)

Ritratto di jimthedoors
Offline
Last seen: 9 anni 4 mesi fa
Iscritto: 16/09/2012 - 22:33

OK !!!
Allora quando lo reputo risolto lo scrivo in fondo Smile
Ciao