[RISOLTO] Synaptic sparisce quando deve installare

4 contenuti / 0 new
Ultimo contenuto
Ritratto di pabform
Offline
Last seen: 2 settimane 5 giorni fa
Iscritto: 17/02/2014 - 13:15
[RISOLTO] Synaptic sparisce quando deve installare

Da quando ho reistallato il sistema ci sono alcune cose che non vanno. A parte il discorso degli aggiornamenti che ho saputo essere un problema dei server, stamani vado per installare Osmo, che mi serve per gli aggiornamenti ed appuntamenti, dal momento che korganizer, che è installato non funziona. Synaptic fa per partire con l'installazione e dopo pochi secondi si spegne senza fare alcuna operazione Cosa sta succedendo a Pclos?
Ora mi tocca installare tutto da internet, ma vorrei risolvere queste anomalie sel sistema che se non saranno appianate mi costringeranno a fare a meno del SO. Qualcuno ha avuto problemi simili? Grazie in anticipo.

Ritratto di footstep11
Offline
Last seen: 1 anno 1 settimana fa
Iscritto: 31/01/2013 - 11:01

Come ti hanno gia' detto, i server con i programmi e gli aggiornamenti sono down per alcuni giorni. Quindi non solo non puoi aggiornare ma non puoi nemmeno installare... porta pazienza Wink

Se vuoi sapere quando gli archivi torneranno in linea puoi seguire https://twitter.com/iluvpclinuxos

Mauro

Ritratto di pabform
Offline
Last seen: 2 settimane 5 giorni fa
Iscritto: 17/02/2014 - 13:15

grazie per l'aggiornamento Mauro

Ritratto di monsee
Offline
Last seen: 1 mese 1 giorno fa
Moderatore
Iscritto: 16/09/2009 - 12:34

Il Repo del NLUUG è stato appena riattivato. Con NLUUG nuovamente attivo, è solo questione di poco prima che tornino pienamente attivi anche gli altri Repo.