[Risolto] 32 bit - primi guai

10 contenuti / 0 new
Ultimo contenuto
Ritratto di hobby
Offline
Last seen: 5 mesi 3 settimane fa
Iscritto: 14/03/2008 - 23:09
[Risolto] 32 bit - primi guai

Almeno per me sono cominciati i guai.

Firefox non mi fa vedere alcuni filmati perchè dice che non è aggiornato il plugin "Adobe flash"

Se seguo la possibilità di scaricare il nuovo plugin arrivo ad una sceta che non so risolvere:

a) YUM  - b) .tar.gz  - c) .rpm - d) ATP for Ubuntu

Dato che PCLINUXOS è uno dei derivati di Mandriva penso che si debba utilizzare ".rpm".

C'è la possibilità, e come?

Grazie

Ugo

 

Ritratto di Hertz
Offline
Last seen: 1 anno 10 mesi fa
Iscritto: 02/08/2014 - 10:59

Buon pomeriggio hobby,

per risolvere il tuo problema ti consiglio di rimuovere il pacchetto flash-player-plugin da Synaptic ed installare i seguenti pacchetti:

1. chromium-pepper-flash

2. fresh-player-plugin

Una volta installati dovrai riavviare Firefox.

Questi due andranno a sostituire il vetusto flash-player-plugin portandoti il plugin alle ultime versioni senza dover impazzire con pacchetti .rpm di terze parti da dover installare e risolvi tutti i tuoi problemi.

P.S. Verifica che i due pacchetti che ti ho elencato per l'installazione siano presenti per i 32 bit in Synaptic.

Ritratto di francesco bat
Offline
Last seen: 2 mesi 2 settimane fa
Iscritto: 20/11/2011 - 02:46

Se hai pazienza di aspettare, la community sta cercando di continuare il supporto a 32 bit anche se non è ufficiale.

Per quanto riguarda il flash ormai è una tecnologia totalmente superata, il 30 giugno anche chrome termina il supporto per il flash e a breve i siti dovranno trovare una soluzione al più presto siccome la maggior parte dei browser non visualizzeranno più niente in flash.

Io uso Firefox senza flash da mesi e si sta benissimo perchè il 90% dei siti ormai usa html5 e il flash veramente non è più necessario.

Disinstallando il flash il sistema comincia ad usare il sistema standard di html5 e non ti accorgi neanche di averlo tolto il flash, anzi vedi più cose dello stato attuale.

Nel caso hai problemi, scaricati Slimjet in tar.gz dal loro sito ufficiale a 32 bit, lo scompatti in una cartella e lo esegui; essendo basato su chrome ti fa vedere il flash ed è anche aggiornato, e rimuovi il flash player obsoleto dal sistema.

Ma veramente se navighi con firefox senza flash, non noti veramente quasi alcuna mancanza siccome oggi è quasi tutto html5 sul web Smile

Ciao

Francesco bat

Ritratto di monsee
Offline
Last seen: 1 mese 3 settimane fa
Moderatore
Iscritto: 16/09/2009 - 12:34

Confermo che ci sono persone, al lavoro, che intendono portare avanti quel "supporto" che al momento manca alla versione 32-bit di PCLinuxOS, per cui non è ancora del tutto "certificato" l'atto di morte di PCLinuxOS 32-bit. Naturalmente, il "supporto" che si intende prolungare NON sarà così massiccio com'era quello che l'intero gruppo degli Sviluppatori ufficiali di PCLinuxOS prima garantiva. Lo scopo del supporto che si intende portare innanzi è semplicemente quello di consentire, a chi ha amato e ancora ama usare PCLinuxOS sul proprio PC a 32-bit di seguitare ad utilizzarlo efficacemente e con soddisfazione anche in futuro. In questo senso, c'è anche l'idea di fare sì che il flash-player plugin continui a funzionare come accadeva prima. Personalmente, inoltre, sto analizzando possibili -e possibilmente valide- alternative a PCLinuxOS già esistenti e che chi ama usar PCLinuxOS possa utilizzare sin da subito e senza incontrar problemi... al momento, ho individuato una "distro" -anch'essa derivata da Mandriva, nel 2001- che mi par abbia le giuste caratteristiche... a parte che non è "rolling" e che non vi è disponibile la lingua italiana [c'è la lingua inglese, però; si può impostare la "tastiera italiana", ovviamente, però soltanto dopo l'avvenuta installazione]... dopo di che, lingua a parte, la rassomiglianza con PCLinuxOS -che include anche l'uso di Synaptic per la gestione dei pacchetti- mi nè parsa abbastanza impressionante).
A parte l'aspettar che si venga a "concretizzare" il "supporto ulteriore" (parziale, se raffrontato a quello di nprima, ma comunque assai efficace) che tutti noi auspichiamo al 32-bit e a parte i suggerimenti forniti da Hertz e da Francesco bat, c'è la via indicata da Hertz (che però, temo, serva più che altro a ritardar di non molto il problema e non a risolverlo efficacemente), c'è la considerazione di Francesco bat riguardo ai pregi dell'HTML5 (peraltro, a tal riguardo, son già disponibili sul sito di Mozilla svariate "estensioni" per Firefox)... e c'è anche, infine, la possibilità di potersi godere i filmati senza avere alcun tipo di flash-player installato, ma ricorrendo a pacchetti (disponibili per PCLinuxOS a 32-bit anche al momento) installabili tramite Synaptic (come sempre) con un semplice click del mouse. (mi riferisco, in specifico, ad un pacchetto denominato "minitube" più un pacchetto relativo a "phonon" che è indispensabile per il corretto funzionamento di minitube [al momento non mi sovvien l'esatto suo nome -di pacchetti consimili mi pare ce ne siano alemop tre, ma uno solamente fra di essi è quello giusto,- ma non appena torno in PCLinuxOS 32-bit ci guardo e vengo subito a riferirlo qui... sempre che qualcun altro non provveda alla bisogna prima di me]).

Ritratto di adrianomorselli
Offline
Last seen: 4 settimane 1 giorno fa
Iscritto: 02/01/2015 - 12:20

Confermo quello già detto da @monsee e ribadisco che il "cancro" flashplayer è assolutamente da rimuovere del tutto, pepperflash derivato da chrome (che fra l'altro ha deciso di non supportare il 32bit!!!) lascialo perdere, usa solo il lettore predefinito da firefox che è appunto htlm5, funziona benissimo per almeno il 90% dei siti. Gli unici a non supportarlo sono i soliti dementi che identifico con la RAI e Mediaset. Quando chiesero a Steve Jobs se avesse intenzione di supportare in futuro il flash player lui disse di nò, non mi linciate perchè l'ho nominato ma aveva ragione.

Poi una volta che l'hai eliminato possiamo ragionare cosa utilizzare per quei, ti ripeto oramai pochi, siti che si ostinano ad utilizzare questo dinosauro mangiarisorse, minitube o vlc

Ritratto di francesco bat
Offline
Last seen: 2 mesi 2 settimane fa
Iscritto: 20/11/2011 - 02:46

Io sui siti mediaset (tipo tgcom) riesco a vedere tutto con html5 e se non erro pure la Rai, ma già da moltissimo tempo.

Anzi, forse sono stati tra i primi.

Il problema lo riscontro attualmente ancora con i siti come "il messaggero", "leggo", "il corriere", ecc. che se non erro sono collegati con lo stesso editore.

Quindi il problema è alla fonte di questo editore che nel momento che decide di abbandonare quel matusa di flash, penso che tutti i siti citati si potrà navigare tra i contenuti multimediali con html5.

Ciao

Francesco bat

Ritratto di adrianomorselli
Offline
Last seen: 4 settimane 1 giorno fa
Iscritto: 02/01/2015 - 12:20

E' una buona notizia @francesco_bat , era da moltissimo tempo che non visitavo la rai e mediaset proprio a causa del flash player. Del messaggero, leggo e del corriere non me ne può fr..... che facciano loro lo sforzo di entrare del 21° secolo

Ritratto di francesco bat
Offline
Last seen: 2 mesi 2 settimane fa
Iscritto: 20/11/2011 - 02:46

Ma pensa che poco fa neanche "La Repubblica".

È da un pò che si sono aggiornati anche loro ed è possibile vedere i contenuti con html5 senza flash.

Il problema sembra solo su Windows perchè l'user agent di Firefox sembrerebbe deviare a contenuto flash, ma cambiandolo come user agent linux è possibile vedere video con html5 anche su windows Smile

Ciao

Francesco bat

Ritratto di monsee
Offline
Last seen: 1 mese 3 settimane fa
Moderatore
Iscritto: 16/09/2009 - 12:34

Come promesso, eccomi.
I due pacchetti da installare si chiamano, rispettivamente:

minitube

phonon-vlc

Li trovi facilmente fra quyelli ancora elencxati in Synaptic di PCLinuxOS (parlo della versione a 32-bit di Synaptic, ovviamente). Con questi due pacchetti installati dovresti essere in grado di visualizzare i video in Rete senza bisogno alcuno di flasplayer.

Ritratto di hobby
Offline
Last seen: 5 mesi 3 settimane fa
Iscritto: 14/03/2008 - 23:09
Oggetto:
32 bit - primi guai
»
[Risolto] 32 bit - primi guai

Avevo chiesto un consiglio, è arrivata una valanga. Grazie a tutti.

Per ora ho solo eliminato flashplayer e già Firefox non si blocca più, per quello che ho pututo provare.

Appena ho un minuto proverò anche ad installare minitube e phonon-vlc.

Per ora è risolto, Ancora grazie.