PcLinuxOs 64 bit kde va in crash

7 contenuti / 0 new
Ultimo contenuto
Ritratto di fortu
Offline
Last seen: 2 anni 5 mesi fa
Iscritto: 27/05/2015 - 14:55
PcLinuxOs 64 bit kde va in crash

Ciao a tutti.
Uso pclinuxos kde. Mi succede che quando il portatile è in pausa da lungo tempo, alla riattivazione dello schermo si vede tutto pieni di strisce e si blocca completamente. Devo chuderlo e riapirlo dal plusante accensione Qualcuno può aiutarmi?

Ritratto di francesco bat
Offline
Last seen: 2 mesi 2 settimane fa
Iscritto: 20/11/2011 - 02:46

Non so se è la stessa causa.
Potrebbe essere colpa del processo HAL.
Puoi provare a disattivarlo come ho già postato su:
http://www.pclinuxos.com/forum/index.php/topic,132358.0.html
Se vedi miglioramenti allora il problema è risolto, altrimenti ripristina HAL.
Ricordati che con HAL disattivato non possono funzionare alcuni servizi come alcuni montaggi (cd, dvd, e alcuni dispositivi mobili); il tutto si risolve riattivandolo provvisoriamente e dopo ridisattivandolo.
Ciao
Francesco bat

Ritratto di fortu
Offline
Last seen: 2 anni 5 mesi fa
Iscritto: 27/05/2015 - 14:55

Grazie
Appena posso faccio un prova.

axa
Ritratto di axa
Offline
Last seen: 6 mesi 1 settimana fa
Iscritto: 09/12/2011 - 12:50

Conviene pure ricordare sempre che tipo di sistema hai installato kde ok 32 bit o 64 ?
Un altra cosa come hai suddiviso il disco fisso hai fatto tutto in automatico ? insomma la partizione di Root quanto è di dimensione , ma sopratutto lo Swap di quanto è?
In piu devi controllare la gestione energetica , eventualmente da li puoi almeno disattivare l'ibernazione fino a che non avrai risposte piu positive al problema.
saluti

Ritratto di fortu
Offline
Last seen: 2 anni 5 mesi fa
Iscritto: 27/05/2015 - 14:55

Kde a 64 bit.
La prtizione l'ho creato prima di installare pclinux, è di 40 giga, lo swap è di 5 giga e mia ram è 4 giga.
Comunque mi pare che adesso funziona aggiornando il kernel da 3.18.1 a 4.0.4. Però ancora c'è qualche difetto. Ho fatto una prova: ho chiuso il sistema con ibernazione del disco, poi quando ho premuto esc per riattivarlo il sistema si è riavviato, anche con molta lentezza. Può darsi quindi che è questione del kernel.

Ritratto di fortu
Offline
Last seen: 2 anni 5 mesi fa
Iscritto: 27/05/2015 - 14:55

Ho fatto un'altra prova chiudendo il sistema con ibernazione. Il sistema si è chiuso, credo che è normale. Poi l'ho riavviato con il pulsante di accensione e non si è bloccato. Credo di possa mettere RISOLTO

axa
Ritratto di axa
Offline
Last seen: 6 mesi 1 settimana fa
Iscritto: 09/12/2011 - 12:50

OK allora ci penserà qualcuno