Open office

7 contenuti / 0 new
Ultimo contenuto
Ritratto di samiam1000
Offline
Last seen: 13 anni 10 mesi fa
Iscritto: 07/04/2008 - 19:37
Open office

Ciao a tutti.
Ho un problema con open office, nel senso dopo aver aggiornato il PCLOS e averlo messo in italiano, Open Office rimane in inglese.
Se seleziono il pacchetto (da Synaptic) openoffice.org-l10n-it mi chiede di installare anche openoffice.org (che sono 128MB).
Ma quando gli do l'ok mi scarica i 118 MB, ma poi compare la scritta "Failed"... Idee?

Grazie,
Samuele.

Ritratto di patel
Offline
Last seen: 6 anni 6 mesi fa
Moderatore
Iscritto: 03/11/2007 - 07:31

Troppe cose non funzionano, da dove l'hai scaricato pclos ?

Ritratto di samiam1000
Offline
Last seen: 13 anni 10 mesi fa
Iscritto: 07/04/2008 - 19:37

l'ho scaricato da www.freepengiun.it/download

Ma adesso ho risolto il problema della cartella Locale/IT, che non trovavo.
Però per quel che riguarda Openoffice, non c'è ancora nulla da fare.

Ritratto di patel
Offline
Last seen: 6 anni 6 mesi fa
Moderatore
Iscritto: 03/11/2007 - 07:31

Hai due possibilità:
1) reinstallare pclos2007 da questo sito e fare subito l'aggiornamento da Synaptic (600 Mb da scaricare)
2) Scaricare la Minime 08 che è più aggiornata, ma è comunque da aggiornare (poca roba) e da configurare completamente (devi installare tutti i programmi che ti servono ed anche impostare la connessione). Questa versione è dedicata agli utenti più smaliziati che desiderano decidere loro quello che deve essere installato.

Ritratto di samiam1000
Offline
Last seen: 13 anni 10 mesi fa
Iscritto: 07/04/2008 - 19:37

Allora, tu quale consigli? Conoscendomi, io direi che la prima delle 2 opzioni va bene.
Ma spiegami una cosa: cosa intendi per "reinstallare pclos da questo sito"? Devo scaricare di nuovo il file immagine e ripetere tutto dall'inizio?
Comunque, io adesso ho provato a reinstallare tutto (col cd che avevo)... Adesso sta scaricando i 600MB di aggiornamento.. Vediamo come si mette.
grazie per l'aiuto.

Ritratto di patel
Offline
Last seen: 6 anni 6 mesi fa
Moderatore
Iscritto: 03/11/2007 - 07:31

Si intendo riscaricare il file immagine, però ormai prova con quello che hai. Anche io sceglierei la prima opzione.

Ritratto di Gianvacca
Offline
Last seen: 13 anni 6 mesi fa
Iscritto: 27/11/2007 - 14:45

Può essere che il pacchetto di openoffice dia dei problemi. Ho visto che anche un altro utente ha un problema identico. Se sai l'inglese, chiedi lumi agli sviluppatori, oppure aspetta che la nuova versione esca dalla fase di test (se è ancora in fase test). Oppure prova la versione in testing aggiungendo la sezione testing in synaptic.