Non funziona lo screensaver

3 contenuti / 0 new
Ultimo contenuto
Ritratto di francesco bat
Offline
Last seen: 1 anno 3 mesi fa
Iscritto: 20/11/2011 - 02:46
Non funziona lo screensaver

Ho selezionato lo screensaver in modalità casuale dopo 15 minuti e ho disattivato lo spegnimento del monitor e ho ritardato fino a 30 minuti lo standby, ma dello screensaver non vedo alcuna traccia.
Ho provato una volta con il wine ad avviare pixelcity.exe (la versione per windows), tutt'ok ma dopo un pò mi sono ritrovato alla schermata del login Sad
Ciao
Francesco bat

Ritratto di francesco bat
Offline
Last seen: 1 anno 3 mesi fa
Iscritto: 20/11/2011 - 02:46

Rifacendo un test con il file pixelcity.scr con il wine, lo screensaver funziona; ma come termino o mi muovo con il mouse finisco alla schermata del login.
Poi, provando ad attivare gli effetti grafici a tutto schermo con Clementine funziona tutto ; ma come mi muovo con il mouse ritorno al login.
Io sto seriamente pensando a un bug che è evidenziato anche su launchpad in quanto avevo problemi simili anche con Ubuntu con gli screensaver.
Essendo una marea di gente che ne sta parlando, non ero ancora sicuro se era un bug di Ubuntu o proprio del kernel sulle schede Intel.
Ma adesso, siccome mi succede anche su pclinuxos, mi viene molto da pensare che è proprio un bug del kernel Sad
Son 2 o 3 anni che va avanti sta storia.
Non so se apsettare ancora o mi acquisto direttamente una mitica scheda Nvidia (come del resto ho sempre avuto x anni prima di acquistare il nuovo pc).
Ciao
Francesco bat

Ritratto di francesco bat
Offline
Last seen: 1 anno 3 mesi fa
Iscritto: 20/11/2011 - 02:46

Risolto il problema dello screensaver.
Ho dovuto disattivare kscreensaver e ho attivato xscreensaver e configurato.
Per ora va tutt'ok e partono gli screensaver.
Però non so ancora se funzionano quelli 3d se dovessero bloccarsi o fare qualche anomalia strana.
Il tempo darà la risposta Dirol