Non funziona Compiz

4 contenuti / 0 new
Ultimo contenuto
Ritratto di Bygepp
Offline
Last seen: 11 anni 2 mesi fa
Iscritto: 28/07/2010 - 19:18
Non funziona Compiz

Ciao, ho pclinuxos 2010 KDE, e ho notato che anche se attivo compiz e come se non ci fosse, gli effetti di pclos funzionano ma quelli di compiz no. Grazie per le risposte.

Ritratto di Genchi
Offline
Last seen: 10 anni 1 mese fa
Iscritto: 26/06/2010 - 01:28

Ciao Bygepp!
Premetto che è da poco che uso PcLinuxOs, e che non ho
ancora attivato “Compiz”
Detto questo, avevo trovato la scorsa settimana questa guida
del 2007 per installare PcLinuxOs, c'è un capitolo dal titolo
“Abilitare effetti visivi (Compiz-Fusion)”, con tanto di foto.
Vai a questo Link: http://linux.p2pforum.it/wiki/Guida_all%27installazione_di_Pclinuxos_2007
Poi per trovare il capitolo fai scorrere il mouse verso il basso, quasi alla
fine della pagina.
Vedi se per caso questa guida ti è utile!

Ritratto di Bygepp
Offline
Last seen: 11 anni 2 mesi fa
Iscritto: 28/07/2010 - 19:18

Ciao, ho risolto, solo che ci sono due problemi,
1-attivando compiz, la barra dove ci sono i pulsanti di chiusura, minimizzazione ecc. diventano così:
http://yfrog.com/3dschermata1ilp
invece senza compiz la barra è come dovrebbe essere, cioè così:
http://yfrog.com/mgschermata2p
Inoltre con Compiz non c'è la dissolvenza all'avvio, e al caricamento quando compare un HDD, degli strumenti ecc. non compare la K alla fine. Come posso risolvere?

Ritratto di Genchi
Offline
Last seen: 10 anni 1 mese fa
Iscritto: 26/06/2010 - 01:28

Ciao Bygepp!
Come ti avevo scritto nel post precedente, non ho ancora
attivato "Compiz", quindi non sono in grado di aiutarti, mi
dispiace molto, speravo che la guida che ti avevo segnalato
fosse risolutiva.