LibreOffice 4.3.2

3 contenuti / 0 new
Ultimo contenuto
Ritratto di duns
Offline
Last seen: 3 anni 8 mesi fa
Iscritto: 30/10/2008 - 11:43
LibreOffice 4.3.2

Ho sempre istallato LibreOffice non da Synaptic ma scaricando dal sito e scompattando i files rpm, e dando poi da terminale il comando rpm -uvh *.rpm ed ha sempre funzionato.
Adesso, con la 4.3.2.2 mi dà questo errore:
error: Failed dependencies:
[non posso aggiungere tutto il testo perché mi da spam]
Qualche idea? Tra l'altro da Synoptic non è aggiornabile, perché, essendo in /opt, lo dà già istallato e aggiornato.
Grazie

Ritratto di duns
Offline
Last seen: 3 anni 8 mesi fa
Iscritto: 30/10/2008 - 11:43

Ho dovuto prima disintallare LibreOffice da Synaptic e poi sono riuscito col solito comando da terminale. Grazie e scusate.
Già che ci siamo che cosa si può fare per registrare una radio (ascoltata con lgrp)?
Grazie

Ritratto di monsee
Offline
Last seen: 1 mese 3 giorni fa
Moderatore
Iscritto: 16/09/2009 - 12:34

La versione di LibreOffice attualmente disponibile sui Repo (per quel che concerne PCLinuxOS a 32-bit, quantomeno) è la versione 4.3.3 (e non più, dunque, la versione 4.3.2)...