libgstqmlgl.so

5 contenuti / 0 new
Ultimo contenuto
Ritratto di adrianomorselli
Offline
Last seen: 1 anno 2 settimane fa
Iscritto: 02/01/2015 - 12:20
libgstqmlgl.so

Qualcuno può dirmi qual'è il pacchetto che provvede a fornire questa API? Io non lo posso fare perchè in questo momento il mio pclos a 64 bit è rotto. Da synaptic cerca: libgstqmlg.so in search e in look in "provided packages". Grazie Smile

Ritratto di francesco bat
Offline
Last seen: 1 anno 2 mesi fa
Iscritto: 20/11/2011 - 02:46

Cercando dal synaptic non ho trovato nulla, ma su google mi porta a gstreamer1.0-plugins-bad-1.8.3-6 di Mageia.

Credo che sarà per pclinuxos la stessa cosa, ma strano che non lo trovo sul synaptic Sad

Ciao

Francesco bat

Ritratto di adrianomorselli
Offline
Last seen: 1 anno 2 settimane fa
Iscritto: 02/01/2015 - 12:20

Ok, grazie

Ritratto di footstep11
Offline
Last seen: 1 anno 1 settimana fa
Iscritto: 31/01/2013 - 11:01

Se lo hai installato, puoi provare prima ad usare locate per trovare il suo path completo

locate libgstqmlgl.so
/usr/lib64/gstreamer-1.0/libgstqmlgl.so

e poi il comando rpm per vedere il pacchetto a cui appartiene:

rpm -qf /usr/lib64/gstreamer-1.0/libgstqmlgl.so
gstreamer1.0-plugins-bad-1.8.3-1pclos2016

Ciao, Mauro

Ritratto di adrianomorselli
Offline
Last seen: 1 anno 2 settimane fa
Iscritto: 02/01/2015 - 12:20

Non l'ho installato, ma poichè mi veniva fuori come errore durante il "rpmbuild" volevo essere sicuro che non faceva parte di una dipendenza che avevo tralasciato.