Java upgrade

5 contenuti / 0 new
Ultimo contenuto
Ritratto di adrianomorselli
Offline
Last seen: 1 anno 1 mese fa
Iscritto: 02/01/2015 - 12:20
Java upgrade

The following packages have been kept back
java-1.7.0-sun (1.7.0.71-1pclos2014 => 1.7.0.75-1pclos2015)
java-1.7.0-sun-alsa (1.7.0.71-1pclos2014 => 1.7.0.75-1pclos2015)
java-1.7.0-sun-fonts (1.7.0.71-1pclos2014 => 1.7.0.75-1pclos2015)
java-1.7.0-sun-jdbc (1.7.0.71-1pclos2014 => 1.7.0.75-1pclos2015)
java-1.7.0-sun-plugin (1.7.0.71-1pclos2014 => 1.7.0.75-1pclos2015)
Stamattina l'update manager segnalava che erano disponibili, ma non è possibile farli poichè "repository appares to be in inconsistent state". E' normale? Devo solo aspettare che vengano proposti anche quei pacchetti, collegati ma per il momento non ancora aggiornabili?

Ritratto di footstep11
Offline
Last seen: 1 anno 1 mese fa
Iscritto: 31/01/2013 - 11:01

Bisogna aspettare la ri-sincronizzazione dei vari repositories... a quanto pare Texstar ha fatto un po' di casino questa volta...

http://www.pclinuxos.com/forum/index.php/topic,130447.0.html
https://twitter.com/iluvpclinuxos/status/558552569451016192

Ciao, Mauro

Ritratto di adrianomorselli
Offline
Last seen: 1 anno 1 mese fa
Iscritto: 02/01/2015 - 12:20

Ok l'avevo immaginato footstep11 , non i casini ma penso che tutto verrà rimesso a posto Smile

Ritratto di Hertz
Offline
Last seen: 1 anno 9 mesi fa
Iscritto: 02/08/2014 - 10:59

Buongiorno a Tutti,

I repositories sono funzionanti, in sostanza i pacchetti java erano stati aggiornati per una prima volta, in seguito è stato caricato un secondo update degli stessi pacchetti per risolvere alcuni problemi riscontrati con quelli precedenti.
Ora tutto funziona a dovere.

Ritratto di monsee
Offline
Last seen: 1 mese 3 settimane fa
Moderatore
Iscritto: 16/09/2009 - 12:34

Grazie per l'info, Hertz!