installazione amule da synaptic da errore

5 contenuti / 0 new
Ultimo contenuto
Ritratto di parik70
Offline
Last seen: 13 anni 10 mesi fa
Iscritto: 08/03/2008 - 14:58
installazione amule da synaptic da errore

Salve!
ho installato appena da qualche giorno pclinuxos(gnome); questa mattina ho provato a far partire frostwire ch'è gi installata col sistema ma nulla: l'icona mi dice che sare dietro un firewall..ma quale?
poi, provo ad instllare amule da synaptic, scarica il pacchetto ma alla fine dell'instllazione da quest' errore che vi mostro: file:///home/parik70/schermate/Schermata%20aMule.png
file:///home/parik70/schermate/Schermata%20amule2.png

ad ora, amule nn riesce nè a scaricare la lista dei .met nè tantomeno a connettersi: mi dareste1mano a risolvere sto problema???
grazie di già,
paolo.

Ritratto di patel
Offline
Last seen: 5 anni 7 mesi fa
Moderatore
Iscritto: 03/11/2007 - 07:31

Anche io ho problemi con amule, spero che la tua difficoltà di scaricamento dipenda dal fatto che lo stanno modificando.

Ritratto di Gianvacca
Offline
Last seen: 12 anni 7 mesi fa
Iscritto: 27/11/2007 - 14:45

Credo che amule abbia un bug: quando c'è un problema con la lista dei server, viene fuori il conoglietto e si chiude. Prova a usare altri file di lista, i cui indirizzi trovi qui elencati:

http://pclinuxos.it/node/294#comment-999

Ritratto di parik70
Offline
Last seen: 13 anni 10 mesi fa
Iscritto: 08/03/2008 - 14:58

ciao,
ho leggo qui: http://pclinuxos.it/node/294#comment-999 , tuttavia penso che fosse un post riguardante ADUNANZA (amule xFastewb)mentre io c'ho tele2(adsl 2mega flat); in ogni caso, smanettando con dei .met e con dei .dat alcuni nodi li riconosce, ovvero la rete kad è attiva ma risulto sempre sconnesso, sia dalla rete kad che da quella ed2k... se hai .met e/o .dat per adsl generica(non Fastweb) me li linky qui, please Smile ?

stammi bene,
paolo.

Ritratto di Gianvacca
Offline
Last seen: 12 anni 7 mesi fa
Iscritto: 27/11/2007 - 14:45

I server sono della rete ed2k e non hanno nulla a che vedere con Fastweb (al contrario dei nodi KadU), tant'è che sui server chi ha rete Fastweb ha sempre ID basso e molti i server non li usano, usano solo KadU. Se ti carica una lista di server, prova a impostare la connessione automatica (imposta anche l'aggiornamento dei server quando contatti un server o un client) e aspetta che aMule ne trovi uno disponibile. Non capisco perché non debba funzionare.