Impossibile aggiornare pclos

58 contenuti / 0 new
Ultimo contenuto
Ritratto di TangoLinux
Offline
Last seen: 10 anni 3 mesi fa
Iscritto: 07/08/2012 - 19:23
Impossibile aggiornare pclos
AllegatoDimensione
Image icon schermata1.png398.35 KB
Image icon schermata2.png378.03 KB

Ciao.
ho installato da poco pclos con kde.
Dopo l'installazione avevo fatto gli aggiornamenti senza nessun problema, ora non riesco più a farli.
Ho provato a cambiare diversi indirizzi ma il risultato è sempre lo stesso, mi compaiono due schermate di errore che allego a questo post.
Sapete dirmi dove sto sbagliando?

Grazie

Ritratto di Benzocaino
Offline
Last seen: 9 anni 3 settimane fa
Iscritto: 11/12/2011 - 04:32

Capita anche a me, probabilmente il server è momentaneamente off-line.
Sarà il male di pazientare ancora un po'.

Ritratto di TangoLinux
Offline
Last seen: 10 anni 3 mesi fa
Iscritto: 07/08/2012 - 19:23

Non credo visto che se incollo i links nel browser riesco ad accedere al server....

Ritratto di Benzocaino
Offline
Last seen: 9 anni 3 settimane fa
Iscritto: 11/12/2011 - 04:32

Mi sono spiegato male ... voledo dire che probabilmente ci stanno lavorando e qualcosa è andato fuori sincro.

Ritratto di TangoLinux
Offline
Last seen: 10 anni 3 mesi fa
Iscritto: 07/08/2012 - 19:23

Capita spesso?

Ritratto di francesco bat
Offline
Last seen: 2 anni 6 mesi fa
Iscritto: 20/11/2011 - 02:46

TangoLinux wrote:
Capita spesso?

Sul forum inglese, se non erro, sembra che stanno preparando l'aggiornamento di kde 4.8.
Vediamo cosa succede...
Ciao
Francesco bat

Ritratto di Benzocaino
Offline
Last seen: 9 anni 3 settimane fa
Iscritto: 11/12/2011 - 04:32

Dal dicembre 2011 è la prima vola che mi capita.
Per quel poco che conosco i "ragazzi" di PCLOS ... quando fanno, fanno bene.
Sarà il mio primo aggiornamento pesante di KDE, speriamo bene Smile

Ritratto di monsee
Offline
Last seen: 5 mesi 3 settimane fa
Moderatore
Iscritto: 16/09/2009 - 12:34

Stan semplicemente lavorando a postare sui Server degli aggiornamenti specifici per i pacchetti di quella Sezione. Di conseguenza, hanno "isolato" tale Sezione... in modo che nessuno possa far degli "aggiornamenti parziali" (ossia incompleti, al momento) che risulterebbero di certo dannosi. Non appena saranno pronti,. anche i pacchetti della sezione in oggetto risiulteranno subito accessibili.
Nel caso il vostro problema fosse che vi risulta impossibile installare (o aggiornare a) LibreOffice 3.6.0, sappiate che la maniera esiste lo stesso. Naturalmente, non costa un bel niente restare alla versione precedente e aspettare un pochino per otytener la versione 3.6.0. Ma, se avete molta fretta, ditelo qui e vi spiegherò come fare.

Ritratto di Benzocaino
Offline
Last seen: 9 anni 3 settimane fa
Iscritto: 11/12/2011 - 04:32

Se avessi fretta non userei PCLOS Smile
Grazie del chiarimento monsee

Ritratto di Lord Spectre
Offline
Last seen: 10 anni 4 mesi fa
Iscritto: 15/08/2012 - 14:16

A quanto pare è dovuto all'aggiornamento a KDE 4.8.3, c'è una discussione sul forum inglese (http://www.pclinuxos.com/forum/index.php/topic,108110.45.html). Bisogna andare in Synaptic > Impostazioni > Archivi dei pacchetti, selezionare quello attivo e modificare kde4 in kde dove c'è scritto Sezione/i, dopodichè verificare che i pacchetti rimossi vengano reinstallati (è perchè cambiano nome), selezionando manualmente quelli che mancano.

Ritratto di TangoLinux
Offline
Last seen: 10 anni 3 mesi fa
Iscritto: 07/08/2012 - 19:23

Sono nuovo di pclos e non ho capito bene.
Premetto che non è una questione di attesa, non sono un fanatico dell'ultima revisione visto che normalmente uso Debian, semplicemente vorrei capire cosa succede con gli aggiornamenti.
Se non ho capito male ci sarà un upgrade così importante senza avvertire gli utenti e per di più sarà necessario farlo manualmente?

Ritratto di francesco bat
Offline
Last seen: 2 anni 6 mesi fa
Iscritto: 20/11/2011 - 02:46

Il KDEUpgrade è un metodo sperimentale che è stato lanciato alcune settimane fa per chi voleva passare da kde 4.6 a 4.8 senza aspettare il normale aggiornamento, quindi il post citato non mi sembra dare una soluzione ufficiale al problema, a meno che non bisogna fare proprio così per aggiornare KDE.
Il fatto è che negli USA sembra che stanno aggiornando senza problemi con il loro server.
Io penso che ci sia un problema con il server italiano e qualche altro europeo.
Non saprei quindi cosa pensare.
Ciao
Francesco bat

Ritratto di TangoLinux
Offline
Last seen: 10 anni 3 mesi fa
Iscritto: 07/08/2012 - 19:23

Allora non rimane che aspettare che tutto si sistemi.
Grazie per le info.

twa
Ritratto di twa
Offline
Last seen: 9 anni 10 mesi fa
Iscritto: 17/04/2012 - 20:42

Hi,
non è questione di server.
sin da ieri ho aggiornato KDE da 4.6 a 4.8. seguendo e postando sul forum in nglese
confermo che (almeno x il momento) si deve seguire quanto detto da Lord Spectre nel post #10 modificando il repo.
probabilmente (come è successo a me) k3b viene rimosso (se installato), quindi andrà reinstallato dopo gli
aggiornamenti.
adesso il mio sistema è aggiornato con kde 4.8.3

Ritratto di francesco bat
Offline
Last seen: 2 anni 6 mesi fa
Iscritto: 20/11/2011 - 02:46

Infatti, la cosa ancora non è chiara sul server garr.
Sono andato direttamente sul sito:
http://na.mirror.garr.it/mirrors/pclinuxos/apt/pclinuxos/2010/
tutte le voci delle sorgenti confrontabili sul garr del synaptic, ci sono tutte tranne che kde che, come ha detto Lord Spectre, c'è kde e non kde4.
Quindi non è chiaro se il repository italiano ha sbagliato a rinominarlo in kde, oppure lo ha fatto apposta e dobbiamo modificarlo manualmente, o ancora perchè non è ancora terminato l'aggiornamento del repository e lo hanno reso provvisoriamente inaccessibile.
Magari se si sapesse qualche info in più ci si organizza sul da farsi.
Ciao
Francesco bat

twa
Ritratto di twa
Offline
Last seen: 9 anni 10 mesi fa
Iscritto: 17/04/2012 - 20:42

francesco bat,
devi modificare TU manualmente la sources.list togliendo il 4 da kde
kde4 deve essere solo kde
ciao

twa
Ritratto di twa
Offline
Last seen: 9 anni 10 mesi fa
Iscritto: 17/04/2012 - 20:42

Hi,
dal forum in inglese:
The KDE4 section of the repository has been removed.

When all the mirrors have synced with the main repository then it will be gone everywhere.

In the meantime there are likely mirrors which still contain the KDE4 section.

Syncing of all mirrors takes time, and is not within the control of PCLOS.

Ritratto di Manuel .
Offline
Last seen: 10 anni 3 mesi fa
Iscritto: 20/11/2011 - 16:07

A me da lo stesso problema con pclos appena installato...ma io uso LXDE! E' normale che si blocchi la repository anche per chi non e' KDE dipendente?

twa
Ritratto di twa
Offline
Last seen: 9 anni 10 mesi fa
Iscritto: 17/04/2012 - 20:42

Manuel,
uso anch'io LXDE...cambia il repo come detto sopra.
ciao

Ritratto di francesco bat
Offline
Last seen: 2 anni 6 mesi fa
Iscritto: 20/11/2011 - 02:46

Proceduto tutto e ho aggiornato a kde 4.8.
Ora ho un grosso problema con KDM: mi si avvia in modalità testuale e non riesco ad impostare nessun tema.
Per ora posso accedere solo con startx Sad

Ritratto di 500paolo
Offline
Last seen: 2 anni 2 mesi fa
Iscritto: 16/12/2011 - 10:52

Che bello, l'altro ieri ho aggiornato su chakra a kde 4.9 e tra poco su pclos avro' kde 4.8.
Gli aggiornamenti scattano abbastanza simultaneamente...peccato spostino di qualche gradino le versioni...
Scherzo, meglio la 4.8 che ben testata anche se sulla 4.9 non trovo problemi, per ora.
Comunque a me succede spesso che i pkg.list del garr siano irraggiungibili, ma come detto dagli esperti del forum e' il sistema che si adotta quando ci sono lavori in corso per evitare danni agli ignari utenti.
Quindi e' normale che il repo sia raggiungibile da browser, ma e' sconsigliabile scaricare direttamente da li perche' potrebbe essere incompleto fin quando non ritorna tutto in funzione.

Ritratto di francesco bat
Offline
Last seen: 2 anni 6 mesi fa
Iscritto: 20/11/2011 - 02:46

500paolo wrote:
Che bello, l'altro ieri ho aggiornato su chakra a kde 4.9 e tra poco su pclos avro' kde 4.8.
Gli aggiornamenti scattano abbastanza simultaneamente...peccato spostino di qualche gradino le versioni...
Scherzo, meglio la 4.8 che ben testata anche se sulla 4.9 non trovo problemi, per ora.
Comunque a me succede spesso che i pkg.list del garr siano irraggiungibili, ma come detto dagli esperti del forum e' il sistema che si adotta quando ci sono lavori in corso per evitare danni agli ignari utenti.
Quindi e' normale che il repo sia raggiungibile da browser, ma e' sconsigliabile scaricare direttamente da li perche' potrebbe essere incompleto fin quando non ritorna tutto in funzione.

No, non devi scaricare da browser.
Da Synaptic devi selezionare dalle sorgenti il repository che utilizzi (il caso mio il garr e penso anche il tuo), sotto devi togliere il 4 da kde4 e rimanerlo solo come kde e poi fai gli aggiornamenti.
Ho risolto anche il problema di kdm (era un'errata configurazione mia).
Ora è tutto da scoprire Smile
Ciaoooo !

Ritratto di Manuel .
Offline
Last seen: 10 anni 3 mesi fa
Iscritto: 20/11/2011 - 16:07

twa wrote:
Manuel,
uso anch'io LXDE...cambia il repo come detto sopra.
ciao

Ho provato..ma pare sia andato a posto da solo.
Gli aggiornamenti ora non danno problemi e kde4 e' stato gia' modificato in kde...

Grazie!!

Ritratto di Benzocaino
Offline
Last seen: 9 anni 3 settimane fa
Iscritto: 11/12/2011 - 04:32

Aggiornato ora PCLOS KDE.

- Ad aggiornamento concluso e dopo il riavvio pc si è presentato il solito desktop di default, ripristinato con le mie impostazioni grazie al pacchetto restore-kde-desktop.
- Durante la localizzazione si sono verificati un paio di crash ma nulla di preoccupante.
- Il sistema sembra funzionare perfettamente e nessun software è stato disinstallato.

Che dire? Complimenti ai ragazzi di PCLOS Smile
Sono sempre più soddisfatto di questa meravigliosa distribuzione, ora mi serve solo scoprire le meraviglie di questo KDE4.8!

Ritratto di francesco bat
Offline
Last seen: 2 anni 6 mesi fa
Iscritto: 20/11/2011 - 02:46

Da aggiungere alcune particolarità che potrebbero essere utili.
Io, tanto per un esempio, avevo il tema completo del sistema "Bluedobie" intendo precisamente questo pacchetto:
task-kdm-theme-bluedobie
comprensivo di wallpaper, gfxboot, grub, kdm ecc.
Il tema di pclinuxos così è totalmente stravolto e, devo essere sincero, lo preferisco.
Purtroppo con l'aggiornamento e stato rimosso il tema per kdm e non si può reinstallare (errate dipendenze)
Io ho risolto scaricando il pacchetto rpm dal repository di pclinuxos con il browser, estraendo il pacchetto ho collocata la cartella del tema, con i permessi di root, nell'apposita cartella dei temi di kdm (segnata anche dal percorso intero nell'archivio).
Naturalmente tutto è andato a buon fine anche se in maniera piuttosto spartana Smile
Ciao
Francesco bat

Ritratto di Benzocaino
Offline
Last seen: 9 anni 3 settimane fa
Iscritto: 11/12/2011 - 04:32

Piccolo OT ... come diavolo si disabilita la vista ad albero nella vista dettagliata di Dolphin 2.0?
Fine OT e ringrazio anticipatamente.

Ritratto di Sargon6
Offline
Last seen: 6 anni 2 mesi fa
Iscritto: 05/08/2011 - 15:53

Mi domando per quale motivo la modifica al repository da kde4 a kde debba essere fatta a mano... non potevano trovare un modo per automatizzare la procedura?

Ritratto di Sargon6
Offline
Last seen: 6 anni 2 mesi fa
Iscritto: 05/08/2011 - 15:53

Ho appena finito di aggiornare PCLinuxOS KDE 32 bit.
Ma è normale che, dopo l'aggiornamento, il pannello aggiuntivo sia scomparso nel nulla?
E perchè ora, cliccando col tasto destro del mouse sopra il pannello inferiore, non mi compare l'opzione per creare un nuovo pannello?

Accidenti, proprio quando avevo cominciato a far pace col KDE4, sto ricominciando a litigarci!
Sargon6

Ritratto di francesco bat
Offline
Last seen: 2 anni 6 mesi fa
Iscritto: 20/11/2011 - 02:46

Sargon6 wrote:
Mi domando per quale motivo la modifica al repository da kde4 a kde debba essere fatta a mano... non potevano trovare un modo per automatizzare la procedura?

Il fatto è che a mano si è solo dovuto correggere il percorso dove il synaptic deve fare gli aggiornamenti.
Sul sito che prima ho menzionato, se vedi ci sono tutte le sottopagine segnate anche sul synaptic.
Precedentemente c'era anche kde4 che è presente nel synaptic.
Siccome per qualche motivo l'indirizzo sul web è stato cambiato da kde4 a kde, il synaptic non riusciva più a collegarsi se non gli cambi indirizzo (un pò come quando navighi sul web e non trovi più un vecchio indirizzo perchè leggermente modificato); a quel punto basta aggiornare i segnalibri ed è tutt'ok.
Così è stato anche con il synaptic Wink
Ciao
Francesco bat

Ritratto di Benzocaino
Offline
Last seen: 9 anni 3 settimane fa
Iscritto: 11/12/2011 - 04:32

Sargon6 wrote:
Ho appena finito di aggiornare PCLinuxOS KDE 32 bit.
Ma è normale che, dopo l'aggiornamento, il pannello aggiuntivo sia scomparso nel nulla?
E perchè ora, cliccando col tasto destro del mouse sopra il pannello inferiore, non mi compare l'opzione per creare un nuovo pannello?

Accidenti, proprio quando avevo cominciato a far pace col KDE4, sto ricominciando a litigarci!
Sargon6

Utilizzando il pacchetto restore-kde-desktop si ripristinano tutte le vecchie impostazioni del desktop pre-aggiornamento.
Lo trovi in Synaptic.

Ritratto di francesco bat
Offline
Last seen: 2 anni 6 mesi fa
Iscritto: 20/11/2011 - 02:46

Sargon6 wrote:
Ho appena finito di aggiornare PCLinuxOS KDE 32 bit.
Ma è normale che, dopo l'aggiornamento, il pannello aggiuntivo sia scomparso nel nulla?
E perchè ora, cliccando col tasto destro del mouse sopra il pannello inferiore, non mi compare l'opzione per creare un nuovo pannello?

Accidenti, proprio quando avevo cominciato a far pace col KDE4, sto ricominciando a litigarci!
Sargon6

Devi fare sblocca oggetti e poi rifai tutto come prima Wink

Ritratto di 500paolo
Offline
Last seen: 2 anni 2 mesi fa
Iscritto: 16/12/2011 - 10:52

In effetti neanche io capisco perche' passando a nuovo kde si debbano perdere impostazioni, temi e personalizzazioni. Su l'altra distro sono passato da kde 4.8.3 a 4.9.0 senza nemmeno accorgermene, per conferma ho dovuto aprire "impostazioni di sistema" e cliccare su "aiuto" e quindi "informazioni su kde", solo dopo mi sono accorto anche su dolphin la diversa indicazione dei file selezionati che non e' piu' il quadratone colorato a mo di cornice.

Ritratto di VEGETUX
Offline
Last seen: 5 anni 6 mesi fa
Iscritto: 15/08/2012 - 23:15

Ciao a tutti,sono nuovo del forum,mi chiamo Emmanuele.Uso da poco pc linuxos,e devo dire che è un sistema operativo veramente bello,a presto,ciaooo!!

Ritratto di francesco bat
Offline
Last seen: 2 anni 6 mesi fa
Iscritto: 20/11/2011 - 02:46

VEGETUX wrote:
Ciao a tutti,sono nuovo del forum,mi chiamo Emmanuele.Uso da poco pc linuxos,e devo dire che è un sistema operativo veramente bello,a presto,ciaooo!!

Ciao Emmanuele Biggrin

Ritratto di 500paolo
Offline
Last seen: 2 anni 2 mesi fa
Iscritto: 16/12/2011 - 10:52

Aggiornato pure io...mezza serata a ripristinare tutte le personalizzazioni perche' restore kde non mi ha risolto nulla.
Comunque ora ho la freq dei 4 core a palla e la posso abbassare solo con powernowd ma non ho piu' il governor "ondemand".
Qualcuno sa come risolvere? (qualcuno si ricorda come settare cpufred prima di lanciarlo come servizio?)
Thank you.

Ritratto di monsee
Offline
Last seen: 5 mesi 3 settimane fa
Moderatore
Iscritto: 16/09/2009 - 12:34

Sul mio PCLinuxOS LXDE 32-bit, ho agito all'incirca come segue.

1) ho modificato le impostazioni dei repository eliminando il numero "4" nel "kde4" presente in ciascun Repository (e ritrovandomi, dunque, "kde"): Suggerisco di far tale operazione per tutti i repository, così non si rischia di dimenticarsene quando si prova a cambiare Repository;
2) ho ricaricato l'elenco del pacchetti (usando i miei soliti Repository, ovvero il GARR e quello dei Megagames) per verificar quali aggiornamenti fossero previsti; dopo aver dato loro un'attenta occhiata, ho provveduto a "marcare" tutti gli aggiornamenti (per verificar se, nell'applicarli, sarebbero sosrti dei problemi). Dopo di che, ho tentato di effettuar l'aggiornamento... e sono sorti dei problemi. Due pacchetti risultavano esser "difettosi". Ho provveduto a "ripararne" uno, ma l'altro non c'è stato proprio verso di "ripararlo" (si trattava del pacchetto denominato "kde-libs"). Verificato come stava le cose, ho provveduto a "smarcare" tutti i pacchetti marcati;
3) a questo punto, ho cercato (nell'elenco alfabetico completo) il pacchetto denominato "kde4-libs" e l'ho impostato per la "rimozione completa" (ma penso che anche la rimozione normale sarebbe stata sufficiente; tuttavia, dato che la "rimozione completa" elimina anche tutte quante le impostazioni correlate, m'è parsa la scelta di gran lunga migliore). Natruralmente, ni son stati rimossi anche altri pacchetti (31 in tutto, nel mio caso) correlati al pacchetto da me indicato (fra essi, il mio amatissimo Kile... sigh!); la rimozione completa dei vari pacchetti è risultata leggermente più lunga del previsto (ben 4 minuti), ma ha avuto comunque successo;
4) a questo punto, ho provveduto a "ricaricare" l'elenco dei pacchetti; poi, ho "marcato" tutto gli aggiornamenti e ho potuto "applicare" gli aggiornamenti senza nessun problema. Fatto questo, ho provveduto a controllare se ci fossero problemi ad installare il pacchetto "kde-libs" (quello che -prima- mi era risultato "difettoso"), constatando che non c'era più nessun problema. Deciso comunque ad installare tale pacchetto, ho temporaneamente soprasseduto a farlo e sono andato a cercare il mio amato Kile: l'ho impostato per l'installazione e mi è stato segnalato -quale aggiunta necessaria- proprio il paccetto "kde-libs", aggiunta che ho subito accettato. L'installazione dei vari pacchetti, anche stavolta, è andata subito a buon fine.

Riavviando, poi, mi sono ritrovato il mio desktop e i miei programmi ben funzionanti. Al momento, ho testato tutto quel che mi è venuto in mente, ma senza riscontrar problemi.

Ritengo che una strategia del genere possa risultar utile, tranne -ovviamente- qualora si abbia come desktop-environment proprio KDE...

Ritratto di Benzocaino
Offline
Last seen: 9 anni 3 settimane fa
Iscritto: 11/12/2011 - 04:32

Nel mio caso tutti i Repository sono stati modificati (kde4 -->kde) automaticamente, dopo l'aggiornamento ho solo spuntato quello del GARR che era stato sostituito.
Ammetto che sono stato fortunato perchè con il restore ho recuperato il mio desktop in 5 secondi, per chi come 500paolo deve essere stato un bel supplizio Sad

Ritratto di 500paolo
Offline
Last seen: 2 anni 2 mesi fa
Iscritto: 16/12/2011 - 10:52

Beh, dai, supplizio no.
Sono solo deluso per l'impossibilita' di dosare la frequenza della cpu in base al carico (anche per risparmiare corrente che di questi tempi...).
Sono parecchi giorni che mi sto passando tutte le distro piu' strane e ogni volta, convinto di aver trovato il meglio, me la bello personalizzo per poi scoprire che e' meglio tornare a pclos...ma ieri ci sono rimasto male(ripeto, non per le personalizzazioni che si rifanno).

Ritratto di 500paolo
Offline
Last seen: 2 anni 2 mesi fa
Iscritto: 16/12/2011 - 10:52

Rimosso cpufrequtils, riavviato, reinstallato cpufrequtils, riavviato.Alla windows maniera ma tutto ok...

twa
Ritratto di twa
Offline
Last seen: 9 anni 10 mesi fa
Iscritto: 17/04/2012 - 20:42

500paolo,
hai mai provato AntiX o Foresight Linux ?? sono entrambe rolling
le ho messse e le ho tuttora, anche se il principale è e rimarrà PCLinuxOS (LXDE 32-bit)
ciao

Ritratto di 500paolo
Offline
Last seen: 2 anni 2 mesi fa
Iscritto: 16/12/2011 - 10:52

Foresight ce l'ho ancora su un hd, ma non e' piu' disponibile la consultazione on-line dei pacchetti (scelta di rpath che comunque li lascia a disposizione) quindi diventa macchinoso sapere il nome preciso del pacchetto di cui hai bisogno (conary ha l'interfaccia grafica ma non ha nulla a che fare con l'immediatezza e la semplicita' di apt).
Comunque molto sw e' obsoleto.
Avevo puntato invece su calculate, derivata gentoo: la gestione pacchetti da terminale non mi spaventa a patto che non crei problemi e invece eccoli...per installare certe cose devi fare l'unmasking di altri e poi non te li installa lo stesso per altri motivi, insomma per me che non sono un programmatore e' estenuante.
In effetti avevo dimenticato i problemi avuti con Sabayon, altrimenti non avrei neppure scaricato le due iso (gnome e kde) di calculate.
Quello che invece mi sta piacendo e' chakra che, nonostante sia tutto da terminale (nesuna gui per i pacchetti, siamo su arch linux), non mi ma ha dato problemi, anche nell'installazione da sorgenti o nel passaggio da kde 4.8.3 a 4.9.0.
Sarei tentato da addentrarmi su arch ma ho paura!
Ho anche una iso di sorcerer ma non sono riuscito a installare il server x e quindi kde, e' decisamente troppo per me nonostante agli inizi le distro che installavo erano tutte testuali.
Purtroppo, poi, ho un solo hd sata (veramente tre, ma uno e' per i dati e non lo posso formattare, l'altro c'e' il win della mia consorte e mi crocifiggerebbe se lo piallassi) dove c'e' gia' pclos ed e' di soli 80gb, non ci voglio rinunciare, gli altri (circa una decina) sono tutti p-ata.
Allora dov'e' il problema? Che la scheda madre che ho mal digerisce i pata essendo una recente e il controller pata non e' piu' nativo (evidentemente e' stato emulato solo per conservare eventuali masterizzatori pata ancora molto diffusi) quindi dopo 1-2 giorni si perde le periferiche pata e inizia a freezzare l's.o. a intervalli regolari di 1-2 minuti per 30 secondi nell'arco dei quali puoi solo guardare lo schermo.
Quindi dovrei: ridurre la partizione dell's.o. da trasferire sul sata, spostare pclos su altro pata provvisoriamente, trasferire il primo s.o. sul sata con la speranza che il ridimensionamento non abbia creato problemi, solo in seguito testare tutte le configurazioni possibili di grub finche' non si avvia, quindi modificare il menu.lst del grub da sistema avviato per rimuovere quel sistema dell'uuid che per me e' fonte solo di problemi.
In sostanza se dovessero riabbassarsi i costi degli hd mi conviene procurarmene un altro sata.
Scusate la logorroicita', per un po' staro' in castigo e in silenzio.LOL!

Ritratto di francesco bat
Offline
Last seen: 2 anni 6 mesi fa
Iscritto: 20/11/2011 - 02:46

twa wrote:
500paolo,
hai mai provato AntiX o Foresight Linux ?? sono entrambe rolling
le ho messse e le ho tuttora, anche se il principale è e rimarrà PCLinuxOS (LXDE 32-bit)
ciao

Bella Antix con Icewm !
Ce l'ho su Vmware Smile

monsee wrote:

Sul mio PCLinuxOS LXDE 32-bit, ho agito all'incirca come segue.

1) ho modificato le impostazioni dei repository eliminando il numero "4" nel "kde4" presente in ciascun Repository (e ritrovandomi, dunque, "kde"): Suggerisco di far tale operazione per tutti i repository, così non si rischia di dimenticarsene quando si prova a cambiare Repository;
2) ho ricaricato l'elenco del pacchetti (usando i miei soliti Repository, ovvero il GARR e quello dei Megagames) per verificar quali aggiornamenti fossero previsti; dopo aver dato loro un'attenta occhiata, ho provveduto a "marcare" tutti gli aggiornamenti (per verificar se, nell'applicarli, sarebbero sosrti dei problemi). Dopo di che, ho tentato di effettuar l'aggiornamento... e sono sorti dei problemi. Due pacchetti risultavano esser "difettosi". Ho provveduto a "ripararne" uno, ma l'altro non c'è stato proprio verso di "ripararlo" (si trattava del pacchetto denominato "kde-libs"). Verificato come stava le cose, ho provveduto a "smarcare" tutti i pacchetti marcati;
3) a questo punto, ho cercato (nell'elenco alfabetico completo) il pacchetto denominato "kde4-libs" e l'ho impostato per la "rimozione completa" (ma penso che anche la rimozione normale sarebbe stata sufficiente; tuttavia, dato che la "rimozione completa" elimina anche tutte quante le impostazioni correlate, m'è parsa la scelta di gran lunga migliore). Natruralmente, ni son stati rimossi anche altri pacchetti (31 in tutto, nel mio caso) correlati al pacchetto da me indicato (fra essi, il mio amatissimo Kile... sigh!); la rimozione completa dei vari pacchetti è risultata leggermente più lunga del previsto (ben 4 minuti), ma ha avuto comunque successo;
4) a questo punto, ho provveduto a "ricaricare" l'elenco dei pacchetti; poi, ho "marcato" tutto gli aggiornamenti e ho potuto "applicare" gli aggiornamenti senza nessun problema. Fatto questo, ho provveduto a controllare se ci fossero problemi ad installare il pacchetto "kde-libs" (quello che -prima- mi era risultato "difettoso"), constatando che non c'era più nessun problema. Deciso comunque ad installare tale pacchetto, ho temporaneamente soprasseduto a farlo e sono andato a cercare il mio amato Kile: l'ho impostato per l'installazione e mi è stato segnalato -quale aggiunta necessaria- proprio il paccetto "kde-libs", aggiunta che ho subito accettato. L'installazione dei vari pacchetti, anche stavolta, è andata subito a buon fine.

Riavviando, poi, mi sono ritrovato il mio desktop e i miei programmi ben funzionanti. Al momento, ho testato tutto quel che mi è venuto in mente, ma senza riscontrar problemi.

Ritengo che una strategia del genere possa risultar utile, tranne -ovviamente- qualora si abbia come desktop-environment proprio KDE...

Un altro pacchetto che è corrotto ed è da vedere sarebbe:
kdebase4-workspace-core
che non è più presente nel repository e dipende da vari pacchetti tra cui i temi di kdm presenti sul synaptic.
Ciao
Francesco bat

Ritratto di monsee
Offline
Last seen: 5 mesi 3 settimane fa
Moderatore
Iscritto: 16/09/2009 - 12:34

500paolo wrote:
Foresight ce l'ho ancora su un hd, ma non e' piu' disponibile la consultazione on-line dei pacchetti (scelta di rpath che comunque li lascia a disposizione) quindi diventa macchinoso sapere il nome preciso del pacchetto di cui hai bisogno

Il punto, credo, è un altro: stanno creando un vero e proprio "motore di ricerca".
E, quando avran terminato (ma pare ci vorrà del tempo), detto "Morore di Ricerca" (dei pacchetti) verrà reso disponibile agli Utenti.
Ma per adesso? Per adesso, esiste una versione temporanea di "motore di ricerca" dei pacchetti.
Posto qui sotto il link. Potete, se volete, mettervelo fra i Segnalibri (io ho fatto così).
Eccolo: http://p.zhangsen.org/

In quanto ad antiX, c'è da sottolineare che è una "falsa-rolling" (per il concetto di "falsa-rolling", è facile trovare info online; si tratta di un termine tecnico, non di un'accusa di truffa!)...

Ritratto di Benzocaino
Offline
Last seen: 9 anni 3 settimane fa
Iscritto: 11/12/2011 - 04:32

@500paolo: Provato Debian testing KDE? Se un giorno PCLOS mi dovesse combinare qualche scherzo proverei questa distro, mai provata ma Debian dovrebbe essere una sicurezza, la LMDE gnome2 era una bomba.
Ora il mio HD non me lo consente e quindi mi tengo stratta la mia PCLOS.

Ritratto di 500paolo
Offline
Last seen: 2 anni 2 mesi fa
Iscritto: 16/12/2011 - 10:52

Concordo con Monsee, mi ero imbattuto nel link fornito sul forum di foresight per la visualizzazione on line dei pacchetti rpath e avevo letto della sospensione della possibilita' di visualizzarli (sito di rpath).

Se devo provare Antix preferisco "semplice" che tra l'altro e' italiana e ho gia' scaricato e provato: va benissimo...ma io amo i desktop manager che fanno i fuochi d'artificio.

twa
Ritratto di twa
Offline
Last seen: 9 anni 10 mesi fa
Iscritto: 17/04/2012 - 20:42

Hi,
qui serve la magia di monseee (e di tutti) quindi espongo il problemino mio.
dopo l'aggiornamento/modifica dei repo da kde4 a kde, la mia LXDE 32-bit ha funzionato alla grande sino ad oggi quando
al boot mi sono ritrovato con il desktop KDE.
tutto quello che avevo in LXDE c'è, anche il menù è lo stesso di LXDE, è il DE che è cambiato, e l'icona degli aggiornamenti
mi avverte che si è verificato un errore controllando gli upgrade causato da paccchetti non rilasciati e di NON aggiornare e di controllare synaptic o riprovare più tardi.
questo mi va bene, ma io vorrei riavere il mio LXDE desktop.
KDE proprio non lo digerisco.
grazie x l'aiuto

Ritratto di 500paolo
Offline
Last seen: 2 anni 2 mesi fa
Iscritto: 16/12/2011 - 10:52

Forse non hai kde ma kwin come window manager. Controlla innanzi tutto se hai ancora openbox installato, quindi prova da terminale e da root a scrivere "openbox --replace".

O, ancora, controlla se hai installato "task-lxde".

Controlla anche nella finestra di log-in se puoi scegliere il tipo di sessione.

Altrimenti aspetta Monsee che ne sa di piu' su lxde.

twa
Ritratto di twa
Offline
Last seen: 9 anni 10 mesi fa
Iscritto: 17/04/2012 - 20:42

500paolo,
grazie...mi ero proprio perso in un bicchiere d'acqua.
il fatto era che avevo il login automatico e non potevo scegliere la sessione.
ora ho ripristinato la sesssione e LXDE è di nuovo qui.
grazie per l'aiuto.

Ritratto di 500paolo
Offline
Last seen: 2 anni 2 mesi fa
Iscritto: 16/12/2011 - 10:52

Figurati.
Su mint mi divertivo a installare tutti i desktop manager e poi li avviavo dal log-in, poi cominciai a fare le cose ibride come gnome+kwin o razor qt+kwin o anche xfce+compiz e addirittura kde+compiz(che ho disponibile tuttora), il mio piu' fidato amico era la stringa "(window manager) --replace" fino a quando non scoprii la fusion icon.
Poi sono cresciuto e ho smesso di crearmi problemi.

Ritratto di ernstfree
Offline
Last seen: 6 anni 2 settimane fa
Iscritto: 09/08/2011 - 16:02

Tornando al vecchio oggetto del post ... vi trasmetto due note sull'aggiornamento (recente) di 2 macchine con PCLinuxOS KDE (magari a qualcuno può servire):

1 - netbook Acer Aspire One:
- strana errata gestione della scheda grafica (Intel) ... Risolta per un altrettanto strano giro: tolti dei "residui" di driver commerciali Nvidia + tolti e riconfigurati i driver intel (da contro di controllo);
- perse configurazioni desktop (riprese in gran parte con restore-kde-desktop);

2 - desktop fisso (I5 con scheda intel hd gma)
- errore durante l'aggiornamento dalle repo GARR ... riavvio della macchina e mancato accesso alla sessione grafica! Impossibile apt-get upgrade! Risolto con modifica del source.list (nano /etc/apt/sources.list) a attivazione altra fonte. Poi apt-get update e apt-get upgrade.
- come sopra, strana errata gestione della scheda grafica (Intel) ... Risolta per un altrettanto strano giro: tolti dei "residui" di driver commerciali Nvidia + tolti e riconfigurati i driver intel (da contro di controllo).

Ritratto di 500paolo
Offline
Last seen: 2 anni 2 mesi fa
Iscritto: 16/12/2011 - 10:52

Aggiungo, ma potrebbero essere problemi che si presentano solo a chi personalizza o snatura troppo:

Settate diverse dimensioni dei caratteri da "configura il tuo desktop" al riavvio se li ripristina come vuole (11pt).

Pagine