Impossibile aggiornare

2 contenuti / 0 new
Ultimo contenuto
Ritratto di pabform
Offline
Last seen: 1 anno 2 mesi fa
Iscritto: 17/02/2014 - 13:15
Impossibile aggiornare

Da qualche giorno PCLinuxOS mi dà problemi ad aggiornarsi, da synaptic è impossibile, dopo avere selezionato reload, una schermata avverte che non è possibile leggere tutti i pacchetti da aggiornare, strano. Da terminale prende apt-get update ma non apt-get upgrade, si riblocca non permettendo l'aggiornamento. Qualcuno ha dei consigli? Non so più che pesci pigliare. Grazie per la partecipazione.

Ritratto di billoweb
Offline
Last seen: 8 anni 8 mesi fa
Iscritto: 25/03/2014 - 09:58

ciao plabform, confermo. C'è un blocco dei repository ma nn è colpa tua ne di nessun utente. I server son semplicemente out per 2/3 giorni.
leggi qua:
http://www.pclinuxos.it/node/2366