IMPORTANTE! per chi usa Calibre

2 contenuti / 0 new
Ultimo contenuto
Ritratto di monsee
Offline
Last seen: 3 giorni 14 ore fa
Moderatore
Iscritto: 16/09/2009 - 12:34
IMPORTANTE! per chi usa Calibre

L'ultima versione di Calibre disponbibile sul dserver di PCLinuxOS è la 4.1.0

Il pacchetto che ho qui indicato come  "calibre4.1.0", per ragioni oggettive, NON è capace di aggiornare la versione 4.0.0 (ossia la versione prededente di Calibre) installata (se usate Calibre) sul vostro computer.

Di conseguenza è sbagliatissimo andare a "aggiornare" Calibre da Synapitic.

Quel che invece bisogna fare è DISINSTALLARE (da Synaptic) la versione precedente di Calibre (ossia, Calibre 4.0.0) e solamente dopo aver disinstallato la versione precedente, si può installare la versione nuova (Calibre 4.1.0).

Per installare la nuova versione (dopo aver rimosso la versione vecchia!) basta usare il "Cerca" integrato in Synaptic per scovar subito il pacchetto nuovo e installarlo (sempre usando Synaptic, a questo punto).

Il fatto che questa volta si debba procedere così NON vuol dire che questa diventerà una "£dieta fissa2, tutt'altro. Dopo aver installato la versione 4.1.0 (che attualmente è quella pèiù recente) di Calibre, tiutti gli ulteriori aggiornamenti si potran fare tranquillamente da Synaptic nel modo consueto cui siamo abituati. Soltanto per quest volta la strategia da usare è differente.

Ritratto di adrianomorselli
Offline
Last seen: 4 ore 1 min fa
Iscritto: 02/01/2015 - 12:20

Mi domando perche' non hanno inserito un 'PRE'  (remove all esistent Calibre) nel pacchetto alla maniera di lomanager che rimuove la precedente versione. Grazie per l'avviso ma la ritengo una grave mancanza