Icona della rete

18 contenuti / 0 new
Ultimo contenuto
Ritratto di gg_gab
Offline
Last seen: 14 anni 9 mesi fa
Iscritto: 28/02/2008 - 14:21
Icona della rete

Ciao a tutti: per errore ho tolto l'icona della rete e ora non riesco a trovare il modo di farla visualizzare ancora nella barra.
Qualcuno mi può dare una dritta? Ho provato a riconfigurare la scheda direte dicendogli di attivarli al boot, ma niente.

Grazie

Ritratto di ste75
Offline
Last seen: 8 anni 2 mesi fa
Iscritto: 18/10/2007 - 14:00

Se usi kde dovrebbe essere il pgm knetstat....lo trovi nel meù sistema, monitoraggio.

Ritratto di Gianvacca
Offline
Last seen: 13 anni 7 mesi fa
Iscritto: 27/11/2007 - 14:45

Io ti consiglio di installare da synaptic knemo. Poi lo attivi attraverso il centro di controllo di KDE andando nella sezione Internet e reti/Network monitor selezionando la casellina apposita.
Scegli le interfacce da monitorare e nella systray compariranno 2 monitorini (un po' come per Windows) o due simpatiche antennine se l'interfaccia è wireless. Poi puoi anche decidere che informazioni fare comparire quando ci passi sopra col mouse. Ad esempio forza del segnale, nome della rete, ecc.

Ritratto di gg_gab
Offline
Last seen: 14 anni 9 mesi fa
Iscritto: 28/02/2008 - 14:21

Ho fatto fatica a leggere le risposte perchè il sito non si caricava.... comunque grazie, credo che i due programmi citati vadano bene anche se uso Gnome.
Inoltre dalla descrizione mi pare sia proprio knemo

purtroppo fino a mercoledì non avrò modo di provare, ma vi faccio sapere.

P.S. cliccando su quella iconcina ti dava la possibilità di abilitare o meno la connessione di rete e a me serviva perchè ......con l'adsl vado ancora consumo e mi collego tramite un altro pc: la connessione parte in automatico quando meno te lo aspetti...quindi disabilitarla a piacimento era comodissimo

grazie a tutti,
questa distro mi piace tantissimo, sono nuova di Linux, e avevo installato solo Ubuntu prima, ma ora l'ho sostituita con PCLos e sono contenta.

Ritratto di ste75
Offline
Last seen: 8 anni 2 mesi fa
Iscritto: 18/10/2007 - 14:00

Se usi gnome penso ci siano dei programmi equivalenti, però non so aiutarti in quanto uso kde! Wink

Ritratto di Gianvacca
Offline
Last seen: 13 anni 7 mesi fa
Iscritto: 27/11/2007 - 14:45

mmm, se il tuo desktop è Gnome mi sembra strano che usassi knemo. I monitor di Gnome non li conosco. Inoltre knemo non ti permette di attivare o disattivare connessioni. Se era un'applicazione KDE è più probabile che fosse knetworkmanager.

Ritratto di gg_gab
Offline
Last seen: 14 anni 9 mesi fa
Iscritto: 28/02/2008 - 14:21

Ciao,
allora da una ricerca credo che questa benedetta icona sia nelle applets di Network Manager di Gnome
Ho provato a lanciare i comandi
Network-Manager-appletts
o anche Network-Manager-applet

e altre varianti ma mi dice che non esiste questo comando.
Ho trovato Network manager tra i servizi e l'ho impostato in modo che parta al boot, ma anche dopo aver riavviato non appare ancora nulla nella barra.

Qualcuno sa come configurare le applets di Network Manager sotto Gnome? Non vorrei tornare alle vecchie abitudini window ed essere costretta a ristallarle solo per attivare una icona.
So che la maggioranza usa Kde, ma almeno un suggerimento?

Grazie mille ragazzi, questa distro mi piace molto e forse convinco mio fratello a provarla

ciao

Ritratto di ste75
Offline
Last seen: 8 anni 2 mesi fa
Iscritto: 18/10/2007 - 14:00

Be', io ti consiglio di verificare tramite synapric se i pacchetti del sw di monitoraggio rete sono correttamente installati. Così vedi anche se trovi magari altri sw che ti piacciono di più!! Wink
Reinstallare tutta la distro per un sw di controllo della rete mi pare eccessivo!! Biggrin

Ritratto di gg_gab
Offline
Last seen: 14 anni 9 mesi fa
Iscritto: 28/02/2008 - 14:21

Ho provato a reinstallare Network manager senza prima disinstallarlo, e synaptic, dopo aver scaricato il pacchetto, mi dice che è già tutto installato perfettamente.

Di reinstallare la distro non se ne parla nemmeno, non perchè sia difficile (mi sono fatta un dvd avviabile con tutte le mie impostazioni, ci metterei pochissimo a rifarlo) ma per principio. Per adesso posso tamponare aprendo il pannello di controllo e monitorando la connessione con l'apposita funzione.

Stasera provo a disinstallare il Network Manager e poi reinstallarlo, così magari si prende le opzioni di default.

Comunque ho appena fatto richiesta per passare ad una adsl senza limiti, quindi tra qualche mese non avrò il problema di centellinare le mie connessioni.

Grazie

III
Ritratto di III
Offline
Last seen: 9 anni 9 mesi fa
Iscritto: 17/11/2007 - 23:02

Anche io x errore ho cancellato l'applet della rete,
http://www.pclinuxos.it/node/287
Se apro PCLinuxOS con Kde cè, ma in Gnome no.
Non mi compaiono neanche le icone del firewall o dei p2p.
Cosa intendi x sw e cosa dovrei aggiornare o reinstallare???
grazie

Ritratto di gg_gab
Offline
Last seen: 14 anni 9 mesi fa
Iscritto: 28/02/2008 - 14:21

Ieri sera non ho acceso il pc e quindi non ho fatto nessuna prova,
per sw intendo che da synaptic c'è la voce network manager e intendevo disinstallare e poi reinstallare quello.

Mi spiace che tu non abbia ancora risolto, ho postato una richiesta simile anche nel forum del sito ufficiale di PClos (in inglese, sai che ridere), ora vedo se lì qualcuno ha una idea, ma purtroppo per me quasi tutti usano KDE.....

Ciao a tutti
Gab

Ritratto di patel
Offline
Last seen: 6 anni 7 mesi fa
Moderatore
Iscritto: 03/11/2007 - 07:31

per sw si intende SoftWare. Vai su synaptic, cerchi firewall e net e provi a reinstallare quello che pensi sia il più vicino alle tue esigenze. Devi capire che nessuno di noi sa esattamente cosa ti manca.
Ma hai provato a cliccare col destro sul pannello e scegliere aggiungi applet al pannello ?

Ritratto di gg_gab
Offline
Last seen: 14 anni 9 mesi fa
Iscritto: 28/02/2008 - 14:21

Guarda che stavo rispondendo ad un utente che ha il mio stesso problema e gli ho detto il nome del software da cercare in synaptic (o meglio, quello che ho cercato IO).
Anche se sono una ragazza SO cosa è un software.

Comunque si, cliccare col tasto destro e cercare di aggiungere la giusta opzione al pannello è stata la mia prima azione. Peccato che c'è la possibilità di aggiungere l'icona per la connessione via modem ma non quella per la scheda di rete.

ciao

Ritratto di patel
Offline
Last seen: 6 anni 7 mesi fa
Moderatore
Iscritto: 03/11/2007 - 07:31

gg_gab io stavo rispondendo a III nello stesso momento che lo facevi tu, ma ci ho impiegato un po' più di tempo e mi hai preceduto di qualche minuto. Purtroppo in questo forum non ci sono gli strumenti per quotare e quindi questo genera confusione. Non mi permetterei mai di mettere in dubbio le tue conoscenze informatiche e comunque è molto difficile attribuire ad un nick il sesso.

Ritratto di supertrack
Offline
Last seen: 9 anni 4 mesi fa
Iscritto: 27/12/2007 - 14:48

L'applicazione si chiama netapplet. Ed è presente sia su kde sia su gnome. Quindi cerca l'applicazione in Sistema>Monitoraggio>Netapplet. Dopodichè, una volta ricomparsa nella barra, fai tasto destro sopra l'icona dell'applicazione, impostazioni, lancia sempre all'avvio..e il gioco è fatto! ciao!

Ritratto di gg_gab
Offline
Last seen: 14 anni 9 mesi fa
Iscritto: 28/02/2008 - 14:21

GRAZIE 1000 supertrack

netapplet, ora non ti scordo più!!!

e grazie anche a patel: scusami se avevo capito male, ma mi è gia capitato in altri forum di informatica (dove appare il sesso di chi posta) di ricevere risposte.....diciamo brillanti.

Stasera provo tutto e vi faccio sapere.
ciao
Gab

Ritratto di gg_gab
Offline
Last seen: 14 anni 9 mesi fa
Iscritto: 28/02/2008 - 14:21

RISOLTO

Sapevo che doveva essere una cosa semplice, col senno di poi avrei dovuto pensarci prima

comunque sì, basta andare su applicazioni|applicazioni di sistema|Netapplet doppio clic e ricompare l'icona

sull'icona fare tasto destro del mouse e impostare l'avvio all'accensione.

GRAZIE a TUTTI e buona giornata
Gab

III
Ritratto di III
Offline
Last seen: 9 anni 9 mesi fa
Iscritto: 17/11/2007 - 23:02

Trovato, però nelle propietà ho questo comando
/usr/bin/net_applet --force
va bene o lo devo cambiare?
cia