firefox manda in blocco il sistema

6 contenuti / 0 new
Ultimo contenuto
Ritratto di budspanzer
Offline
Last seen: 13 anni 4 giorni fa
Iscritto: 19/01/2008 - 00:58
firefox manda in blocco il sistema

Ciao a tutti.
PClos 2007, va che è una meraviglia, se non per un fastidioso problema a cui non riesco a dare risposta e a trovare soluzione: Se apro tre sessioni separate di firefox con più tab al loro interno, oramai è regolare, il sistema si pianta completamente. Semplicemente non va più nulla, la tastiera non risponde, il mouse neppure e se provo ad accedere via rete il pc è come spento. Quindi un freeze (si dice così?) totale un blocco improvviso e completo di tutto il sistema.
Posso aprire vbox, thunderbird, lavorare con gimp e openoffice in contemporanea che non succede nulla, ma se accendo tre sessioni separate di FFox come detto prima, stop, da resettare.
Cosa caspita può essere?
Grazie per l'aiuto
Paolo

Ritratto di Gianvacca
Offline
Last seen: 12 anni 3 mesi fa
Iscritto: 27/11/2007 - 14:45

Usi estensioni particolari?

Ritratto di budspanzer
Offline
Last seen: 13 anni 4 giorni fa
Iscritto: 19/01/2008 - 00:58

Ciao,
uso No Script e Mediaplayer Connectivity. Quelli praticamente sempre...

Ritratto di Gianvacca
Offline
Last seen: 12 anni 3 mesi fa
Iscritto: 27/11/2007 - 14:45

Potresti provare a disinstallarli per vedere se uno di essi è la causa. Firefox è aggiornato all'ultima versione?

Ritratto di budspanzer
Offline
Last seen: 13 anni 4 giorni fa
Iscritto: 19/01/2008 - 00:58

Provo. Non avevo tenuto conto di questa possibilità. La versione è la 2.0.0.12, ma lo ga anche con la 3 (va beh, è una beta).

Ritratto di budspanzer
Offline
Last seen: 13 anni 4 giorni fa
Iscritto: 19/01/2008 - 00:58

Riciao a tutti.
Ho eliminato firefox e ho usato konqueror per una settimana. Nessun problema. Compiz attivo, thunderbird sempre acceso Oopenoffice, samba e varie. Questa mattina apro una valanga di sessioni di Konqueror e mi si è piantato, cioè, dopo 6 giorni di pc sempre acceso si è fermato all'improvviso: tsatiera e mouse fermi, sistema bloccato anche dalla rete. A questo punto mi viene un dubbio... la RAM? Apro lo scatolo e dentro ci sono 4 banchi di kingston Value da 512, due ad alta densità e due normali (con 8 chip solo da un lato). Ora è acceso con 4 banchi da 16 chip. Reinstallo firefox e vedo. E' possibile che si tratti della RAM?