File.rpm

5 contenuti / 0 new
Ultimo contenuto
Ritratto di panets
Offline
Last seen: 9 anni 3 giorni fa
Iscritto: 19/05/2010 - 20:50
File.rpm

Salve a tutti posto il mio problema:
Qnd scarico da rete un programma .rpm tipo nerolinux.rpm - gxmame.rpm ecc non riesco ad installarlo cliccandoci sopra e esce una finestra con scritto "apri con" e non so che fare..
essendo io nuovo con questa distro e venendo da win e ubuntu ero abituato a scaricare i file tipo .exe (win) .deb (ubuntu) e bastava cliccare sul file che partiva l'installazione...qualcuno mi può dare una dritta su come funziona l'installazione dei file.rpm che scarico a piacere mio e non da repo?
grazie

Ritratto di 0day
Offline
Last seen: 9 anni 5 mesi fa
Iscritto: 23/01/2008 - 15:09

semplicissimo, rpm -i nome_pacchetto.

Ritratto di freed
Offline
Last seen: 8 anni 5 mesi fa
Iscritto: 27/04/2010 - 15:46

se usi kde, nel menu contestuale del file manager c'è la voce installa pacchetto

Ritratto di AngeloU
Offline
Last seen: 8 anni 12 mesi fa
Iscritto: 28/01/2010 - 09:51

Ho letto nelle istruzioni relative al sistema operativo Pclinuxos
che non si POSSONO installare programmi al di fuori dei programmi (pacchetti) presenti in Synaptic.
+
Tutto cio' per evitare di rendere INSTABILE il sistema.

Ritratto di monsee
Offline
Last seen: 3 settimane 4 giorni fa
Moderatore
Iscritto: 16/09/2009 - 12:34

Non è che NON SI POSSANO installare pacchetti "esterni" a quelli offerti tramite Synaptic (specie se sono già degli RPM, ossia di "pacchettizzazione" analoga a quella di PCLinuxOS, il che rende più facile -per l'utente- far l'installazione). È che i pacchetti che vengono offerti tramite Synaptic son stati -ovviamente- prima testati dagli Sviluppatori, per cui la loro compatibilità con il Sistema è (almeno, nella misura in cui il Sistema in questione non è stato troppo "modificato" aggiungendovi cose esterne) garantita. Laddove, com'è ovvio, installare un pacchetto "non-testato" comporta un margine di rischio di certo superiore. Del resto, pacchetti quali NeroLinux (che è disponibile esclusivamente a pagamento) è normalissimo (e anche giusto) che non si possano installare tramite Synaptic...