Esiste Eye of Gnome per PCLinuxOS?

13 contenuti / 0 new
Ultimo contenuto
Ritratto di Sargon6
Offline
Last seen: 4 anni 11 mesi fa
Iscritto: 05/08/2011 - 15:53
Esiste Eye of Gnome per PCLinuxOS?

Per visualizzare le foto con Linux Mint e Ubuntu mi trovo molto bene con Eye Of Gnome, perchè ha la funzione ZOOM controllata dalla rotella, ed il centro dello zoom controllato dal puntatore del mouse.
Ho notato che nel repository di PCLinuxOS con KDE non c'è.
Come posso fare ad avere Eye Of Gnome su PCLinuxOS?

In alternativa, va bene anche un altro visualizzatore di immagini che abbia la funzione ZOOM controllata dalla rotella del mouse, e la centratura dello zoom controllata dal puntatore del mouse.

Ritratto di dxgiusti
Offline
Last seen: 1 anno 3 mesi fa
Iscritto: 22/01/2013 - 17:30

kde-graphics
imagemagick
verifica se hai installato questi pacchetti.

Ritratto di 500paolo
Offline
Last seen: 11 mesi 1 giorno fa
Iscritto: 16/12/2011 - 10:52

C'e' su synaptic mate-image-viewer che e' un fork di eog.
Altrimenti se la funzione che ti interessa e' zoomare con la rotellina c'e' anche lo spartano showimage di kde.

Ritratto di dxgiusti
Offline
Last seen: 1 anno 3 mesi fa
Iscritto: 22/01/2013 - 17:30

mate-image-viewer
lo puoi installare benissimo anche su kde, probabilmente è quello che cerchi.

Ritratto di Sargon6
Offline
Last seen: 4 anni 11 mesi fa
Iscritto: 05/08/2011 - 15:53

500paolo wrote:
C'e' su synaptic mate-image-viewer che e' un fork di eog.
Altrimenti se la funzione che ti interessa e' zoomare con la rotellina c'e' anche lo spartano showimage di kde.

showimage consente di zoomare con la rotellina del mouse, ma la centratura dello zoom NON è controllata dal puntatore del mouse.
mate-image-viewer non riesco ad installarlo...
se apro Synaptic e seleziono il pacchetto mate-image-viewer, Synaptic comunica che, fra pacchetto e dipendenze, dovrei installare

gnome-doc-utils (versione 0.20.10-3pclos2014) verrà installato
lib64exempi3 (versione 2.2.0-1pclos2012) verrà installato
lib64unique0 (versione 1.1.6-4pclos2014) verrà installato
libxml2-python (versione 2.9.1-1pclos2014) verrà installato
man (versione 1.6g-2pclos2014) verrà installato
mate-desktop (versione 1.8.1-1pclos2014) verrà installato
mate-image-viewer (versione 1.8.1-1pclos2014) verrà installato
yelp (versione 3.10.1-2pclos2014) verrà installato
yelp-xsl (versione 3.10.1-1pclos2014) verrà installato

ma se accetto l'installazione, poi mi dice
Impossibile scaricare alcuni pacchetti dai server.
Continuare, ignorando questi pacchetti?

Se io rispondo [NO], non installo nulla.
Ho provato a rispondere [SI]
e, alla fine dell'installazione, è comparso il messaggio:
Durante l'installazione del pacchetto lib64exempi3-2.2.0-1pclos2012:

W: Errore nello scaricamento di http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/pclinuxos/64bit/RPMS.x86_64/mate-desktop-1.8.1-1pclos2014.x86_64.rpm
404 Not Found [IP: 192.87.102.42 80]

e mate-image-viewer non si avvia nemmeno da terminale
[pclinuxos-kde64bit@localhost ~]$ mate-image-viewer
bash: mate-image-viewer: comando non trovato
[pclinuxos-kde64bit@localhost ~]$

Ritratto di dxgiusti
Offline
Last seen: 1 anno 3 mesi fa
Iscritto: 22/01/2013 - 17:30

magari è in aggiornamento, riprova domani. a me lo ha installato senza problemi.

Ritratto di Sargon6
Offline
Last seen: 4 anni 11 mesi fa
Iscritto: 05/08/2011 - 15:53

Ho provato anche l'installazione da terminale, per avere indicazioni più precise sul motivo della mancata installazione...

[root@localhost ~]# apt-get install mate-desktop
Lettura della lista di pacchetti... Done
Calcolo dell'albero delle dipendenze... Done
Saranno installati i seguenti pacchetti NUOVI:
mate-desktop (1.8.1-1pclos2014)
0 upgraded, 1 newly installed, 0 removed and 0 not upgraded.
Need to get 6784kB of archives.
After unpacking 24,4MB of additional disk space will be used.
Err http://ftp.nluug.nl pclinuxos/64bit/x86_64 mate-desktop 1.8.1-1pclos2014
404 Not Found [IP: 192.87.102.43 80]
Failed to fetch http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/pclinuxos/64bit/RPMS.x86_64/mate-desktop-1.8.1-1pclos2014.x86_64.rpm 404 Not Found [IP: 192.87.102.43 80]
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?
[root@localhost ~]#

Ritratto di dxgiusti
Offline
Last seen: 1 anno 3 mesi fa
Iscritto: 22/01/2013 - 17:30

non capisco il perchè di quella segnalazione. io ho aggiornato proprio adesso e non mi ha dato nessun errore.
prova a cambiare server, metti quello dell'indiana, aggiorna e vedi cosa dice.

Ritratto di Sargon6
Offline
Last seen: 4 anni 11 mesi fa
Iscritto: 05/08/2011 - 15:53

dxgiusti wrote:
non capisco il perchè di quella segnalazione. io ho aggiornato proprio adesso e non mi ha dato nessun errore.
prova a cambiare server, metti quello dell'indiana, aggiorna e vedi cosa dice.

Ho messo il server dell'Indiana, ho aggiornato il sistema, ho installato mate-image-viewer, .
l'applicazione si chiama eom, fa esattamente ciò che io desidero, e funziona perfettamente.
Lascio il server dell' Indiana, o rimetto quello di default?

Ritratto di zafran
Offline
Last seen: 1 anno 6 mesi fa
Moderatore
Iscritto: 16/06/2008 - 16:10

Più che altro andrebbe segnalata la cosa a texstar o comunque a pclinuxos.com

Ritratto di dxgiusti
Offline
Last seen: 1 anno 3 mesi fa
Iscritto: 22/01/2013 - 17:30

prova a rimettere il nluug ed aggiorna. vediamo cosa dice.
io ieri prima di dirlo, ho installato mate-image-viewer su kde da quel server e non ho avuto problemi.

Ritratto di Sargon6
Offline
Last seen: 4 anni 11 mesi fa
Iscritto: 05/08/2011 - 15:53

dxgiusti wrote:
prova a rimettere il nluug ed aggiorna. vediamo cosa dice.
io ieri prima di dirlo, ho installato mate-image-viewer su kde da quel server e non ho avuto problemi.

ho rimesso il nluug, ed ho ricaricato l'elenco dei pacchetti.
Synaptic chiede di aggiornare
dkms-broadcom-wl-legacy (versione 5_100_82_112-2pclos2014) verrà aggiornato alla versione 5_100_82_112-3pclos2015
dkms-nvidia304 (versione 304.125-2pclos2015) verrà aggiornato alla versione 304.125-3pclos2015
mate-desktop (versione 1.8.1-1pclos2014) verrà aggiornato alla versione 1.8.2-1pclos2015
x11-driver-video-nvidia304 (versione 304.125-2pclos2015) verrà aggiornato alla versione 304.125-3pclos2015

ed io lo faccio.

Ora si aggiorna tutto, compreso mate-desktop
direi che tutto è tornato alla normalità.

Domanda: il problema potrebbe essere stato generato dal fatto che ho tentato di installare un pacchetto che annoverava, fra le dipendenze, mate-desktop versione 1.8.1-1pclos2014, pacchetto presente nel repository dell'INDIANA, mentre nel repository NLUUG quel pacchetto non c'è, ma è presente
mate-desktop versione 1.8.2-1pclos2015 ?

Ritratto di zafran
Offline
Last seen: 1 anno 6 mesi fa
Moderatore
Iscritto: 16/06/2008 - 16:10

È strano tutto ciò.
Di solito i mirror vengono aggiornati in quasi tempo reale.
Comunque tutto è bene....