emesene

10 contenuti / 0 new
Ultimo contenuto
Ritratto di samiam1000
Offline
Last seen: 12 anni 9 mesi fa
Iscritto: 07/04/2008 - 19:37
emesene

Ciao a tutti,
vorrei segnalarvi un problema:
quando provo a scaricare emesene, mi dà il seguente messaggio d'errore:

W: Failed to fetch ftp://ftp.ch.debian.org/mirror/pclinuxos/apt/pclinuxos/2007/RPMS.extra/e...
Unable to fetch file, server said 'Failed to open file. '

Sapete come aiutarmi?

Grazie,
Samuele.

Ritratto di muletto39
Offline
Last seen: 10 anni 1 settimana fa
Iscritto: 28/10/2007 - 10:00

Cambia rep e usa questo che è velocissimo

ftp://na.mirror.garr.it/mirrors/pclinuxos/apt/

Ritratto di samiam1000
Offline
Last seen: 12 anni 9 mesi fa
Iscritto: 07/04/2008 - 19:37

Scusa ma non capisco una cosa: come cambio rep?

Grazie mille,
Samuele.

Ritratto di patel
Offline
Last seen: 5 anni 4 mesi fa
Moderatore
Iscritto: 03/11/2007 - 07:31

synaptic, impostazioni, archivi pacchetti, togli la spunta da quello di default e la metti sull'altro.

Ritratto di samiam1000
Offline
Last seen: 12 anni 9 mesi fa
Iscritto: 07/04/2008 - 19:37

Ho provato a mettere quello che mi hai suggerito, ma mancano molti pacchetti...

Ritratto di muletto39
Offline
Last seen: 10 anni 1 settimana fa
Iscritto: 28/10/2007 - 10:00

Hai messo le stesse cose scritte negli spazi uri... ecc... basta che fai un copia e incolla . Nei rep del garr di Napoli c'è tutto e di più, da amule ad amule adunanza, da skype a java ecc e poi c'è la possibilità di attivare i pacchetti testing

Ritratto di samiam1000
Offline
Last seen: 12 anni 9 mesi fa
Iscritto: 07/04/2008 - 19:37

Ho copiato quello che mi hai dato tu, ma non trova nulla...
Né Skype, ne amule e nemmeno OpenOffice...

Boh...

Ritratto di zafran
Offline
Last seen: 1 anno 6 mesi fa
Moderatore
Iscritto: 16/06/2008 - 16:10

Forse hai aggiunto l'uri ma non l'hai spuntato.
L'ho cambiato anch'io dopo aver letto questo thread e confermo che è più veloce di quello che avevo prima.

Riguardaci

Ritratto di samiam1000
Offline
Last seen: 12 anni 9 mesi fa
Iscritto: 07/04/2008 - 19:37

Guardate, ho scoperto il problema...
Io aggiungo l'uri e lo spunto.
Ma poi non mi resta salavato.
Infatti, se poi chiudo Synaptic e lo riapro, quando entro per vedere i vari repo, non ne ho nemmeno uno spuntato... E quello che ho aggiunto (ftp://na......) non c'è più.
Avete idee?

Ritratto di muletto39
Offline
Last seen: 10 anni 1 settimana fa
Iscritto: 28/10/2007 - 10:00

URI ftp://na.mirror.garr.it/mirrors/pclinuxos/apt/
Distribution pclinuxos/2007
Section main extra nonfree kde

Questi sono i parametri che devi inserire quando crei il nuovo rep e devi spuntarlo e togliere la spunta agli altri. Ne basta uno solo attivo.