Compiz è impazzito!!!

4 contenuti / 0 new
Ultimo contenuto
Ritratto di andrea_976
Offline
Last seen: 14 anni 10 mesi fa
Iscritto: 04/04/2008 - 10:29
Compiz è impazzito!!!

dopo aver configurato gli effetti 3d di compiz e riavviato il sistema, dalle finesre e scomparso il bordo con i pulsanti di riduci ad icona, ingrandisci e chiudi.
Ho provato a deselezionare tutte la opzione degli effetti grafici del programma di congigurazione di compiz, ma, hai me, esse non tornano più, l'unico modo per riaverle è fare a meno del 3d Cray 2
Posso in qualche modo risolverre?
Posso cancelare i file di configurazione di compiz? ma...doveli trovo?
Ps.: ho anche provato a fare da sinaptic la rimozione completa e reinstallarlo ma gli effetti non sono stati positivi, il problema è rimasto!

Ritratto di patel
Offline
Last seen: 6 anni 7 mesi fa
Moderatore
Iscritto: 03/11/2007 - 07:31

Prima ti funzionava ? oppure è la prima volta che lo provi ? Se non sono installati i driver giusti per la scheda grafica Compiz fa così.

Ritratto di Gianvacca
Offline
Last seen: 13 anni 7 mesi fa
Iscritto: 27/11/2007 - 14:45

Hai aggiornato compiz all'ultima versione? Questo era un problema che si era verificato con un certo aggiornamento e poi corretto. Anch'io avevo avuto questo problema. Prova a vedere se basta mettere questo


[buttons]
enable_tooltips=true
use_button_fade=true
use_button_fade_pulse=false
button_fade_total_duration=250
button_fade_step_duration=50
button_fade_pulse_wait_duration=0
button_fade_pulse_min_opacity=0
hover_cursor=1

[titlebars]
double_click_action=0

[decorations]
use_decoration_cropping=true

in home/.emerald/settings.ini (devi impostare konqueror per visualizzare i file nascosti). Altrimenti se non ricordo male c'era da cambiare un'impostazione del driver video. Cercherò il topic sul forum internazionale.

Ritratto di supertrack
Offline
Last seen: 9 anni 4 mesi fa
Iscritto: 27/12/2007 - 14:48

Che scheda video stai usando?