Cam con Skype

6 contenuti / 0 new
Ultimo contenuto
Ritratto di Patrick_76
Offline
Last seen: 9 anni 3 mesi fa
Iscritto: 10/04/2012 - 15:29
Cam con Skype

Salve, sono un nuovo utente, provengo da linux Ubuntu che ho usato per parecchi anni, ho voluto provare pclinuxps su un vecchio portatile ( Marca HP, AMD Sempron, 2 gb di ram ) purtroppo con Skype non posso fare le videochiamate ( su Ubuntu esistevano della patch) Qualcuno di voi potrebbe aiutarmi ? La cam è collegata al pc mediante USB. Grazie.

Ritratto di Benzocaino
Offline
Last seen: 7 anni 10 mesi fa
Iscritto: 11/12/2011 - 04:32

Ciao, modello dalla cam?

Ritratto di Patrick_76
Offline
Last seen: 9 anni 3 mesi fa
Iscritto: 10/04/2012 - 15:29

Ciao, la cam è il modello della Trust "Primo" webcam ( http://www.trust.com/products/product.aspx?ProductCategory=CHAT&ProductG...)

Ritratto di monsee
Offline
Last seen: 3 mesi 1 settimana fa
Moderatore
Iscritto: 16/09/2009 - 12:34

Prova a vedere se l'articolo (in inglese) che trovi alla pagina cui ti conduce il seguente link ti può aiutare: http://www.ehow.com/how_12156614_detect-webcam-pclinuxos.html
Tieni presente che verosimilmente NON ti serve installare alcun driver per gli USB (saltala proprio, quella parte, dunque).

Ritratto di Patrick_76
Offline
Last seen: 9 anni 3 mesi fa
Iscritto: 10/04/2012 - 15:29

Grazie, purtroppo i pacchetti che il link suggerisce di installare, non sono presenti nei repository di synaptic.

Ritratto di monsee
Offline
Last seen: 3 mesi 1 settimana fa
Moderatore
Iscritto: 16/09/2009 - 12:34

Penso sia cosa temporanea (il fatto che il pacchetto "video4linux" manchi, intendo). Probabilmente, tale pacchetto è in fase di upgrade (è stato tolto perchè stanno mettendo assieme la nuova bversione aggiornata, che metteranno sui Repository fra qualche giorno [il tempo di crearla più alcuni giorni per effettuare i necessari tests]). Se guardi fra i pacchetti ancor ora presenti in Synaptic, ce ne sono diversi che si basano precisamente su "video4linux" (v4l-utils-qt4, videodog, vloopback, webcam_server, x11-driver-video-v4l, etc...)...
Insomma, penso ci sia un poco da aspettare che i vari tests diano risultati tutti positivi.