Amarok 1.4.8

5 contenuti / 0 new
Ultimo contenuto
Ritratto di fleed
Offline
Last seen: 10 anni 7 mesi fa
Iscritto: 01/01/2008 - 23:15
Amarok 1.4.8

Qualcuno sa dirmi come mai Amarok 1.4.8 non è ancora disponibile nei rep di PCLOS?
Tutte le altre grandi distro lo hanno già disponibile.
Sul sito di Amarok per la nostra distro (relegata nel ghetto delle "Altre distro") viene data come ultima disponibile addirittura la 1.4.2.
Ho provato a scaricare i sorgenti da compilare ma non capisco nulla, sono ignorante Wink e vorrei tanto poter installare un semplice .rpm o trovare l'aggiornamento in Synaptic.

Ritratto di cioma
Offline
Last seen: 11 anni 8 mesi fa
Iscritto: 22/10/2007 - 14:09

ciao

prova ad entrare nella gestione dei repository > archivi dei pacchetti > selezioni quello che usi e aggiungi "testing" nella casella Sezioni (dopo kde main etcetc)

confermi e ricarichi

fatto questo ti da tutti le ultime vers dei programmi

sono ancora da testare ufficialmente (quindi potenzialmente rischiose da installare).........

Ritratto di luminal
Offline
Last seen: 8 mesi 1 settimana fa
Iscritto: 04/12/2007 - 20:46

Nei repository c'è la 1.47. Wink

Ritratto di cosmico
Offline
Last seen: 10 anni 10 mesi fa
Iscritto: 24/10/2007 - 19:39

E' la "sana" politica dei rilasci degli update di PClos; solo quando sono testati e stabili vengono rilasciati aggiornamenti...
E' sconsigliabile inserire la voce testing in synaptic, si rischia l'instabilità del sistema. Se vuoi aggiornamenti veloci e così contribuire al mantenimento di questa fantastica distro, fai una donazione di € 16 e ti rilasciano il link di un server dedicato dove vengono inseriti gli update alcuni giorni prima del rilascio nei repo....

ciao

Linux Registered PclinuxOS 2008 #453582

Ritratto di fleed
Offline
Last seen: 10 anni 7 mesi fa
Iscritto: 01/01/2008 - 23:15

Grazie a tutti per le info.
Condivido la politica dei rilasci di soli pacchetti stabili, testati, perché è coerente con la filosofia di PCLinuxOS.
Solo in alcuni casi mi pare ci siano dei tempi veramente troppo lunghi rispetto alle alle altre distro, anche per pacchetti che sono comunemente riconosciuti come stabili.
Ad ogni modo grazie per i chiarimenti.