Alsa volume basso e informazioni su Pulse

3 contenuti / 0 new
Ultimo contenuto
Ritratto di francesco bat
Offline
Last seen: 1 anno 3 mesi fa
Iscritto: 20/11/2011 - 02:46
Alsa volume basso e informazioni su Pulse

Ciao a tutti.
Dopo gli aggiornamenti di qualche settimana fa ho avuto un problema di gestione audio con alsa.
Il volume di kmix segnava prima 83% ed era equivalente ad alsamixer -Dhw, ora per renderlo a 83% di alsamixer -Dhv devo impostarlo a 93% e non sono più realmente equivalenti.
Finchè il problema era solo questo...; il fatto è che ho notato comunque un calo generico del volume e impostandolo a 93% di kmix risulta un pò più basso del vecchio 83% di prima che aggiornassi.
Il volume di PCM è al massimo (100%) e provando ad alzare altri livelli non ha risolto nulla.
Ho installato un ottimo programma come alsa htcl mixer e non risolve neanche lui.
Avete suggerimenti da darmi ?
Nel caso invece decidessi di passare a Pulse (anche se mi dispiace abbandonare Alsa), sapete spiegarmi la procedura ?
E nel caso mi trovassi male, come tornare indietro ?
Ciao
Francesco bat

Ritratto di monsee
Offline
Last seen: 1 mese 3 settimane fa
Moderatore
Iscritto: 16/09/2009 - 12:34

Puoi "passare a Pulse", semplicemente dal PCLinuxOS Control Center (nella finestra che ti si apre, clicca su "Hardware"; poi, nella finestra che ti appare, clicca su "Audio"; lì, potrai impostar le cose come vuoi [può esser che se metti la spunta su "PulseAudio" ti venga chiesto di installare un pacchetto o due: accetta]).
Impostate le cose così, sappi comunque che NON otterrai alcunché.
Per verificare i risultati (e ottenere -se c'è- un miglioramento) devi chiudere tutto e RIAVVIARE il PC.

Se volessi "tornare indietro", la procedura è la stessa (salvo che devi toglier la spunta alla voce "PulseAudio" anziché mettercela). Naturalmente, anche per render effettivo il "Ritorno al Futuro" devi RIAVVIARE il PC.

In quanto alla "generica diminuzione" del volume dell'audio (che non investe i suoni di sistema, ma solo l'audio dei lettori di mediafiles), l'ho rilevata pure io. Suppongo sia dovuta ad una qualche impostazione non del tutto corretta (ma ancora non rilevata dagli Sviluppatori) presente nell'ultimo aggiornamento (ho anche rilevato [subito dopo il recente aggiornamento di Mplayer e di Mencoder] che sembran esserci problemi, da parte delle interfacce grafiche nel riconoscer la versione di Mplayer installata, il che non è affatto normale). Personalmente, penso di non far proprio niente: voglio sperare che, con un futuro aggiornamento (dopo che gli Sviluppatori si saran resi conto della presenza di "qualcosa che non va"), la situazione dell'audio torni "squillante e molto buona", proprio com'era prima.

Ritratto di francesco bat
Offline
Last seen: 1 anno 3 mesi fa
Iscritto: 20/11/2011 - 02:46

monsee wrote:
Puoi "passare a Pulse", semplicemente dal PCLinuxOS Control Center (nella finestra che ti si apre, clicca su "Hardware"; poi, nella finestra che ti appare, clicca su "Audio"; lì, potrai impostar le cose come vuoi [può esser che se metti la spunta su "PulseAudio" ti venga chiesto di installare un pacchetto o due: accetta]).
Impostate le cose così, sappi comunque che NON otterrai alcunché.
Per verificare i risultati (e ottenere -se c'è- un miglioramento) devi chiudere tutto e RIAVVIARE il PC.

Se volessi "tornare indietro", la procedura è la stessa (salvo che devi toglier la spunta alla voce "PulseAudio" anziché mettercela). Naturalmente, anche per render effettivo il "Ritorno al Futuro" devi RIAVVIARE il PC.

In quanto alla "generica diminuzione" del volume dell'audio (che non investe i suoni di sistema, ma solo l'audio dei lettori di mediafiles), l'ho rilevata pure io. Suppongo sia dovuta ad una qualche impostazione non del tutto corretta (ma ancora non rilevata dagli Sviluppatori) presente nell'ultimo aggiornamento (ho anche rilevato [subito dopo il recente aggiornamento di Mplayer e di Mencoder] che sembran esserci problemi, da parte delle interfacce grafiche nel riconoscer la versione di Mplayer installata, il che non è affatto normale). Personalmente, penso di non far proprio niente: voglio sperare che, con un futuro aggiornamento (dopo che gli Sviluppatori si saran resi conto della presenza di "qualcosa che non va"), la situazione dell'audio torni "squillante e molto buona", proprio com'era prima.

Allora penso di aspettare anche io e speriamo che risolvono perchè mi dispiace abbandonare alsa anche se so che pulse è molto potente ma per vari problemi sia di configurazione con alcuni programmi, sia il fatto che alsa lo già lo conosco da tempo e per ora non ho voglia di impararmi cose nuove, preferirei continuare alsa; poi se per un pò di tempo non vedo migliorie... beh allora deciderò Smile
Ciao
Francesco bat