Nuovo KDE 4.14.3: nessun problema

10 contenuti / 0 new
Ultimo contenuto
Ritratto di footstep11
Offline
Last seen: 1 mese 3 settimane fa
Iscritto: 31/01/2013 - 11:01
Nuovo KDE 4.14.3: nessun problema

Volevo informarvi che ho aggiornato il mio PC (pclos 32bit FullMonty) a KDE 4.14.3 (la versione precedente era la 4.13.3) e non ho riscontrato nessun problema (dal sito americano non risultano problemi nemmeno nella versione a 64bit).

Ciao, Mauro

Ritratto di francesco bat
Offline
Last seen: 2 mesi 2 settimane fa
Iscritto: 20/11/2011 - 02:46

Io ho avuto solo questo errore e non so se è importante:

Durante l'installazione del pacchetto kde-pimlibs-4.14.3-1pclos2014:

Gtk-WARNING (recursed) **: Impossibile trovare il motore del tema in module_path: «ubuntulooks»,

Ciao
Francesco bat

axa
Ritratto di axa
Offline
Last seen: 6 mesi 3 settimane fa
Iscritto: 09/12/2011 - 12:50

Per il momento ho solo aggiornato il piccolino su cui mi sto accanendo nelle prove ,direi tutto bene ma il login screen nuovo non mi piace ,spero di poter tornare al vechio ...
saluti

Ritratto di duns
Offline
Last seen: 1 anno 11 mesi fa
Iscritto: 30/10/2008 - 11:43

Ho fatto anch'io oggi il maxiaggiornamento. Per ora non vedo problemi. Il mio login screen è rimasto invariato, Axa.

axa
Ritratto di axa
Offline
Last seen: 6 mesi 3 settimane fa
Iscritto: 09/12/2011 - 12:50

Niente da fare anche sul fisso , da cui ho fatto la copia per il piccolino eeepc 900 idem aggiornato e mi ha cambiato come scritto sopra il login manager ,io usavo ancora quello del 2012 credo adesso non ricordo bene ,comunque niente di particolare anche se il primo era piu gradevole ....
saluti

axa
Ritratto di axa
Offline
Last seen: 6 mesi 3 settimane fa
Iscritto: 09/12/2011 - 12:50

altro problemino sul piccolino non mi da accesso con il mio utente da root ok
Ho risolto credo di aver messo mano alla passw ....

Ritratto di Sargon6
Offline
Last seen: 3 anni 1 mese fa
Iscritto: 05/08/2011 - 15:53

footstep11 wrote:
Volevo informarvi che ho aggiornato il mio PC (pclos 32bit FullMonty) a KDE 4.14.3 (la versione precedente era la 4.13.3) e non ho riscontrato nessun problema (dal sito americano non risultano problemi nemmeno nella versione a 64bit).
Ciao, Mauro

Per curiosità... e vantaggi, ne hai riscontrati?
Io non ho notato nessuna differenza.... forse perché mi aspetto troppo dalla vita? Smile

Ritratto di footstep11
Offline
Last seen: 1 mese 3 settimane fa
Iscritto: 31/01/2013 - 11:01

A me sembra che le scritte siano un po' piu' nitide... ma non so mai se e' un effetto psicologico Biggrin

Alcuni utenti hanno detto che il sistema e' piu' veloce a caricare il DE, ma con il mio barattolo non ho riscontrato differenze apprezzabili (dovrei cronometrare...)

Mauro

Ritratto di duns
Offline
Last seen: 1 anno 11 mesi fa
Iscritto: 30/10/2008 - 11:43

Sembrava andasse tutto bene. Invece c'è un problema in kmail: le mail in html non vengono più rse graficamente, ma solo testualmente.
In Kmail ho settato (come già era) "prefer html to plain text".

Ops!!! Ecco: ho deselezionato e poi riselezionato e adesso è andato a posto. [RISOLTO]
Lo lascio perché potrebbe essere utile a qualcun altro...
Buona serata a tutti

Ritratto di duns
Offline
Last seen: 1 anno 11 mesi fa
Iscritto: 30/10/2008 - 11:43

Perbacco Drupal ha trasformato il lungo codice sorgente html in testo normale. Vabbeh, ci siamo capito lo stesso, spero, no?