Non vedo i siti

9 contenuti / 0 new
Ultimo contenuto
Ritratto di giulio.rossi1968
Offline
Last seen: 3 anni 5 mesi fa
Iscritto: 10/02/2013 - 11:54
Non vedo i siti

Dopo aver fatto l' ultimo aggiornamento diversi siti (tra cui appunto pclinuxos.it) il browser mi evidenzia che il sito non è al momento disponibile. Purtroppo anche per altri questo avviene.

Viceversa alcuni vanno alla perfezione.

Ho verificato se questo è un problema anche x windows e invece no.
Questo post lo sto appunto scrivendo con win il quale mi vede correttamente il sito vostro.

E con entrambi ho usato firefox

E' solo un mio problema?

Giulio

Ritratto di francofait
Offline
Last seen: 5 anni 9 mesi fa
Iscritto: 31/03/2012 - 02:01

No , è problema Firefox-32 da repostry PcLinuxOS ma se ripeti l' upgrade te lo dovrebbe risolvere -
In caso contrario , prima vai in mozillaitlia.org e lo scarichi da li anche se è .tar.gz
estrai la sua cartella dall' archivio compresso e la trasferisci in /usr/lib/firefox sovrascrivendo quella esistente
se è versione 64bit la cartella da sovrascrivere è /usr/lib64/firefox

axa
Ritratto di axa
Offline
Last seen: 2 mesi 2 settimane fa
Iscritto: 09/12/2011 - 12:50

Io dopo aggiornamento a firefox 32.0.2 non noto nessun problema , su kde 32 bit
saluti.

Ritratto di footstep11
Offline
Last seen: 3 anni 5 mesi fa
Iscritto: 31/01/2013 - 11:01

Mai avuto problemi, ne' con FF 32, 32.0.1 e 32.0.2 Uso Full Monty KDE 32bit aggiornata su tre PC diversi.

Mauro

Ritratto di monsee
Offline
Last seen: 2 settimane 3 giorni fa
Moderatore
Iscritto: 16/09/2009 - 12:34

Neanch'io (sia su XFCE che su LXDE [e anche su OpenBox]) ho mai riscontrato problemi. Ma posso confermare di aver letto altrove che -con la versione di Firefox precedente a quella attuale,- qualcuno ha segnalato (sui forum) di aver avuto codesti problemi... non solo per il caso di PCLinuxOS, ma anche per quello che concerne altre "distro"... e, addirittura, anche per BSD.

Ritratto di giulio.rossi1968
Offline
Last seen: 3 anni 5 mesi fa
Iscritto: 10/02/2013 - 11:54

Grazie a tutti

Provo in serata a fare l' upgrade e vedo cosa succede

Giulio

Ritratto di francofait
Offline
Last seen: 5 anni 9 mesi fa
Iscritto: 31/03/2012 - 02:01

Ed anche con windows

Ritratto di 500paolo
Offline
Last seen: 6 mesi 1 settimana fa
Iscritto: 16/12/2011 - 10:52

Lo ha fatto anche me ma pensavo fossero i dns di google.
Ora tutto a posto.

Ritratto di dxgiusti
Offline
Last seen: 1 anno 2 mesi fa
Iscritto: 22/01/2013 - 17:30

ciao, se risolvi bene. se vuoi puoi installare palemoon, lo trovi nel gestore pacchetti. l'italiano si installa con una procedura ma nulla di complicato.
http://www.pclinuxos.com/pale-moon-the-alternative-browser-to-firefox/