Internet : .. rilanciare la configurazione ..

7 contenuti / 0 new
Ultimo contenuto
Ritratto di AngeloU
Offline
Last seen: 9 anni 3 settimane fa
Iscritto: 28/01/2010 - 09:51
Internet : .. rilanciare la configurazione ..

La connessione ad Internet n o n s e m p r e si avvia.

Il test di verifica della connessione internet suggerisce di:
..rilanciare la configurazione ...

ho provato con il messaggio da TERMINALE:
service network restart
(La connessione viene chiusa e di nuovo riaperta)

L'icona connnessione ad internet permette di vedere i codici di connessione ATTIVA. (Ip, maschera di rete ....)
Tuttavia il computer NON e' collegato alla rete. (Non si puo' navigare fon Firefox)

E' un problema legato all' Hardware oppure al dual Boot con
Windows Vista ?

Ritratto di zafran
Offline
Last seen: 17 min 20 sec fa
Moderatore
Iscritto: 16/06/2008 - 16:10

Ma la connessione come è fatta?

Ritratto di AngeloU
Offline
Last seen: 9 anni 3 settimane fa
Iscritto: 28/01/2010 - 09:51

La connessione avviene tramite porta Ethernet (Telecom
alice Adsl ).

N o n sempre manca la connessione.
A volte la navigazione su internet (anche Firefox funziona) e' regolare , v e l o c e .
Altre volte la connessione s c o m p a r e senza nessun avviso.

Puo' dipendere dalla l i n e a Telecom ?

Ritratto di patel
Offline
Last seen: 3 anni 6 mesi fa
Moderatore
Iscritto: 03/11/2007 - 07:31

se con vista non hai problemi l'hardware non c'entra niente

Ritratto di AngeloU
Offline
Last seen: 9 anni 3 settimane fa
Iscritto: 28/01/2010 - 09:51

Anche in windows Vista manca il collegamento internet.
Credo sia dipeso dal cavo elettrico.
Se il c a v o e l e t t r i c o del telefono fisso e' mal collegato, manca anche la connessione internet.
(Segnalo solo che, in Pclinuxos, l'icona Internet, i n d i c a il collegamento internet a t t i v o , anche se in questo caso non c'e' linea internet).
+
Problema risolto. G R A Z I E .
+

Ritratto di Giovanni Bove
Offline
Last seen: 4 anni 5 mesi fa
Iscritto: 04/07/2009 - 16:31

Anch'io ho un problema simile con il wifi: il computer parte in automatico con il driver linux ma pur se la connessione è attiva internet non funziona.Ogni volta devo riconfigurare la rete con il driver RT73 Ralink con Ndiswrapper.Grazie a tutti

Ritratto di Giovanni Bove
Offline
Last seen: 4 anni 5 mesi fa
Iscritto: 04/07/2009 - 16:31

Ho risolto togliendo hdcp e inserendo li indirizzi di rete in manuale. Ora la rete funziona perfettamente da subito.