info su procedura corretta per connessione pppoe adsl

8 contenuti / 0 new
Ultimo contenuto
Ritratto di tasso1986
Offline
Last seen: 10 anni 2 mesi fa
Iscritto: 09/12/2008 - 07:43
info su procedura corretta per connessione pppoe adsl

ciao a tt, ho appena installato pclinuxos 2007 e sn alla mia prima esperienza con linux.
Sn riuscito a configurare la connessione internet in modo che nn si connetta all'avvio del sistema, ma volevo sapere se per collegarsi a internet l'unico modo è andare nel "PCLINUX CONTROL CENTER" > "RETI E INTERNET" > "MONITOR NETWORK CONNECTIONS" e cliccare su "connetti adsl", o c'e qualche altro modo.
Grazie in anticipo per l'aiuto....

Ritratto di supertrack
Offline
Last seen: 6 anni 7 mesi fa
Iscritto: 27/12/2007 - 14:48

No, segui questa guida! Chiaramente per scaricare il pacchetto devi essere collegato!
http://linux.p2pforum.it/wiki/Guida_all%27installazione_di_Pclinuxos_200...

Purtroppo dopo aver scritto la guida mi sono scordato che tk-pppoe ha una dipendenza che synaptic non risolve. e in questo momento non mi ricordo il nome! Per capire qual è fai così:segui la guida per l'installazione, poi apri un terminale, scrivi tk-pppoe e ti dirà automaticamente cosa manca. Sempre da synaptic cerchi e installi sta famosa libreria. Se non riesci copia qui cosa ti dice il terminale e ti dico cosa installare. Dopodichè se riesci vai pure avanti con la guida...è tutto scritto! ciao!

Ritratto di tasso1986
Offline
Last seen: 10 anni 2 mesi fa
Iscritto: 09/12/2008 - 07:43

Grazie mille per l'aiuto.
Avevo gia visto questa guida e avevo provato ma mi dava un errore dicendo che mancava un certo"msgcat" o qualcosa del genere, allora avevo lasciato perdere.
Stas ci riprovo e provo a scaricare questa libreria, grazie ancora!!!!!

Ritratto di supertrack
Offline
Last seen: 6 anni 7 mesi fa
Iscritto: 27/12/2007 - 14:48

L'errore molto probabilmente te lo da perchè non hai cambiato i repository, e poi aggiornato il sistema. Segui la guida dall'inizio della configurazione (aggiornamento del sistema) e non avrai problemi!
ciao!

Ritratto di tasso1986
Offline
Last seen: 10 anni 2 mesi fa
Iscritto: 09/12/2008 - 07:43

Allora, ho aperto "Konsole" ho digitato "su" e la password di root; in seguito ho digitato "tkpppoe" e mi e venuta fuori questa roba:
Application initialization failed: Can't find a usable init.tcl in the following directories:
/usr/lib/tcl8.4 /usr/lib/tcl8.4 /lib/tcl8.4 /usr/library /library /tcl8.4.13/library /usr/lib/tcl8.4

This probably means that Tcl wasn't installed properly.

1 - can't find package msgcat
Error in startup script: invalid command name "tk"
while executing
"tk appname TkPPPoE"
(file "/usr/bin/tkpppoe" line 40)

Ho anche scaricato da Synaptic "pearl-Msgcat" ma il risultato nn cambia....
mi sapete dare qualche indicazione????

l'archivio dei pacchetti che ho selezionato e questo cm scritto sulla guida: ftp://ftp.ch.debian.org/mirror/pclinuxos/apt/

Ritratto di supertrack
Offline
Last seen: 6 anni 7 mesi fa
Iscritto: 27/12/2007 - 14:48

Installa tcl8.4! facile facile!

Ritratto di tasso1986
Offline
Last seen: 10 anni 2 mesi fa
Iscritto: 09/12/2008 - 07:43

Ci sono riuscito, grazie mille per l'aiuto!!!!!!

Ritratto di supertrack
Offline
Last seen: 6 anni 7 mesi fa
Iscritto: 27/12/2007 - 14:48

figurati!