TinyMe: problemi installazione

7 contenuti / 0 new
Ultimo contenuto
Ritratto di giank
Offline
Last seen: 10 anni 10 mesi fa
Iscritto: 06/02/2008 - 19:16
TinyMe: problemi installazione

Salve, ho tentato di installare la TinyMe 2008 su un vecchio portatile però il wizard di installazione si ferma dopo la formattazione (semplicemente si chiude la finestra). Lanciandolo da shell si puo leggere che la partizione di swap è occupata (busy). Date le esigue risorse del sistema ( 64 Mb di RAM) non ho alternativa alla TinyMe.

Ritratto di joanlui
Offline
Last seen: 5 anni 10 mesi fa
Iscritto: 30/10/2008 - 11:49

formatta tutto prima con un floppy di avvio di windows 98.

Ritratto di giank
Offline
Last seen: 10 anni 10 mesi fa
Iscritto: 06/02/2008 - 19:16

Ciao, ho provato ma niente: se non è presente una part. di swap il sistema live non parte, si pianta con lo schermo nero e la freccina bloccata in centro..... Mi sa che i miseri 64 Mb no sono sufficienti per caricare il sistema grafico. Non c'è un modo per avviare l'installazione da riga di comando?
(nota:mezzo hd è dedicato a win nell'altra metà avevo installato senza problemi Vectorlinux light edition)

Ritratto di zafran
Offline
Last seen: 6 mesi 1 settimana fa
Moderatore
Iscritto: 16/06/2008 - 16:10

Potresti usare l'alternate di kubuntu o il netinstall di debian per partizionare. Una volta che hai la swap un sistema leggero dovrebbe andare a posto.
A me DSL (che a quanto ho capito è analoga alla tiny solo che ha unkernel 2.4) è andata su bene su un P200MMX con 64 mb di ram.
Il partizionamento credo di averlo fatto con una puppy live (o direttamente con DSL durante l'installazione).

Ritratto di giank
Offline
Last seen: 10 anni 10 mesi fa
Iscritto: 06/02/2008 - 19:16

No il mio problema non è direttamente il partizionamento: con una partizione di swap presente il sistema live parte ma (come ho detto sopra) quando lancio l'installazione me la da "busy" e si ferma mentre se il disco non è partizionato il sist. live non parte proprio.

Ritratto di zafran
Offline
Last seen: 6 mesi 1 settimana fa
Moderatore
Iscritto: 16/06/2008 - 16:10

Però prima di arrendermi io un tentativo con dsl lo farei. Se mantengono il vecchio kernel ci sarà un motivo. Nella documentazione c'è scritto che la scelta è dovuta proprio alla compatibilità con il vecchio hardware
Auguri

Ritratto di giank
Offline
Last seen: 10 anni 10 mesi fa
Iscritto: 06/02/2008 - 19:16

Ho lasciato decantare la cosa per un po' e oggi ho ripreso in mano il vecchio portatile.
Alla fine ci son riuscito: ho recuperato un vecchio modulo Ram da 128 Mb e tutto si è sistemato. Con l'aumento di Ram l'installazione è quindi andata liscia.
A rigor di cronaca devo fare una precisazione prima non c'erano 64 Mb di Ram ma solo 32: sicuramente troppo pochi!