[RISOLTO] Non mi si accende + Win xp

21 contenuti / 0 new
Ultimo contenuto
Ritratto di giulio.rossi1968
Offline
Last seen: 2 anni 2 mesi fa
Iscritto: 10/02/2013 - 11:54
[RISOLTO] Non mi si accende + Win xp

Sul pc ho installato win xp e ho aggiunto PCLOS LXDE.
In sede di installazione ho ridimensionato di 10GB il disco da destinare al LXDE, in automatico gli ho detto di come caricare la SWAP, la / e la Home e quindi ho proceduto con l' installazione.
Per il boot ho scelto Sda
L' installazione di LXDE è andata a buon fine tanto che lo sto usando tranquillamente.
Il problema è WIN XP che non mi si accende piu'
Alla partenza mi chiede correttamente che sistema operativo voglio usare: scelgo XP e vedo che mi appare la videata ma immediatamente mi si spegne e riaccende
Dove ho sbagliato ma soprattutto come posso rimediare al problema?
Grazie

Ritratto di giulio.rossi1968
Offline
Last seen: 2 anni 2 mesi fa
Iscritto: 10/02/2013 - 11:54

Un aggiornamento: con PCMANFM ho provato a guardare il discon contenente il sistema operativo XP e mi dice che non riesce a fare il mount del disco e inoltre mi dà il seguente errore:

DBus error org.gtk.Private.RemoteVolumeMonitor.Failed; an operation is already pending

Ritratto di zafran
Offline
Last seen: 8 mesi 3 settimane fa
Moderatore
Iscritto: 16/06/2008 - 16:10

L'unica cosa che mi viene in mente è che il ridimensionamento abbia interessato anche la partizione di xp.
Potresti provare da pannello di ctrntrollo a fargliela rileggere (sezione Avvio).
Oppure modificare il menu.lst togliendo il uuid dalla voce e indicando solo il nome (p.e. hd0,0).

Ritratto di giulio.rossi1968
Offline
Last seen: 2 anni 2 mesi fa
Iscritto: 10/02/2013 - 11:54

Zafran

E' corretto quanto Tu hai pensato. Il partizionamento mi ha rovinato tutto.
Dopo notte insonne e incazzata ho reinstallato tutto xp.
Ti chiedo questo: è possibile ricaricare il chainloader e il mbr di pclos senza doverlo ancora reinstallare oppure è meglio installarlo nuovamente?

Ritratto di zafran
Offline
Last seen: 8 mesi 3 settimane fa
Moderatore
Iscritto: 16/06/2008 - 16:10

Mi dispiace aver avuto ragione, anche se resto dell'idea che in questo caso forse si poteva evitare di reinstallare xp modificando il menu di grub.

A qs punto xp ha sovrascritto il mbr e per rimetterci grub ce la dovresti fare con la live di pclos oppure lo fai con supergrub che è una live pensata proprio per questi casi.

Ritratto di giulio.rossi1968
Offline
Last seen: 2 anni 2 mesi fa
Iscritto: 10/02/2013 - 11:54

cominciamo con la live di pclos. Mi aiuti a capire come si fa?

Ritratto di giulio.rossi1968
Offline
Last seen: 2 anni 2 mesi fa
Iscritto: 10/02/2013 - 11:54

cominciamo con la live di pclos. Mi aiuti a capire come si fa? Aggiungo e mi metto avanti: dovE scarico la live di supergrub?

Ritratto di zafran
Offline
Last seen: 8 mesi 3 settimane fa
Moderatore
Iscritto: 16/06/2008 - 16:10

Con la live di pclos dovrai montare la partizione del pclos installato e spostarti in quella partizione col comando chroot per poter dare grub-install da lì.

Con supergrub l'operazione vorrebbe essere più intuitiva anche se la prima volta non lo è molto.
Però sei sicuro di quello che fa (lui).
Dove scaricarlo a memoria non te lo so dire ma se cerchi trovi.

Ritratto di giulio.rossi1968
Offline
Last seen: 2 anni 2 mesi fa
Iscritto: 10/02/2013 - 11:54

Zafran

Come avrai intuito non sono una cima.
Se vuoi che Ti segua correttamente devi prendermi per mano come un bambino e dirmi esattamente come mi devo comportare.
Scherzi a parte, non capisco cosa vuoi dire che devo montare la partizione del pclos installato,
Intendi che devo utilizzare il file manager PCMANFM o devo farlo da terminale? devo andare in root o in home?
Quindi lancio prima chroot e poi successivamente grub-install?
Scusa ma non Ti ho capito: porta pazienza

Mi sono documentato nel pomeriggio e attraverso il forum di majorana ho avuto le istruzione x scaricarmi la iso del supergrub.
Quale opzione devo scegliore?
L'istituto majorana nel suo esempio evidenzia la prima ossia detect any so ossia rileva tutti i sistemi operativi.
L' ho fatto e mi evidenzia tutti i sistemi operativi: quindi sia pclos che win. Il problema è che se al riavvio tolgo il cd il chainloader non c'è ancora. Deve essere sempre inserito il cd da boot.

Ritratto di zafran
Offline
Last seen: 8 mesi 3 settimane fa
Moderatore
Iscritto: 16/06/2008 - 16:10

Infatti l'avevo detto che supergrub non é molto intuitivo.
Non mi ricordo passo passo.
Cmq una volta trovati tutti gli so e scelto pclinuxos te lo dovrebbe avviare.
A quel punto da ConfiguraIlComputer puoi riconfigurare l'avvio e reinstallare grub nel mbr.

Non trovo il tuo post sul majorana. Come si chiama la discussione?

Ritratto di giulio.rossi1968
Offline
Last seen: 2 anni 2 mesi fa
Iscritto: 10/02/2013 - 11:54

Su majorana sono andato a vedere i loro articoli tra cui c' è quello del supergrub
Non mi sembra corretto aprire tanti post in varie parti: o mi fido di voi o non mi fido.
Con supergrub ci entro tranquillamente in pclos.
Vado quindi in configura il computer e poi?
mi guidi x cortesia?

Ritratto di zafran
Offline
Last seen: 8 mesi 3 settimane fa
Moderatore
Iscritto: 16/06/2008 - 16:10

Ora sono col cellulare e vado a memoria.
Da ConfiguraIlComputer o ConfiguraIlDesktop trovi la configurazione dell'avvio con i vari kernel a cui far puntare le. voci di grub.

Ritratto di giulio.rossi1968
Offline
Last seen: 2 anni 2 mesi fa
Iscritto: 10/02/2013 - 11:54

Ciao Zafran

Ci sono riuscito e mi funziona.

Ahimè ho un problema: Monsee mi aveva dato un percorso x l' installazione di LXma. Prima di fare ogni cosa dovevo aggiornare synaptic.
Quando lancio il reload mi dà questo messaggio di errore (non so come si fa lo screenshot) della pagina

The repository might be no longer available or could not be contacted because of network problems. If available an older version of the failed index will be used. Otherwise the repository will be ignored. Check your network connection and the correct writing of the repository address in the preferences.

http://ftp.vim.org/ibiblio/distributions/pclinuxos/megagames/apt/pclinux... Could not resolve 'ftp.vim.org'
http://ftp.vim.org/ibiblio/distributions/pclinuxos/megagames/apt/pclinux... Could not resolve 'ftp.vim.org'
http://ftp.heanet.ie/pub/pclinuxos/apt/pclinuxos/2010/base/pkglist.main: Could not resolve 'ftp.heanet.ie'
http://ftp.heanet.ie/pub/pclinuxos/apt/pclinuxos/2010/base/release.main: Could not resolve 'ftp.heanet.ie'
http://ftp.heanet.ie/pub/pclinuxos/apt/pclinuxos/2010/base/pkglist.updates: Could not resolve 'ftp.heanet.ie'
http://ftp.heanet.ie/pub/pclinuxos/apt/pclinuxos/2010/base/release.updates: Could not resolve 'ftp.heanet.ie'
http://ftp.heanet.ie/pub/pclinuxos/apt/pclinuxos/2010/base/pkglist.nonfree: Could not resolve 'ftp.heanet.ie'
http://ftp.heanet.ie/pub/pclinuxos/apt/pclinuxos/2010/base/release.nonfree: Could not resolve 'ftp.heanet.ie'
http://ftp.heanet.ie/pub/pclinuxos/apt/pclinuxos/2010/base/pkglist.kde: Could not resolve 'ftp.heanet.ie'
http://ftp.heanet.ie/pub/pclinuxos/apt/pclinuxos/2010/base/release.kde: Could not resolve 'ftp.heanet.ie'
http://ftp.heanet.ie/pub/pclinuxos/apt/pclinuxos/2010/base/pkglist.games: Could not resolve 'ftp.heanet.ie'
http://ftp.heanet.ie/pub/pclinuxos/apt/pclinuxos/2010/base/release.games: Could not resolve 'ftp.heanet.ie'
http://ftp.heanet.ie/pub/pclinuxos/apt/pclinuxos/2010/base/pkglist.xfce4: Could not resolve 'ftp.heanet.ie'
http://ftp.heanet.ie/pub/pclinuxos/apt/pclinuxos/2010/base/release.xfce4: Could not resolve 'ftp.heanet.ie'

cosa devo fare?

Ritratto di zafran
Offline
Last seen: 8 mesi 3 settimane fa
Moderatore
Iscritto: 16/06/2008 - 16:10

Ibiblio? Ohibò.
Usa il garr o nnlug.
http://www.pclinuxos.it/node/1911

Ritratto di giulio.rossi1968
Offline
Last seen: 2 anni 2 mesi fa
Iscritto: 10/02/2013 - 11:54

Zafran

Ho letto il tuo post ma x me è veramente arabo

Mi dici cosa devo fare?

Grazie

Ritratto di zafran
Offline
Last seen: 8 mesi 3 settimane fa
Moderatore
Iscritto: 16/06/2008 - 16:10

Non capisco come fai a avere dei repo così non aggiornati.
Devi sostituirli con quelli del garr o del nluug.

Lo puoi fare da synaptic trovando nei menu le impostazioni per gli archivi dei pacchetti.
Il file su cui agisce quella gui è /etc/apt/sources.list.
Magari prova a postarlo prima o dopo la modifica.

Ritratto di giulio.rossi1968
Offline
Last seen: 2 anni 2 mesi fa
Iscritto: 10/02/2013 - 11:54

E' la iso che ho scaricato dal Vs. sito

Ho cambiato le impostazioni e ho scelto il garr come da Te consigliato.
Ci ha impiegato quasi 1 ora per fare gli aggiornamenti

Dopo aver italianizzato il sistema, sto procedendp a libre office.
E' da circa 2 ore che sta andando in background (come da voi sempre evidenziato) ma non vedo ancora alcun messaggio. E' normale?

Ritratto di zafran
Offline
Last seen: 8 mesi 3 settimane fa
Moderatore
Iscritto: 16/06/2008 - 16:10

Ciao mi fa piacere che tu abbia risolto.
Due ore per libre office mi sembrano troppe
Mi sa che ti conviene riavviare e riprovarci.

Ritratto di giulio.rossi1968
Offline
Last seen: 2 anni 2 mesi fa
Iscritto: 10/02/2013 - 11:54

Spento e riacceso e libre office è completamente installato.
Dopo tanta fatica tutto risolto
GRazie Zafran x la Tua pazienza
Un saluto

Ritratto di zafran
Offline
Last seen: 8 mesi 3 settimane fa
Moderatore
Iscritto: 16/06/2008 - 16:10

Bene.
Una domenica di duro lavoro con lieto fine.

Metto risolto.

Ritratto di 500paolo
Offline
Last seen: 2 anni 2 settimane fa
Iscritto: 16/12/2011 - 10:52

Io lo dico sempre: ogni s.o. (o distro) un harddisk...