PCLinuxOS64 Mate Deluxe non parte

7 contenuti / 0 new
Ultimo contenuto
Ritratto di gino
Offline
Last seen: 1 anno 2 mesi fa
Iscritto: 12/01/2008 - 20:52
PCLinuxOS64 Mate Deluxe non parte

Un saluto a tutti.

Ho cercato di installare PCLinuxOS64 Mate Deluxe 2016.03, ma dalla Live appena scelgo la partizione, dove installarlo, mi viene detto: "mounting partition UUID=53699899A474649 in directory /mnt/install/media/windows failed". E da qui non va più avanti. Ho provato due tre volte senza successo.

Come poter risolvere? Grazie dell'aiuto illuminato. Gino 

Ritratto di adrianomorselli
Offline
Last seen: 1 ora 3 min fa
Iscritto: 02/01/2015 - 12:20

Dual boot con? Efi, secure boot, fastboot? Dai qualche informazione in più

Ritratto di gino
Offline
Last seen: 1 anno 2 mesi fa
Iscritto: 12/01/2008 - 20:52

Grazie, adrianomorselli, della risposta. Non so rispondere alla tu domanda: dual boot? Efi, secure boot, fastboot...non so neppure cosa siano!. Scusa la mia ignoranza. Il mio computer di cinque anni fa è: un Acer M3910, Ram 4 GB, Hardisk 640 GB, Scheda video NVIDIA GeForce GT 320. Non sono mai entrato nel Bios e ho installato e provato,ormai, decine di distrubuzioni linux assieme al famigerato Windows 7,8, 8.1 e ora 10, senza mai avere avuto questo problema che mi è apparso ora con PClinux Mate Deluxe.
Non so cosa fare. Il tutto è perché mi sono appasionato alle varie distro di PCLInuxOS, tutte belle e interessanti e mi piacerebbe provare PCLinuxOS64 Mate Deluxe 2016. Grazie comunque. Se posso ricevere qualche aiutino, ringrazio fin d'ora sentitamente.

Gino

Ritratto di dxgiusti
Offline
Last seen: 1 giorno 4 ore fa
Iscritto: 22/01/2013 - 17:30

se hai installato dieci, devi disattivare da lui avviato l'avvio veloce. è semplice e sul web trovi molto. quella funzione, standar su otto e dieci fa si che il tuo disco sia sempre "impegnato" anche quando spegni il computer ( ecco il motivo dell'avviso mounting partition........ ). non è difficile disattivare.

http://www.tenforums.com/tutorials/4189-fast-startup-turn-off-windows-10...

Ritratto di adrianomorselli
Offline
Last seen: 1 ora 3 min fa
Iscritto: 02/01/2015 - 12:20

Anche se non sai cosa sono un paio di risposte le hai date, installato e provato decine di linux assieme al famigerato windows 7...ora 10. Ti consiglio di vedere il tutoriale del nostro buon @dxgiusti per il dualboot pclos/windows10. Se dai tutto l'hd a pclinuxos il tuo problema non si presenta, ma se vuoi mantenere anche windows 10 occorrono alcune precauzioni, ho appena visto che @dxgiusti è arrivato in soccorso Wink

Ritratto di gino
Offline
Last seen: 1 anno 2 mesi fa
Iscritto: 12/01/2008 - 20:52

Grazie a tutti. Ma ho risolto il mio problema con una pennetta: Installato PCLinuxOS Mate Deluxe su pennetta e da questa il programma è andato su come un treno alta velocità (si fa per dire!...).Ora mi funziona tutte bene. Non capisco però come sia possibile che PClos mate deluxe con pendriva USB va be e dal DVD niente bene, anzi male!...Per me sono i misteri dell'informatica!

Grazie. Gino.

Ritratto di francofait
Offline
Last seen: 1 anno 5 mesi fa
Iscritto: 31/03/2012 - 02:01

Più che mistero dell' informatica  lo considererei errore nella masterizzazione del supporto dvd  , o molto più facilmente ormati , qualità dei supporti da vero e proprio obbrobrio , te li vendo si per pochi spiccioli  , ma anche se pochi so comunque rubati.