PCLinuxOS 2009.2 non parte più

7 contenuti / 0 new
Ultimo contenuto
Ritratto di gino
Offline
Last seen: 1 anno 8 mesi fa
Iscritto: 12/01/2008 - 20:52
PCLinuxOS 2009.2 non parte più

Un saluto a tutti.
Io avevo installato PCLInuxOS 2009.2 e ieri ho fatto un aggiornamento: circa più di 200 files scaricati!
Era un po' che non andavo su PClinux. Ma il problema è che dopo il Riavvio del computer PCLInux non parte più!... Si ferma nel caricamento e mi pare di avere visto che era diventato PCLinux 2010!.... Come mai?
Non sono più riuscito ad aprire l'interfaccia grafica del KDE. Cosa dovrei fare per fare ripartire ancora PCLinuxOS 2009.2?
Grazie dei consigli.
Gino

Ritratto di zafran
Offline
Last seen: 2 settimane 16 ore fa
Moderatore
Iscritto: 16/06/2008 - 16:10

Acc... !
mi s'è appannata la sfera di cristallo...

Quindi fino alla schermata grafica di login ti ci arriva?
Le altre shell (Alt+Ctrl+F1-F6) ce l'hai?
Durante il caricamento (Esc o F1) vedi i log?

Ritratto di gino
Offline
Last seen: 1 anno 8 mesi fa
Iscritto: 12/01/2008 - 20:52

grazie della risposta.
Allora non arrivo alla schermata grafica: anzi si inchioda quasi subito dopo la partenza!...
Con Alt+F1 (oppure F2..) mi esce il login di root e qui ho provato alcuni comandi..., ma non riesco a risolvere.
Cosa dovrei fare per fare ripartire PCLinux 2009.2?
Grazie.
Gino

Ritratto di zafran
Offline
Last seen: 2 settimane 16 ore fa
Moderatore
Iscritto: 16/06/2008 - 16:10

Tanto per capire:
- Perché login di root? Gli altri utenti non li accetta?
- Alt+F1 vuol dire Ctrl+Alt+F1? Cioè a parte la grafica il sistema è su o siamo ancora al boot?

- Sopra alla riga di login dovresti poter leggere le ultime righe del log di boot e quindi capire se c'è un errore su kdm o xorg
- Se lanci startx ti dà quale errore?

Ritratto di gino
Offline
Last seen: 1 anno 8 mesi fa
Iscritto: 12/01/2008 - 20:52

Mi dispiace, ma ho trovato per me parecchi problemi che non sono riuscito a risolvere e ho tolto PCLInuxOS 2009.2 in attesa di sviluppi.
Io facevo Ctrl+Alt+F1 e mi usciva il login di root. All'interfaccia grafica del KDE non ci sono arrivato: ero ancora in fase di caricamento. Nella riga del login di root ho dato startx e mi ritornava di nuovo il login di root con scritto errore, mi pare,di Xorg!... Ho provato entrare nel /etc/X11/xorg, ma non riuscivo in alcun modo farlo aprire...
Comunque, grazie di tutto.
Gino

Ritratto di joanlui
Offline
Last seen: 3 anni 4 mesi fa
Iscritto: 30/10/2008 - 11:49

se vuoi Linux, passa a Mandriva 2010, è un altro passo. altrimenti Seven fa paura.

Ritratto di lion1810
Offline
Last seen: 10 anni 4 mesi fa
Iscritto: 25/01/2008 - 15:06

>passa a Mandriva 2010, è un altro passo

cioè?