Nuova installazione non si avvia l'ambiente grafico

5 contenuti / 0 new
Ultimo contenuto
Ritratto di marcpa
Offline
Last seen: 3 anni 7 mesi fa
Iscritto: 29/06/2013 - 10:10
Nuova installazione non si avvia l'ambiente grafico
AllegatoDimensione
Image icon foto1.jpg214.96 KB
Image icon foto2.jpg400.79 KB

Ciao a tutti, ho un problema e mi servirebbe un consiglio, la scorsa settimana ho installato la versione xfce64 e finita l'installazione e lapersonalizzazione ho spento la macchina per andare a nanna.

L'indomani all, accensione del pc dopo aver caricao  l' so mi ritrovo la pagina come in foto1.

Pigiando su ok mi ritrovo alla pagina della login (di default ho impostato la login automatica)  e facendo la login mi ritrovo sempre foto1...

Mettendo invece la spunta su "visualizza dettagli (file ~./xsession-error) mi esce il log del file (foto2)

e nella parte finale si legge che è impossibile aprire il display e di digitare xxxxxxxxx per le modalità d'uso,

ma onestamente non so come fare.

Un grazie ed un saluto.

Ritratto di marcpa
Offline
Last seen: 3 anni 7 mesi fa
Iscritto: 29/06/2013 - 10:10

Risolto......  nemmeno 15 minuti dal post e mi è venuta l'idea.....  Smile Smile Smile Smile Smile Smile

Alla login invece di loggarmi come utente normale (non ricordavo che il pclinux root e utente sono ancora due cosa separate) mi sono loggato come root........

da lì ho creato un nuovo utente e cancellato quello vecchio......

Ora vi sto scrivendo dal nuovo utente,che più tardi modificherò a mio piacimento. Ok

Un saluto.........

P.s. Mi sarebbe piaciuto però,  (se fosse stato possibile) "riparare" direttamente l'utente....

quindi se avete dei consigli postateli pure.... non si sa mai.  Drinks Drinks Drinks

Ritratto di francofait
Offline
Last seen: 1 anno 5 mesi fa
Iscritto: 31/03/2012 - 02:01

Root in linux è sempre presente con qualunque distribuzione  e lo è anche con qualunque altro SO anche se si chiama diversamente  e piùù semplicemente 'administrator'  . È  il solo ed unico vero proprietarioo ed amministratore dell' intero sistema che tutto può. In Ubuntu ed il suo abnorme utilizzo di 'sudo'  , root è comunque presente  è unicamente reso shadows  , quando dai il comando 'sudo'  è sempre e comunque ' root' a concederti i suoi privilegi  esigendo prima la tua password utente.

Per riparare direttamente l' utente , dal suo terminale  tramite il supporto del suo filemanager 'mc'  regolarmente presente in PcLinuxOS , accedi alla tua directory  utente, cancelli  tutte le  sue subdirectory di configurazione  nascoste ( /.cache, /.config , /. local ecc  

)   poi riavvii il SO . La tua connfigurazione utente verrà ricreata exnovo . 

 

Ritratto di marcpa
Offline
Last seen: 3 anni 7 mesi fa
Iscritto: 29/06/2013 - 10:10

Merci beaucoup, per la delucidazione.

Ora siccome non si riesce ad aggiungere "risolto" al titolo originale, vi chiedo a chi può (se possiamo farlo anche noi utenti normali diteci come fare) di provvedere.

Grazie.

Ritratto di zafran
Offline
Last seen: 5 mesi 1 settimana fa
Moderatore
Iscritto: 16/06/2008 - 16:10

Anche gli utenti normali nella schermata del nuovo post hanno la casella da spuntare per il risolto.