layout tastiera terminale

4 contenuti / 0 new
Ultimo contenuto
Ritratto di pinna
Offline
Last seen: 10 anni 10 mesi fa
Iscritto: 08/02/2012 - 12:43
layout tastiera terminale

Salve a tutti,
ho appena installato PcLinuxOs con Xfce sul mio hp compaq 6715s ed ho riscontrato un problema.

La tastiera in ambiente xfce funziona alla perfezione, ma quando apro il terminale non riconosce i caratteri 'ò à ù è' e mette al loro posto un punto interrogativo ('?') questo ovviamente si ripropone anche quando devo inserire la password di root.

Il resto del layout della tastiera sembra essere quello della tastiera italiana (sto parlando sempre del terminale).

Gli stessi caratteri funzionano su un qualsiasi applicativo di Xfce (infatti adesso sto scrivendo da firefox del PLOS interessato).

Se può essere di aiuto la cosa si ripropone anche con la combinazione ALT+'tasto' restituendo un '?' ma non nella combinazione ALT GR+'tasto' in cui invece i caratteri sono esatti.

Da Ignorante potrei ipotizzare un errore in fase di installazione e quindi........FORMATTONE???

Grazie dell'aiuto.

pinna

Ritratto di pinna
Offline
Last seen: 10 anni 10 mesi fa
Iscritto: 08/02/2012 - 12:43

ho fatto alcune prove...

1) se cambio la lingua al login in quella americana la cosa non succede (però ho tutto in inglese, non che sia un problema però se l'italiano c'è, perchè non usarlo)

2)se apro gedit scrivo quei caratteri (e me li scrive) e faccio copia e incolla nel terminale me li trasforma in punti interrogativi.

Ritratto di pinna
Offline
Last seen: 10 anni 10 mesi fa
Iscritto: 08/02/2012 - 12:43

mea culpa.....
non avevo fatto finire bene l'addlocate...ora tutto ok....per fortuna nessuno si è fatto male!!!!

ciao

Ritratto di monsee
Offline
Last seen: 4 mesi 1 giorno fa
Moderatore
Iscritto: 16/09/2009 - 12:34

In genere, quando si incappa in problemi siffatti, con PCLinuxOS, significa che si è fatto un qualche errore, prima.
Ottimo "workaround", comunque. È proprio vero che "chi fa da sé fa per tre". Bravo.