Internet Explorer su PCLinuxOS

17 contenuti / 0 new
Ultimo contenuto
Ritratto di Tommyk
Offline
Last seen: 16 anni 1 mese fa
Iscritto: 28/03/2008 - 10:13
Internet Explorer su PCLinuxOS

Ciao a tutti,sono nuovo in questo forum.
Ho un problemino da risolvere,Fino a pochi giorni fa ero utente di Ubuntu e ora sono passato a PCLinuxOS e vorrei sapere il modo come installare Internet Explorer su PCLinuxOS.Con il Ubuntu sono riuscito senza problemi ma con PCLinuxOS e un pò più complicato.
Purtroppo ho bisogno di installarlo perchè non riesco visualizzare un sito di cui ho bisogno con nessun altro tipo di browser tranne Internet Explorer.Sembra strano ma il admin di quel sito non è proprio in grado di gestirlo,perciò vi chiedo aiuto.
Ho girato su Google in ricerca ma non ho trovato nessuna utile spiegazione anche perchè sono ancora un pò imbranato in Linux.
Grazie per il vostro preziosissimo aiuto.
Tommy

Ritratto di Gianvacca
Offline
Last seen: 14 anni 11 mesi fa
Iscritto: 27/11/2007 - 14:45

Installa Wine. Poi installa wine-doors. Tramite Wine-doors credo che tu possa installare facilmente internet explorer.

Ritratto di patel
Offline
Last seen: 7 anni 11 mesi fa
Moderatore
Iscritto: 03/11/2007 - 07:31

Mi sembra che esiste su Firefox un componente aggiuntivo che lo fa comportare come internet explorer che si chiama User Agent

Ritratto di Tommyk
Offline
Last seen: 16 anni 1 mese fa
Iscritto: 28/03/2008 - 10:13

Grazie patel,problema risolto con il User Agent..
Grazie anche a gli altri...
Però ho un'altra domanda da fare come faccio a copiare i file dal linux nelle cartelle di Window.
Le cartelle di Windows le apro ma non riesco incollare dentro niente...
Come si fà?
Grazie di nuovo

Ritratto di patel
Offline
Last seen: 7 anni 11 mesi fa
Moderatore
Iscritto: 03/11/2007 - 07:31

Ci sono due sistemi:
1) installare su win (se è XP perché su Vista da problemi) il driver Ext2IFS_1_10c.exe che permette di leggere e scrivere su ext2/3.
2) installare su Linux ntfs3g (con Synaptic) per scrivere su ntfs.

Ritratto di Tommyk
Offline
Last seen: 16 anni 1 mese fa
Iscritto: 28/03/2008 - 10:13

OK,grazie mille,ce l'ho fatta....
Sei molto in gamba.
Con Ubuntu era un pò diverso,per scrivere dentro le cartelle mi chiedeva la password di root e potevi fare quello che volevi...

Ritratto di Gianvacca
Offline
Last seen: 14 anni 11 mesi fa
Iscritto: 27/11/2007 - 14:45

Perché probabilmente avevi già installato ntfs-3g

Ritratto di Tommyk
Offline
Last seen: 16 anni 1 mese fa
Iscritto: 28/03/2008 - 10:13

Probabilmente anche se non mi ricordo di averlo mai installato,mi sembra che è gia nei file di installazione.
Tra l'altro qualcuno mi sa dire come faccio ad avere firefox e thunderbird in italiano?
Ho provato installarlo traminte synaptic e sembra tutto a posto anche quando vado su Edit-Preferences-Advances-Languages,mi da l'italiano ma quando lo riavvio è di nuovo in inglese.Non ho problemi per questo ma visto che vorrei dargli un computer al mio suocero che non ha mai usato il computer ma gli serve solo per internet e le foto volevo metergli su il PCLinuxOS,e mio suocero non sa niente di inglese...
Ciao e grazie di nuovo.
Tommy

Ritratto di patel
Offline
Last seen: 7 anni 11 mesi fa
Moderatore
Iscritto: 03/11/2007 - 07:31

Se con Synaptic cerchi italian vedrai che ci sono dei file relativi a mozilla da installare

Ritratto di Tommyk
Offline
Last seen: 16 anni 1 mese fa
Iscritto: 28/03/2008 - 10:13

Si, li ho trovati,installati ma comunque mi rimane tutto in inglese...Non so perchè...

Ritratto di patel
Offline
Last seen: 7 anni 11 mesi fa
Moderatore
Iscritto: 03/11/2007 - 07:31

Tutto il resto è già in italiano ? Allora reinstalla di nuovo tutti i programmi che non sono in italiano.

Ritratto di Gianvacca
Offline
Last seen: 14 anni 11 mesi fa
Iscritto: 27/11/2007 - 14:45

Hai impostato la lingua su italiano nel Centro di Controllo di PCLinuxOS?

Ritratto di Tommyk
Offline
Last seen: 16 anni 1 mese fa
Iscritto: 28/03/2008 - 10:13

Si,ma da subito quando ho installato il SO,la prima cosa che ho fatto da Synaptic....
Non so,Konqueror è in Italiano ma Firefox e Thunderbird non vogliono sapere...Boh...
Fa niente...
Grazie.
Tommy

Ritratto di sloteel
Offline
Last seen: 11 anni 2 mesi fa
Iscritto: 26/10/2007 - 10:30
Ritratto di Tommyk
Offline
Last seen: 16 anni 1 mese fa
Iscritto: 28/03/2008 - 10:13

Grazie a tutti per il aiuto,ho risolto il problema...Fantastico...Funziona tutto..
E adesso cominciamo a smanettare il PCLOS....

Ritratto di patel
Offline
Last seen: 7 anni 11 mesi fa
Moderatore
Iscritto: 03/11/2007 - 07:31

Risolto in quale modo ? potrebbe essere utile ad altri.

Ritratto di Tommyk
Offline
Last seen: 16 anni 1 mese fa
Iscritto: 28/03/2008 - 10:13

Eeeee..dal centro di controllo....
Ero abituato a Ubuntu....e un pellino diverso ma non più di tanto.E solo una questione di abitudine.
Comunque grazie per l'aiuto e se posso volentieri contribuisco anch'io ma sono ancora un novellino....