installazione PClinuxOS FullMonty

9 contenuti / 0 new
Ultimo contenuto
Ritratto di Pedra
Offline
Last seen: 9 anni 5 mesi fa
Iscritto: 14/01/2012 - 10:29
installazione PClinuxOS FullMonty

ciao a tutti......!

ho scaricato la versione di PClinuxOS FullMonty
che mi avete consigliato in questa discussione,
http://www.pclinuxos.it/node/2130

lo istallata sul mio PC vecchio, un pentium 4
con 2 GB di ram senza problemi, nella fase di istallazione,

mi e venuta voglia di istallarla anche sul mio portatile
quasi nuovo di Zecca,
in portatile Acer I7 4 BG di ram
gli ho dedicato una partizione di circa 50 GB, ma nel momento che ho
provato ad istallarlo ho questo problema,
che potrete vedere dalle immagini che vi porgo,
anche perché sarei poco brava nello spiegarlo....

[IMG]http://www.image-upload.net/di/YNHQ/IMAG0489.jpg[/IMG]
[IMG]http://www.image-upload.net/di/ZPF6/IMAG0486.jpg[/IMG]

mi potreste dire perché non riesco ad istallarlo?
e perché ho una versione a 32 BIt e sarebbe consigliabile se c' è la versione a 64 bit..?
potrò avere il piacere di istallarlo anche sul portatile?????
nel attesa di una vostra risposta i ringraziamenti sono anticipati.....!

Ritratto di Pedra
Offline
Last seen: 9 anni 5 mesi fa
Iscritto: 14/01/2012 - 10:29

Pedra wrote:
ciao a tutti......!

ho scaricato la versione di PClinuxOS FullMonty
che mi avete consigliato in questa discussione,
http://www.pclinuxos.it/node/2130

lo istallata sul mio PC vecchio, un pentium 4
con 2 GB di ram senza problemi, nella fase di istallazione,

mi e venuta voglia di istallarla anche sul mio portatile
quasi nuovo di Zecca,
in portatile Acer I7 4 BG di ram
gli ho dedicato una partizione di circa 50 GB, ma nel momento che ho
provato ad istallarlo ho questo problema,
che potrete vedere dalle immagini che vi porgo,
anche perché sarei poco brava nello spiegarlo....

http://www.image-upload.net/di/YNHQ/IMAG0489.jpg
http://www.image-upload.net/di/ZPF6/IMAG0486.jpg

mi potreste dire perché non riesco ad istallarlo?
e perché ho una versione a 32 BIt e sarebbe consigliabile se c' è la versione a 64 bit..?
potrò avere il piacere di istallarlo anche sul portatile?????
nel attesa di una vostra risposta i ringraziamenti sono anticipati.....!

Ritratto di francesco bat
Offline
Last seen: 2 anni 4 mesi fa
Iscritto: 20/11/2011 - 02:46

Pedra wrote:
ciao a tutti......!

ho scaricato la versione di PClinuxOS FullMonty
che mi avete consigliato in questa discussione,
http://www.pclinuxos.it/node/2130

lo istallata sul mio PC vecchio, un pentium 4
con 2 GB di ram senza problemi, nella fase di istallazione,

mi e venuta voglia di istallarla anche sul mio portatile
quasi nuovo di Zecca,
in portatile Acer I7 4 BG di ram
gli ho dedicato una partizione di circa 50 GB, ma nel momento che ho
provato ad istallarlo ho questo problema,
che potrete vedere dalle immagini che vi porgo,
anche perché sarei poco brava nello spiegarlo....

[IMG]http://www.image-upload.net/di/YNHQ/IMAG0489.jpg[/IMG]
[IMG]http://www.image-upload.net/di/ZPF6/IMAG0486.jpg[/IMG]

mi potreste dire perché non riesco ad istallarlo?
e perché ho una versione a 32 BIt e sarebbe consigliabile se c' è la versione a 64 bit..?
potrò avere il piacere di istallarlo anche sul portatile?????
nel attesa di una vostra risposta i ringraziamenti sono anticipati.....!

Da quel che vedo mi sembra un normale processo di spegnimento di sistema.
Ciao
Francesco bat

Ritratto di Pedra
Offline
Last seen: 9 anni 5 mesi fa
Iscritto: 14/01/2012 - 10:29

quasi sicuramente e come dici tu francesco bat,
dico questo perché o dimenticato di specificare alcune cosine,
dopo la prima schermata, il pc passa alla fase successiva dandomi solo
una schermata in Neroe riesco a vedere solo il cursore del Mouse
e da quel punto l'istallazione non prosegue più

a quel punto sono costrewttaa premere ESC,
ed appare la schermata successiva e poi si spegne il PC
per questo la seconda schermata e di sicuro come tu dici Francesco.....!

mi ero dimenticato di scriverlo chiedo Scusa.

Ritratto di francesco bat
Offline
Last seen: 2 anni 4 mesi fa
Iscritto: 20/11/2011 - 02:46

Pedra wrote:
quasi sicuramente e come dici tu francesco bat,
dico questo perché o dimenticato di specificare alcune cosine,
dopo la prima schermata, il pc passa alla fase successiva dandomi solo
una schermata in Neroe riesco a vedere solo il cursore del Mouse
e da quel punto l'istallazione non prosegue più

a quel punto sono costrewttaa premere ESC,
ed appare la schermata successiva e poi si spegne il PC
per questo la seconda schermata e di sicuro come tu dici Francesco.....!

mi ero dimenticato di scriverlo chiedo Scusa.

Ma la prima schermata dell'accesso al desktop del dvd live oppure durante la fase dell'installazione ?

Ritratto di Pedra
Offline
Last seen: 9 anni 5 mesi fa
Iscritto: 14/01/2012 - 10:29

come al solito scrivo le cose sempre a meta........!!!

s,i e l' inizio dell installazione,
se noti sotto la foto esce scritto una cosa,
la quale non dovrebbe uscire....
il cd funziona correttamente perché ho provato ad istallarlo anche su una MV e
si instillala senza problemi,
dopo questo primo passaggio lo schermo diventa tutto nero, il pc
smette anche di leggere il cdRom e si intravede solo la crocetta del cursore del mouse
del resto non si vede piu nulla, il PC resta bloccato su quella eventuale schermata e non prosegue piu.....
l' unico modo che o trovato e quello di premere ESC e cosi finisce l installazione.

Ritratto di monsee
Offline
Last seen: 4 mesi 1 giorno fa
Moderatore
Iscritto: 16/09/2009 - 12:34

Pedra wrote:
se noti sotto la foto esce scritto una cosa,
la quale non dovrebbe uscire....

Nell'immagine che hai postato ( http://www.image-upload.net/di/ZPF6/IMAG0486.jpg ) non si rileva alcun messaggio di errore (c'è solo la descrizione della primissima fase iniziale della ricerca hardware e l'individiazione della localizzazione della ISO da cui lavorare). Nessen messaggio di errore mi par compare nell'immagine suddetta.
Ne arguisco che il messaggio di errore arrivi più tardi.
Sarebbe preziose saper quel'è. Potresti, Pedra, per favore, darci un'occhiata e riferircelo? Grazie.

Un'ulteriore domanda, se è lecito. Su che computer stai cercando di installare? Qual'è la Scheda Video? Che tipo di Hard Disk hai? C'è già installato un qualche Sistema Operativo? Se sì, quale? Grazie.

PS: la procedura di spegnimento successiva (cui afferisce la prima delle immagini da te postata) afferisce, probabilmente, al fatto che, premendo il tasto ESC, tu indichi al Sistema (al LiveCD) di effettuar lo spegnimento. Non dovrebbe star lì (non in quell'immagine, intendo), dunque, lo specchio del problema.

Ritratto di Pedra
Offline
Last seen: 9 anni 5 mesi fa
Iscritto: 14/01/2012 - 10:29

Quote:
Un'ulteriore domanda, se è lecito. Su che computer stai cercando di installare? Qual'è la Scheda Video? Che tipo di Hard Disk hai? C'è già installato un qualche Sistema Operativo? Se sì, quale? Grazie.

PS: la procedura di spegnimento successiva (cui afferisce la prima delle immagini da te postata) afferisce, probabilmente, al fatto che, premendo il tasto ESC, tu indichi al Sistema (al LiveCD) di effettuar lo spegnimento. Non dovrebbe star lì (non in quell'immagine, intendo), dunque, lo specchio del problema.

chiedo venia.......!
il PC sul quale sto cercando di installare pclinuxose un acer aspire 5750g
ha un Hd da 500 GB diviso in varie partizioni
1) windows7 150 GB
2) 50 GB che volevo dedicare a PClinuxos
e poi una partizione estesa con altre tre partizioni
1) per li ux da 30 GB
2) dati FTNS quasi il restante e l' ultim SVAP da 4 GB

cosi ho partizionato il mio HD
il problema e che all inizio dopo la prima schermata questa
http://www.image-upload.net/di/YNHQ/IMAG0489.jpg

il PC nel passare alla schermata successiva, sul desk non esce nessuna piu immagine
diventa tutto nero, si vede solo il puntatore del mouse,
il problema credo sia dovuto ad un fattore di grafica

questo pc ha una scheda grafica geforce gt 540m cuda 2 GB

lo schermo diventa tutto neto si vero senza nessun errore da rilevare, ma non avendo nessuna immagine grafica che mi permetterebbe di fare la dovuta scelta, sono per forza costretta ad annullare l'installazione...vi ripeto l'unica cosa che si riesce ad intravedere e il puntatore del mouse su una schermata nera....!

Ciao monsee -.......!

Ritratto di monsee
Offline
Last seen: 4 mesi 1 giorno fa
Moderatore
Iscritto: 16/09/2009 - 12:34

Ciao, Pedra!

Sembra ci sian problemi con la Scheda Video in oggetto (nel senso che sembra tale specifica Scheda NON venga proprio riconosciuta, per cui il Sistema "carica" il driver sbagliato... anche magari avendo il driver giusto a sua disposizione).

Il consiglio di Texstar (sì, lui in persona) al riguardo è di effettuare login come root e poi di dare il comando:
do-vesa
seguito dal comando
startx

Per loggarti come root devi dare il comando:
su
... dopo di che, ti vien chiesta la password di root, che dovrai dare. Fatto questo, sarai loggata come root.

Ecco il link che ti conduce al thread (in inglese, ovviamente) dove si trova il consiglio di Texstar che t'ho appena comunicato (io, in italiano, ovviamente). http://www.pclinuxos.com/forum/index.php?topic=90196.0
Vedrai che il problema non si risolve completamente solo con questo (immagino sia indispensabile installare il corretto driver di NVIDIA... ma sfortunatamente io non ho mai usato NVIDIA [solo ATI/AMD oppure Intel], per cui non so essere più preciso di così). Il suddetto consiglio di Texstar serve essenzialmente ad avviare il sistema così da poter arrivare alla schermata di login e poi entrare sul desktop.
Se dovessi constatare che tutto funziona alla grande, bene. Sennò, può esser facilmente che il driver (e le impostazioni dello schermo, di conseguenza) non sia quello ideale.
Giunta sul desktop (che avrà, verosimilmente, una risoluzione non-corretta), verifica di aver istallati tutti i pacchetti il cui nome contenga la parola "nvidia".
Fatto questo, apri il "Configure Your Computer", poi clicca su Hardware (sta scritto alla tua sinistra nella Finestra che ti appare) e quindi clicca su: "Configure video Card".
Nella finestra che ti appare, prova a configurare un driver diverso da quello che hai (pursempre un driver NVIDIA, ovviamente!), scegliendolo dall'elenco che ti appare.
Imposta anche la giusta risoluzione per lo schermo, ovviamente.
Ignorando (io) praticamente TUTTO delle Schede NVIDIA, non sono in grado di aiutarti di più. Mi auguro che qualcuno che usa la tua stessa Scheda Grafica passi di qui, legga.. e ti sappia esattamente consigliare. Sennò, dovrai provar le varie alternative sino a beccare (un po' per caso, un poco per fortuna) la soluzione più indicata.