Installare ubuntu e pclinux in dualboot con dei/gpt

82 contenuti / 0 new
Ultimo contenuto
Ritratto di fortu
Offline
Last seen: 1 anno 5 mesi fa
Iscritto: 27/05/2015 - 14:55

Quindi, così facendo non occorre montare la partizione grub efi di ubuntu, come spiega dxgiusti.

Ritratto di dxgiusti
Offline
Last seen: 1 giorno 5 ore fa
Iscritto: 22/01/2013 - 17:30

secondo me state facendo una grande confusione. quanto riguarda il posizionamento e l'avvio del grub su modalità EFI è completamente diverso da quello MBR. con efi non hai nessuna possibilità di scegliere quale grub installare. guardando l'immagine ultima di fortu, vedo che la partizione in fat32 quella per l'avvio di efi non è montata come /boot/EFI, questo si fa in fase di installazione. senza quel montaggio, pclos non partirà mai. comunque visto la interminabile problematica, un bel format a tutto il disco, creare con gparted le tabelle msdos ( quelle con avvio su mbr ) reinstallare il tutto nelle "vecchie" modalità forse a questa ora avrebbe il computer funzionante. solo per info, questo è il mio:

Ritratto di fortu
Offline
Last seen: 1 anno 5 mesi fa
Iscritto: 27/05/2015 - 14:55

dxgiusti, ora riprovo esattamente come mi hai spiegato, anche perché ho ubuntu con efi/gpt. Quando arrivo al punto di aggiungere al grub ubuntu, cosa faccio?

Ritratto di fortu
Offline
Last seen: 1 anno 5 mesi fa
Iscritto: 27/05/2015 - 14:55

Sono fermo nell'ultima schermata dell'installazione, cioè "qui ci sono le voci sulsito menù di avvio finora" però io vedo solo linux (/boot/vmlinuz) e failsafe, dato che non sarà uguale alla tua spiegazione che riguardava Windows insieme a pclinuxos, che cosa devo fare? Aspetto il tuo suggerimento

Ritratto di dxgiusti
Offline
Last seen: 1 giorno 5 ore fa
Iscritto: 22/01/2013 - 17:30

niente, non fare nulla. continua come è e basta.

Ritratto di fortu
Offline
Last seen: 1 anno 5 mesi fa
Iscritto: 27/05/2015 - 14:55

Purtroppo al riavvio nessuna traccia del grub di pclinux, si è avviato in modo automatico ubuntu.

Ritratto di dxgiusti
Offline
Last seen: 1 giorno 5 ore fa
Iscritto: 22/01/2013 - 17:30

ma tu cosa hai su quel computer di installato?

Ritratto di fortu
Offline
Last seen: 1 anno 5 mesi fa
Iscritto: 27/05/2015 - 14:55

Ubuntu installato su tutto il disco, poi creato la partizione e installato pclinuxos xfce e basta.

Ritratto di dxgiusti
Offline
Last seen: 1 giorno 5 ore fa
Iscritto: 22/01/2013 - 17:30

non capisco più nulla, prima era dieci, avvio era EFI. da ubuntu, posta l'immagine del disco da gparted e posta anche tutto quanto dice il terminale con il comando:

sudo fdisk -l

posta tutto il testo ( selezionalo, copia/incolla ). cosi si potrà sapere esattamente come sei messo.

prima di queste cose, sempre da ubuntu, nel terminale:

sudo update-grub

invio, al termine se leggi in quello che trova pclos, riavvia.

Ritratto di fortu
Offline
Last seen: 1 anno 5 mesi fa
Iscritto: 27/05/2015 - 14:55

Ero prima con dieci, poi, vedendo che non funzionava il dualboot ho provato il trealboot installando anche ubuntu, ma niente, allora ho pulito il disco e ho e installato ubuntu, Adesso mi trovo qui.

Ritratto di fortu
Offline
Last seen: 1 anno 5 mesi fa
Iscritto: 27/05/2015 - 14:55

Ho iniziato a dare il comando sudo update-grub e al riavvio ho visto il grub di ubuntu, dentro il quale c'era pclinux che si è avviato regolarmente. Quello che non si spiega è perchè il grub di pclinux è rimasto fantasma, la stessa cosa è successa quando avevo installato dieci. Hai bisogno ancora l'immagine del disco e il risultato del comando sudo fdisk -l.

Ritratto di adrianomorselli
Offline
Last seen: 16 min 59 sec fa
Iscritto: 02/01/2015 - 12:20

Cioè funziona tutto? Ubuntu pclinuxos e il grub li vede e li avvia? Uhiiiiii \o/

Ritratto di fortu
Offline
Last seen: 1 anno 5 mesi fa
Iscritto: 27/05/2015 - 14:55

Si funzionava tutto fino a quando si è ruotato lo schermo, Adesso sono bloccato dinuovo con pclinux. Ho aperto un altro post.

Ciao

Ritratto di fortu
Offline
Last seen: 1 anno 5 mesi fa
Iscritto: 27/05/2015 - 14:55

Che faccio lo reinstallo, ma volevo evitare di soprascrivere diverse volte il grub, come hai detto tu.

Ritratto di adrianomorselli
Offline
Last seen: 16 min 59 sec fa
Iscritto: 02/01/2015 - 12:20

No, no vediamo di risolvere la risoluzione

Ritratto di fortu
Offline
Last seen: 1 anno 5 mesi fa
Iscritto: 27/05/2015 - 14:55

Ok grazie

Il mouse non posso usarlo.

Ritratto di adrianomorselli
Offline
Last seen: 16 min 59 sec fa
Iscritto: 02/01/2015 - 12:20

In che senso? Non riesci ad avere a disposizione un pannello qualsiasi, o il mouse non funziona in nessun modo? Neppure il tasto dx?

Ritratto di fortu
Offline
Last seen: 1 anno 5 mesi fa
Iscritto: 27/05/2015 - 14:55

Il tasto destro funziona, ma non vedo la stringa della risoluzione, a parte che non si legge bene.

Ritratto di adrianomorselli
Offline
Last seen: 16 min 59 sec fa
Iscritto: 02/01/2015 - 12:20

Clicca con il tasto dx e apri un terminale, diventa root e poi digita drakconf . Si aprirà il configure your computer, rimetti com'era la risoluzione.

Ritratto di fortu
Offline
Last seen: 1 anno 5 mesi fa
Iscritto: 27/05/2015 - 14:55

Ci sono arrivato a configura il tuo computer, ma sto cercando di capire quello che devo fare, avendo l'immagine ruotare a sx.

Ritratto di fortu
Offline
Last seen: 1 anno 5 mesi fa
Iscritto: 27/05/2015 - 14:55

Non vedo il pulsante ruota a destra.

Ritratto di adrianomorselli
Offline
Last seen: 16 min 59 sec fa
Iscritto: 02/01/2015 - 12:20

Per il momento ristabilisci la risoluzione a quella precedente, io credo che ti ruoterà automaticamente

Ritratto di fortu
Offline
Last seen: 1 anno 5 mesi fa
Iscritto: 27/05/2015 - 14:55

Evviva, ci sono riuscito, pulsante dx al centro del desktop, applicazioni, xfce-setting-manager, schermo, ruotare opzione "nessuno" e così si è ruotato.

Adesso ho bisogno di sistemare la risoluzione, in partenza era 1024x768 occupava tre quarti delle schermo, adesso l'ho protata a 1366x768 l'immagine si è allargata, ma non occupa tutto lo schermo. Che posso fare.

Ritratto di adrianomorselli
Offline
Last seen: 16 min 59 sec fa
Iscritto: 02/01/2015 - 12:20

Nel monitor del pc c'è sempre stato una serie di pulsanti "fisici" per allargare, alzare lo schermo. Normalmente invece nei portatili occorre agire con "fn" premuto oltre a f10 (?) o f11 , vado ad intuito visto che non ho il tuo pc davanti, prova a vedere se ci sono simboli che potrebbero servire allo schermo

Ritratto di fortu
Offline
Last seen: 1 anno 5 mesi fa
Iscritto: 27/05/2015 - 14:55

Si dovrebbe allargare un poco a destra, ma non ci riesco. Con la scheda video non si può agire?

Ritratto di adrianomorselli
Offline
Last seen: 16 min 59 sec fa
Iscritto: 02/01/2015 - 12:20

Ma proprio non vedi niente che ti possa servire nei tasti f in alto? Eppure nel mio portatile ci sono e lì posso spostare verso dx,sx, allargare, alzare od abbassare, oltre che alzare ed abbassare il volume, rimuovere il paddino. Agiscono assieme al tasto fn

Ritratto di adrianomorselli
Offline
Last seen: 16 min 59 sec fa
Iscritto: 02/01/2015 - 12:20
Ritratto di fortu
Offline
Last seen: 1 anno 5 mesi fa
Iscritto: 27/05/2015 - 14:55

Va bene. Adesso interrompo per fare altro. Ti farò sapere. Ciao

Ritratto di fortu
Offline
Last seen: 1 anno 5 mesi fa
Iscritto: 27/05/2015 - 14:55

Passiamo la discussione nell'altro post che mi sembra più consono al tema.

Ritratto di dxgiusti
Offline
Last seen: 1 giorno 5 ore fa
Iscritto: 22/01/2013 - 17:30

configura you computer, configura video card, risoluzione, impostare > ip automatico <

Ritratto di fortu
Offline
Last seen: 1 anno 5 mesi fa
Iscritto: 27/05/2015 - 14:55

In aggiunta a quello che mi hai postato sopra dxgiusti, ho scelto l'opzione Plug'n Play in "Scegli un Monitor". E' corretto. Iniltre non capisco perchè nella risoluzione delle schermo in Xfce 4 settings manager il valore più alto rimane sempre 1366x768, sembra che sia un settore a sè stante rispetto "configura you computer, configura video card, risoluzione".

Pagine