installare da usb

10 contenuti / 0 new
Ultimo contenuto
Ritratto di dxgiusti
Offline
Last seen: 10 mesi 2 settimane fa
Iscritto: 22/01/2013 - 17:30
installare da usb

sto rilevando un problema con le nuove iso di pclinuxos, mate-lxde-xfce. in parole semplici, non riesco più ad avviare nessuna versione con usb. ho provato di tutto, cambiare penna, cambiare programma per mettere la iso sulla penna, nulla. appare la solita finestra con la barra che carica, carica ma nulla.
non avendo ancora cestinato l'iso di mate di 12-2013 ho provato con quella...... magia si avvia senza probema.
solo io mi ritrovo questa problematica?

Ritratto di dxgiusti
Offline
Last seen: 10 mesi 2 settimane fa
Iscritto: 22/01/2013 - 17:30

dimenticavo una cosa imporante, le stesse iso ( le nuove versioni aprile 2014 ) masterizzate su cd/dvd, funzionano perfettamente.

Ritratto di monsee
Offline
Last seen: 4 mesi 11 ore fa
Moderatore
Iscritto: 16/09/2009 - 12:34

La cosa è abbastanza strana e alquanto sorprendente, ma sembra che qualcosa di analogo sia capitato pure a qualcun altro... Non posso, purtroppo, fare esperimenti (non avendo davvero nulla da installare "via USB"). Prova, magari, a dare un'occhiata al thread (in inglese) cui ti conduce il seguente link: http://www.pclinuxos.com/forum/index.php/topic,125679.0.html

Ritratto di dxgiusti
Offline
Last seen: 10 mesi 2 settimane fa
Iscritto: 22/01/2013 - 17:30

ho trovato la discussione relativa al mio problema, identico:
http://www.pclinuxos.com/forum/index.php/topic,125701.msg1052759.html#ms...
solo credo proprio di non essere in grado a seguire le indicazioni di Texstar. pazienza.....

Ritratto di Sargon6
Offline
Last seen: 6 anni 1 mese fa
Iscritto: 05/08/2011 - 15:53

dxgiusti wrote:
sto rilevando un problema con le nuove iso di pclinuxos, mate-lxde-xfce. in parole semplici, non riesco più ad avviare nessuna versione con usb. ho provato di tutto, cambiare penna, cambiare programma per mettere la iso sulla penna, nulla. appare la solita finestra con la barra che carica, carica ma nulla.
non avendo ancora cestinato l'iso di mate di 12-2013 ho provato con quella...... magia si avvia senza probema.
solo io mi ritrovo questa problematica?

Giusto per capire...
ma le .iso di PCLinuxOS del 2014 semplicemente non si installano da USB, o proprio nemmeno partono?

Ritratto di monsee
Offline
Last seen: 4 mesi 11 ore fa
Moderatore
Iscritto: 16/09/2009 - 12:34

dxgiusti wrote:
... credo proprio di non essere in grado a seguire le indicazioni di Texstar. pazienza.....

In che senso, non pensi di esser in grado di seguire le istruzioni di Texstar? È una questione di lingua? (Se può servire, l'inglese io un po' lo parlo...)

Ritratto di Sargon6
Offline
Last seen: 6 anni 1 mese fa
Iscritto: 05/08/2011 - 15:53

Sargon6 wrote:
dxgiusti wrote:
sto rilevando un problema con le nuove iso di pclinuxos, mate-lxde-xfce. in parole semplici, non riesco più ad avviare nessuna versione con usb. ho provato di tutto, cambiare penna, cambiare programma per mettere la iso sulla penna, nulla. appare la solita finestra con la barra che carica, carica ma nulla.
non avendo ancora cestinato l'iso di mate di 12-2013 ho provato con quella...... magia si avvia senza probema.
solo io mi ritrovo questa problematica?

Giusto per capire...
ma le .iso di PCLinuxOS del 2014 semplicemente non si installano da USB, o proprio nemmeno partono?

Ho fatto una prova... non partono nemmeno!
Strano.

Ritratto di dxgiusti
Offline
Last seen: 10 mesi 2 settimane fa
Iscritto: 22/01/2013 - 17:30

" Giusto per capire...
ma le .iso di PCLinuxOS del 2014 semplicemente non si installano da USB, o proprio nemmeno partono? "

ciao sargon, non voglio fare il terrorista....... stò parlando per la mia situazione.
le iso funzionano benissimo sul mio solo che le devo masterizzare su cd/dvd. se monto la iso nella chiavetta, ho quei problemi che ho detto.

Ritratto di dxgiusti
Offline
Last seen: 10 mesi 2 settimane fa
Iscritto: 22/01/2013 - 17:30

In che senso, non pensi di esser in grado di seguire le istruzioni di Texstar? È una questione di lingua? (Se può servire, l'inglese io un po' lo parlo...)

ciao monse, se ho inteso bene mi dice di modificare il file livecd.sqfs per farlo riconoscere all'avvio dal grub ma io il problema lo rilevo se uso la chiavetta per installare su un computer che magari ha solo win.....

Ritratto di monsee
Offline
Last seen: 4 mesi 11 ore fa
Moderatore
Iscritto: 16/09/2009 - 12:34

dxgiusti wrote:
se ho inteso bene mi dice di modificare il file livecd.sqfs per farlo riconoscere all'avvio dal grub ma io il problema lo rilevo se uso la chiavetta per installare su un computer che magari ha solo win.....

Il GRUB cui si riferisce Texstar (quello che deve esser posto in grado di "riconoscere" la directory del file livecd.sqfs), almeno per come l'ho capita io, NON è il GRUB di una qualche "distro" GNU/Linux (o di un qualche Sistema Operativo BSD) già installato sull'Hard Disk (e a che mai servirebbe, per l'avvio del sistema "live" posto sulla pen-drive?), bensì proprio il GRUB che deve avviare la "distro"-live posta sulla pen-drive (quella che, infatti, dato che il GRUB non riesce a capir quale è la directory giusta e non sembra capace di trovare il necessario file, non riesce ad avviarsi), ovvero il GRUB che originariamente stava nella ISO a partir dalla quale è stata creata la pen-drive per tentar l'installazione di PCLinuxOS sull'HD...