Firefox in italiano

14 contenuti / 0 new
Ultimo contenuto
Ritratto di giulio.rossi1968
Offline
Last seen: 3 anni 4 mesi fa
Iscritto: 10/02/2013 - 11:54
Firefox in italiano

Ho provato a italianizzare firefox sulla versione kde che sto usando

Sono entrato nelle impostazioni.

Ho aggiunto la lingua italiana (aveva solo di default l' inglese)

Ho chiuso e riaperto firefox ma rimane in inglese

Devo fare qualcos' altro?

Ritratto di esabatad
Offline
Last seen: 2 mesi 4 settimane fa
Iscritto: 20/06/2012 - 07:37

Ciao, prova a controllare in synaptic se è installato il pacchetto relativo all'italiano di Firefox.

Ritratto di zafran
Offline
Last seen: 6 mesi 3 giorni fa
Moderatore
Iscritto: 16/06/2008 - 16:10

Se n'è parlato molto in passato mentre più di recente non mi risultavano ancora difficoltà.

Prova a ricercare nelle discussioni passate.

il pacchetto per l'italianizzazione di firefox è firefox-it.

Ritratto di monsee
Offline
Last seen: 3 settimane 2 giorni fa
Moderatore
Iscritto: 16/09/2009 - 12:34

Apri Firefox e fai:
Strumenti/Componenti aggiuntivi/Lingue
... e clicca per attivare la lingua italiana.
Dopo di che, riavvia Firefox.

Ritratto di footstep11
Offline
Last seen: 2 settimane 6 giorni fa
Iscritto: 31/01/2013 - 11:01

Anche io ho avuto qualche problema ed ho risolto cosi':

Scrivi nell'indirizzo about:config Ti si aprira' una pagina con tutti i parametri che utilizza firefox. Inizia ora a scrivere nella barra di ricerca general.useragent (mano a mano che scrivi vedrai che ti compaiono solamente le chiavi che soddisfano le parole che stai inserendo).
Vedrai una chiave che si chiama general.useragent.locale Probabilmente ha come valore us-US
Ci clicchi sopra con il tasto destro del mouse. Ti si aprira' un menu dove la prima voce dovrebbe essere "change" Cambia il valore in it-IT Chiudi firefox, ed alla prossima riapertura dovrebbe essere in italiano.

Ciao, Mauro

twa
Ritratto di twa
Offline
Last seen: 6 anni 7 mesi fa
Iscritto: 17/04/2012 - 20:42

giulio,
se hai FF 19.0 da qui installa IT language pack
https://addons.mozilla.org/it/firefox/search/?q=language%20pack&platform...
ciao

Ritratto di giulio.rossi1968
Offline
Last seen: 3 anni 4 mesi fa
Iscritto: 10/02/2013 - 11:54

Innanzitutto grazie a tutti

Inizialmente avevo già fatto come indicato da Monsee ma senza alcun esito positivo.

Provo come suggerito da Mauro e twa e aggiorno

Ritratto di giulio.rossi1968
Offline
Last seen: 3 anni 4 mesi fa
Iscritto: 10/02/2013 - 11:54

per Twa

ho la versione 18.0.1 e quindi non funziona quanto da Te suggerito

per footstep11

ho fatto la modifica ma alla riapertura rimane sempre in inglese

per esabatad

in synaptic il pacchetto italiano è installato

per monsee

FATTO E RIUSCITO. Prima non ci riuscivo in quanto andavo in modifica - preferenze - contenuti - lingue e da qui cambiavo la lingua

Grazie ancora a tutti

Ritratto di monsee
Offline
Last seen: 3 settimane 2 giorni fa
Moderatore
Iscritto: 16/09/2009 - 12:34

Lieto che il problema si sia felicemente risolto, Giulio. Per qualsivoglia altra cosa, noi siamo sempre qui.

Ritratto di footstep11
Offline
Last seen: 2 settimane 6 giorni fa
Iscritto: 31/01/2013 - 11:01

giulio.rossi1968 wrote:
per footstep11

ho fatto la modifica ma alla riapertura rimane sempre in inglese

Sono contento che la cosa si sia risolta. Tanto per curiosita', potresti controllare il valore della variabile general.useragent.locale dalla pagina about:config ?

Ciao, Mauro

Ritratto di giulio.rossi1968
Offline
Last seen: 3 anni 4 mesi fa
Iscritto: 10/02/2013 - 11:54

Mauro

Ho controllato e nella pagina da te menzionata è rimasta variata da us a it come da Te suggerito

Quando ho fatto come da Te suggerito non ha sortito (a me) alcun effetto di cambiamento.

Attraverso invece l' installazione degli add di firefox, la lingua si è aggiornata automaticamente

Grazie anche a Te della collaborazione prestata

Ritratto di footstep11
Offline
Last seen: 2 settimane 6 giorni fa
Iscritto: 31/01/2013 - 11:01

giulio.rossi1968 wrote:
Mauro

Ho controllato e nella pagina da te menzionata è rimasta variata da us a it come da Te suggerito
Quando ho fatto come da Te suggerito non ha sortito (a me) alcun effetto di cambiamento.
Attraverso invece l' installazione degli add di firefox, la lingua si è aggiornata automaticamente
Grazie anche a Te della collaborazione prestata

Misteri misteriosi dell'informatica... Wink
Comunque (come avrebbe detto Catalano...) meglio avere una macchina che funziona senza sapere perche', che averne una che non funziona sapendo perche'... Wink

Ritratto di Sargon6
Offline
Last seen: 3 anni 4 giorni fa
Iscritto: 05/08/2011 - 15:53

monsee wrote:
Apri Firefox e fai:
Strumenti/Componenti aggiuntivi/Lingue
... e clicca per attivare la lingua italiana.
Dopo di che, riavvia Firefox.

Avendo reinstallato PCLinuxOS 64 bit LXDE, anche a me si è verificato il problema che FireFox resta in italiano anche dopo aver avviato il manager di localizzazione.
Per risolvere il problema, ho seguito le istruzioni di Monsee, che però, essendo in italiano, per chi ha FireFox in inglese possono essere di difficile applicazione.
Per poter essere di aiuto a chi non conosce l'inglese, ripeto le istruzioni csì come appaiono (in inglese)

Aprire Fire Fox, e, dal menù a tendina, selezionare [Tools] => [Add-ons]
Nel pannello che si apre, selezionare [Languages]
Il pacchetto della lingua italiana è già installato; per attivarlo, cliccare su [Enable]
Chiudere Firefox e riavviarlo.
Sul mio PC ha funzionato.

Saluto. Sargon6

Ritratto di duns
Offline
Last seen: 1 anno 10 mesi fa
Iscritto: 30/10/2008 - 11:43

A me invece per mettere FF in italiano non era bastata nessuna delle cose da voi suggerite. Ho avuto successo solo seguendo queste indicazioni: https://support.mozilla.org/t5/Manage-preferences-and-add-ons/Use-the-Firefox-interface-in-other-languages-with-language-packs/ta-p/23542.

Cioè modificando about:config in due stringhe, e non in una sola. Modificando anche intl.locale.matchOS.