Dopo istallazione la tastiera è inattiva all'avvio del pc.

6 contenuti / 0 new
Ultimo contenuto
Ritratto di Sercanepazzo
Offline
Last seen: 13 anni 11 mesi fa
Iscritto: 22/07/2008 - 16:56
Dopo istallazione la tastiera è inattiva all'avvio del pc.

Ciao a tutti; da pochi giorni mi sono addentrato nel mondo linux....fantastico che dire!! Da qualche tempo mi stavo documentando, poi ho deciso di fare il grande passo.
Ok mi funziona tutto, alla perfezione, l'unica cosa che non capisco è questa:
come mai, all'avvio del pc quando arrivo alla schermata per poter scegliere quale S.O. avviare la tastiera non mi funziona? Poi entrato nel sistema operativo si attiva tutto.
Di fatto per ora non posso scegliere di avviare windows, avendo linux in prima riga e non potendomi spostare.
Ora, dato che, ho installato pclinux2007 sul portatile e ubuntu 8.04 su quello di casa, e avendo su entrambi il solito problema, forse sono all'oscuro di qualche cosa da fare che io però non so.

grazie a tutti, un saluto!!

Ritratto di zafran
Offline
Last seen: 6 mesi 1 settimana fa
Moderatore
Iscritto: 16/06/2008 - 16:10

Ma usi ? ? e pag? pag? ?

Ritratto di Sercanepazzo
Offline
Last seen: 13 anni 11 mesi fa
Iscritto: 22/07/2008 - 16:56

Certo, non funzionano, ne le frecce, ne pag su e giu ne fli f1...f12

Ritratto di zafran
Offline
Last seen: 6 mesi 1 settimana fa
Moderatore
Iscritto: 16/06/2008 - 16:10

Turba il fatto che succeda su un pc (tastiera usb?) e su un portatile.
La butto là:
non è che durante le installazioni hai attivato delle password per il bootloader?
In questo caso reinstallare grub dovrebbe risolvere ... dopo sana ricerca in google (o modificare il menu.1st)

Ritratto di Sercanepazzo
Offline
Last seen: 13 anni 11 mesi fa
Iscritto: 22/07/2008 - 16:56

Ciao, scusa se rispondo solo oggi, ma ero fuori per lavoro. Allora la tastiera è usb, mouse pure; password a bios non ne ho mai avute.
Ho letto che potrebbe risolvere la cosa, verificare se da bios è attivata l'opzione usb keyboard o roba del genere. Oggi tornoa casa e provo, vi farò sapere. ciao!

Ritratto di Sercanepazzo
Offline
Last seen: 13 anni 11 mesi fa
Iscritto: 22/07/2008 - 16:56

Risolto tutto era proprio così!! Dovevo attivare la tastiera usb da bios. Grazie dell'aiuto ciao!