CAMBIARE IMPOSTAZIONI SCHERMO E LINGUA

21 contenuti / 0 new
Ultimo contenuto
Ritratto di salentopc
Offline
Last seen: 12 anni 2 mesi fa
Iscritto: 21/01/2008 - 12:02
CAMBIARE IMPOSTAZIONI SCHERMO E LINGUA

HO INSTALLATO DA POCO PCLINUXOS 2007 E SICCOME POSSEGGO UNO SCHERMO LCD DELLA SAMSUNG VORREI SAPERE COME POSSO IMPOSTARE IL SISTEMA ALLA DIMENSIONE DI SCHERMO 1280X720? IL SISTEMA MI SPOSTA DA 1024X768 A 1280X1200. POTETE AIUTARMI?
INOLTRE VORREI SAPERE COME FACCIO A CAMBIARE LINGUA DA INGLESE A ITALIANO A TUTTO IL SISTEMA LINUX?

Ritratto di Gianvacca
Offline
Last seen: 10 anni 10 mesi fa
Iscritto: 27/11/2007 - 14:45

Per la lingua segui queste istruzioni:
http://pclinuxos.it/node/155

Per lo schermo potresti aver bisogno di installare i driver proprietari. Che scheda video hai?

Ritratto di salentopc
Offline
Last seen: 12 anni 2 mesi fa
Iscritto: 21/01/2008 - 12:02

è un computer assemblato se non erro la scheda video è una via chrome 9 igp hc.

Ritratto di Gianvacca
Offline
Last seen: 10 anni 10 mesi fa
Iscritto: 27/11/2007 - 14:45

se entri nel pannello di controllo e vai a vedere l'hardware come è riconosciuta la tua scheda? Se clicchi sulla configurazione, che driver ti esce?
_________________
Dovresti aver installato il pacchetto x11-driver-video-via, magari potresti provare a installare il pacchetto x11-driver-video-viaarena e provare a usare quel driver.

Ritratto di will78
Offline
Last seen: 12 anni 1 mese fa
Iscritto: 23/01/2008 - 01:17

ciao a tutti pure io sono un nuovo utente sia di linux che di pclinuxos e non riesco a configurare la lingua italiana, perchè l'ho istallato su un vecchio portatile e per ora non posso ancora collegarlo ad internet e synaptic non mi fa l'istallazione, come posso fare diversamente?

Ritratto di Gianvacca
Offline
Last seen: 10 anni 10 mesi fa
Iscritto: 27/11/2007 - 14:45

Doppio.

Ritratto di Gianvacca
Offline
Last seen: 10 anni 10 mesi fa
Iscritto: 27/11/2007 - 14:45

Di internet in un modo o nell'altro ne hai bisogno, perché i pacchetti che ti servono li reperisci da lì.

Avere una distro linux senza internet è molto limitativo.

Ritratto di will78
Offline
Last seen: 12 anni 1 mese fa
Iscritto: 23/01/2008 - 01:17

no, non mi sono spiegato, internet ce l'ho in casa ma con un pc win
e che il laptop non riesco a connetterlo al wifi, non mi riconosce la scheda che è una sitecom pcmcia wl180

Ritratto di Gianvacca
Offline
Last seen: 10 anni 10 mesi fa
Iscritto: 27/11/2007 - 14:45

Sul pannello di controllo riesci a leggere il chipset, il vendor ID ed il product ID? Penso che il wireless sia la priorità da risolvere.

Hai provato a usare ndiswrapper?

Ritratto di will78
Offline
Last seen: 12 anni 1 mese fa
Iscritto: 23/01/2008 - 01:17

allora: sul pannello di controllo (control center, hardware, look at and configure the hardware) la scheda la vede ma mi da (null), e con il comando lspci -v mi da:

02:00.0 Network controller: RaLink Unknown device 0601
Subsystem: SiteCom Europe BV Unknown device 0015
Flags: slow devsel, IRQ 9
Memory at 22000000 (32-bit, non-prefetchable) [disabled] [size=64k]
Capabilities:

ndiswrapper non funziona, perchè il cd di istallazione ha solo degli exe e nessun file .inf
Come posso fare?
Una volta fatto questo dovrò poi bestemiare a collegarlo a Alice w-gate..... ma per ora facciamo un passo alla volta....
Grazie cmq a tutti per i consigli ciao Ilario

Ritratto di Gianvacca
Offline
Last seen: 10 anni 10 mesi fa
Iscritto: 27/11/2007 - 14:45

Capita spesso che vi sia solo l'eseguibile, purtroppo. Comunque te li ho recuperati io e messi in condivisione su eMule. Devi cercare RT2860. La tua card ha infatti il chipset Ralink RT2860. Ho trovato sia i driver per win, che puoi usare tramite ndiswrapper, sia il driver per linux. Però è da compilare, non so se ti ci vuoi cimentare. Io stesso non ho mai provato a compilare nulla (non sono un esperto di Linux), quindi in primo luogo potresti provare a vedere se i driver per Win funzionano.

Se non ti scoccia, puoi anche darmi la tua mail e te li spedisco.

Anch'io ho un laptop con card PCMCIA con chipset Ralink. E' riconosciuta nativamente dal kernel 2.6.18.8 che trovi nella iso ufficiale, ma non era gestita al meglio. Quando ho fatto l'upgrade del kernel è stata tutta un'altra musica. La tua ha un chipset più nuovo della mia. Magari se potessi attaccare il tuo laptop alla lan temporaneamente per fare tutti gli aggiornamenti, potresti scoprire che il kernel te la riconosce senza problemi.

Ritratto di will78
Offline
Last seen: 12 anni 1 mese fa
Iscritto: 23/01/2008 - 01:17

cmq a forza di fare avevo capito pure io quale era, e sono riuscito a estrapolare idriver di windows installandolo sul pcwin il disco, però se mi mandi i file di linux è meglio.
cmq per ora si connette a wgate e il segnale è alle stelle ma non so come ma internet non funziona...
ma non so dove toccare...

Ritratto di Gianvacca
Offline
Last seen: 10 anni 10 mesi fa
Iscritto: 27/11/2007 - 14:45

Fatto, puoi cancellare la tua e-mail.

Con "si connette a wgate" intendi che si connette al tuo router? Se è così non credo che il fatto che tu non riesca a navigare in internet dipenda dal driver. Hai provato a settare l'IP della tua macchina come statico?

Ritratto di will78
Offline
Last seen: 12 anni 1 mese fa
Iscritto: 23/01/2008 - 01:17

ok ricevuti, cmq si il router mi vede il collegamento wifi perchè mi da il segnale a manetta.
cmq se hai msn mandami il tuo indirizzo per mail cosi al max domani ci sentiamo di la.
per impostare l ip statico da dove si fa?

Ritratto di Gianvacca
Offline
Last seen: 10 anni 10 mesi fa
Iscritto: 27/11/2007 - 14:45

L'indirizzo è quello con cui ti ho mandato la mail, ma ora vado a letto, ci sentiamo domani.

Ciao!

Ritratto di will78
Offline
Last seen: 12 anni 1 mese fa
Iscritto: 23/01/2008 - 01:17

a forza di fare sono riuscito a far vedere la scheda wifi sia al portatile che al rooter wgate di alice ma non riesco a navigare in internet, non mi carica le pagine che devo fare?
l'unica cosa e che non so come fare ad impostare il dns server in pppoe in dhcp automatico

Ritratto di Gianvacca
Offline
Last seen: 10 anni 10 mesi fa
Iscritto: 27/11/2007 - 14:45

Guarda questa guida per windows:
http://www.emule.it/guida_emule/config_porte/ipstatico.asp
Seguila su win, scegli un ip statico a piacere.
Rendi il tuo ip statico su win e sul router (il dhcp non deve essere automatico). Testa se funziona su win.
Prendi nota dei DNS, del gateway, la subnet mask è sempre 255.255.255.0
Assegna tutto ciò alla tua interfaccia di rete su PCLOS.

Ritratto di Gianvacca
Offline
Last seen: 10 anni 10 mesi fa
Iscritto: 27/11/2007 - 14:45

Will, ma alla fine hai risolto?

Ritratto di will78
Offline
Last seen: 12 anni 1 mese fa
Iscritto: 23/01/2008 - 01:17

no, non del tutto per ora lo sto utilizzando con cavo di rete almeno così sono riuscito ad aggiornarlo e a metterlo in italiano.
in questi giorni provo ancora cmq.

faf
Ritratto di faf
Offline
Last seen: 12 anni 2 mesi fa
Iscritto: 05/02/2008 - 10:34

bene ho trovato la discussione giusta...credo...ho istallato da poco pclinuxos 2007 mi rileva la skeda di rete e gli ho dato i driver di win, risultato, connessione wireless a quanto pare attiva ma non funziona internet! ki mi aiuta?? indirizoz msn faf1988@aliceposta.it ho pensato ke una volta aiutato posso fare 1 pikkola guida per gli altri! ma ho bisogno del vostro sapere! ho la connessione alice e il modem alice wgate per intenderci quello nero a 2 antenne...grazie!

Ritratto di Gianvacca
Offline
Last seen: 10 anni 10 mesi fa
Iscritto: 27/11/2007 - 14:45

Hai provato a disattivare il DHCP e a usare IP statici per la tua rete?