ATI Radeon HD 4650 - blocco mouse in basso a destra

6 contenuti / 0 new
Ultimo contenuto
Ritratto di ways
Offline
Last seen: 10 anni 1 mese fa
Iscritto: 12/10/2012 - 01:18
ATI Radeon HD 4650 - blocco mouse in basso a destra

Ciao a tutti e grazie per avermi accettato al forum di PCLinuxOS, da poco ho installato la distro KDE Full Version (pclinuxos-kde-2012.08.iso) e devo dire che la trovo ottima. l'unico problema che ho riscontrato riguarda l'attivazione degli effetti desktop, in quanto attivandoli succede un fastidiosissimo bloco del mouse nella zona in basso a destra del desktop, vicino alle icone di notifica e monitoring del sistema, questo blocco non e' dovuto al mouse e tanto meno alla distro per quello che ho letto in rete, ma dovrebbero essere i driver o la configurazione di xorg.conf. Ora premetto che non sono un esperto i Linux ma sono molto entusiasta ed appassionato del sistema, sfortunatamente o fortunatamente la mia conoscenza in campo informatico parte con il mitico Commodore 64, Amiga 500 e 1200 per poi passare al maledettissimo windows per vie alquanto spiacevoli. comunque vorrei passare definitivamente a Linux ed in particolare a questa distro.
Ho installato i driver Ati 8.982 per X.org 6.9 o successivi ma senza risultati.
allego anche il mio xorg.conf se puo' essere di aiuto
la mia configurazione Hardware:

Sony Vaio VGN-FW41J
Intel Core Duo 64
4Gb Ram
ATI Radeon HD 4650

spero che qualcuno abbia gia' risolto il problema, resto sempre a disposizione per chiunque possa aiutarmi a risolvere il problema per poi condividerlo con altri utenti della rete.
Grazie a tutti.

Ways

Ritratto di ways
Offline
Last seen: 10 anni 1 mese fa
Iscritto: 12/10/2012 - 01:18

# File generated by XFdrake (rev 262502)

Section "Monitor"
Identifier "monitor1"
VendorName "Plug'n Play"
ModelName "HP 2009"
HorizSync 24.0 - 85.0
VertRefresh 48.0 - 76.0
EndSection

Section "Monitor"
Identifier "monitor2"
VendorName "ATI Proprietary Driver"
ModelName "Generic Autodetecting Monitor"
EndSection

Section "Monitor"
Identifier "monitor3"
VendorName "ATI Proprietary Driver"
ModelName "Generic Autodetecting Monitor"
Option "PreferredMode" "1600x900"
EndSection
# File generated by XFdrake (rev 262502)

Section "Device"
Identifier "device1"
BoardName "ATI r600 based FireGL"
Driver "fglrx"
Option "DPMS"
EndSection

Section "Screen"
Identifier "screen1"
Device "device1"
Monitor "monitor1"
DefaultColorDepth 24

Subsection "Display"
Depth 8
Modes "1600x900" "1366x768" "1360x765" "1280x720"
EndSubsection

Subsection "Display"
Depth 15
Modes "1600x900" "1366x768" "1360x765" "1280x720"
EndSubsection

Subsection "Display"
Depth 16
Modes "1600x900" "1366x768" "1360x765" "1280x720"
EndSubsection

Subsection "Display"
Depth 24
Modes "1600x900" "1366x768" "1360x765" "1280x720"
EndSubsection
EndSection
# File generated by XFdrake (rev 262502)
# **********************************************************************
# Refer to the xorg.conf man page for details about the format of
# this file.
# **********************************************************************

Section "ServerLayout"
Identifier "layout1"
Screen "screen1"
EndSection

Section "Module"
Load "v4l" # Video for Linux
EndSection

Section "ServerFlags"
# allows the server to start up even if the mouse does not work
Option "DontZap" "False" # disable (server abort)
#DontZoom # disable / (resolution switching)
Option "allowmouseopenfail"
EndSection

Ritratto di zafran
Offline
Last seen: 8 mesi 2 settimane fa
Moderatore
Iscritto: 16/06/2008 - 16:10

Ciao e benvenuto.

Il driver che stai usando, fglrx, io so che a volte è deprecato.
Purtroppo questo più che un'informazione è veramente un sentito dire e non saprei assolutamente dirti qualcosa di più.

Fossi in te farei questi passi (ma se è tanto che lavori col computer, di sicuro c'hai già pensato)
1- vedere nel repository di pclinux se ci sono altre voci per la scheda ATI
2- vedere dal PannelloDiControllo (ConfiguraIlTuoComputer) se c'è un altro driver 'papabile' e/o cosa succede a cambiare risoluzione
3- assicurarsi che il problema accada solo in modalità 3d con compiz, e vedere se è possibile ottenere gli stessi effetti senza compiz.
Scusami ma io non uso 3d e questo che ti do è meno di un'ipotesi di lavoro ma è pur sempre un'idea
4- provare con una o più altre live e vedere, se andasse meglio, quali driver hanno scelto
5- smanettare sulle opzioni del mouse, anche solo da gui

Ritratto di monsee
Offline
Last seen: 4 mesi 12 ore fa
Moderatore
Iscritto: 16/09/2009 - 12:34

Non uso alcuna versione che abbia KDE, però posso assicurare che ho pure io la stessa Scheda Grafica nei miei PCLinuxOS a 64-bit... e tutto funziona assai bene. Da questo, mi nasce il sospetto che il problema in questione derivi da qualche cosa di strettamente collegato all'attivazione degli "effetti speciali"...

Ritratto di ways
Offline
Last seen: 10 anni 1 mese fa
Iscritto: 12/10/2012 - 01:18

Ciao e grazie per le risposte, ho optato per disattivare gli effetti che francamente non mi servono a nulla. continuero' a provare altre distro sempre di PClinuxOS, lo trovo molto interessante.

Grazie a presto

Ritratto di 500paolo
Offline
Last seen: 2 anni 2 settimane fa
Iscritto: 16/12/2011 - 10:52

Il connubio linux-ati resta sempre quello.
Meglio una nvidia.